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Welcome to

Photoshop

®

Photoshop has grown to be a part of our everyday lives, particularly as we can
capture images so easily on our smartphones these days. So it’s no wonder why
more and more people are familiarising themselves with Photoshop’s imagetransforming capabilities. While it might seem to irst-timers that there are a baling
array of buttons and icons on the Photoshop interface, we encourage you to imagine
it as an artist’s toolbox, and that space in the middle is your blank canvas. From basic
photo-editing skills to colour corrections, ilters and selections, this newly revised
Photoshop for Beginners will guide you through all the techniques you need. Not
to mention some fun creative projects to try. We even provide online resources such
as tutorial iles, brushes, textures and video guides to start you on your Photoshop
journey. You’ll be creating artistic masterpieces in no time!
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The
ultimate
guide to

Photoshop
G

et ready to fall in love with Photoshop! You have taken the
plunge and bought your first copy and it’s just waiting to be
explored. Don’t be put off by the endless tools, functions and
features that you see before you at the moment, as it won’t be long
before you’ve mastered them all.
Photoshop is the gateway to endless creativity. Speak to any
Photoshop professional and they will tell you they are still discovering
exciting new ways to produce beautiful work. The great thing about
this program is that there really is something for everyone. Whether
you’re a complete novice starting from scratch or a seasoned pro
looking for a fresh take on a familiar technique, Photoshop provides
everyone with the tools to create something wonderful.
As you start to investigate the tools palette and menus, you will
soon see just how much Photoshop is capable of. With it, you can
transform regular photographs into stunning images worthy of an
exhibition. It provides the tools to tweak holiday snaps or produce
painted masterpieces as good as Van Gogh, Turner and Picasso. And
it can also offer a new hobby in digital form, with practices such as
scrapbooking, card marking and web design – all easily achieved
when using this software. The possibilities are literally endless. Now
let’s explore some of Photoshop’s essential features and functions.

Photoshop for Beginners 9
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Editing photos
Tweak your images to perfection

A

s the name suggests, one of the main uses of Photoshop is photo editing. In a world
where we are always snapping our friends, families, pets and surroundings, we all have
plenty of images to get creative with in Photoshop. Whether you rely on your iPhone or
other smartphone to capture a moment, or prefer to have a compact camera or digital SLR with
you at all times, Photoshop can tweak your images to perfection. It makes no difference what
the subject matter is or what device you used to capture the shot, there is always a way to make
improvements with a little help from Photoshop.
For landscape lovers, your first task will be to learn how to straighten your pictures in order
to achieve the perfect horizon. A wonky photo is an obvious sign of an amateur shot, so it’s a
good technique to master from the start. You will call upon items such as the Crop tool and
the Transform tool to achieve a poker-straight shot – Photoshop CS6 and CC have a dedicated
Straighten option built into the Crop tool. Photoshop also enables you to use rulers and guides to
help you line up your images perfectly.
Landscapes will often benefit from a colour and contrast boost before you print them off, which
is an easy task using one of the many image-adjustment features. You will find Levels and Curves
will become frequent friends to help boost your photos and give them extra pop. As your skills
progress, you can introduce adjustment layers, which allow you to make alterations to specific
areas of your photo as opposed to the whole scene.
Photoshop is an essential ally when it comes to fixing your portraits, and once you’ve mastered
a few simple retouching skills, you’ll be hounded by family and friends asking for their teeth
whitened, wrinkles smoothed and double chins removed. All these tasks are easy to achieve in
Photoshop, mainly due to features such as the Clone tool, which can hide blemishes and wrinkles.
You can employ Masks to help smooth the skin, while keeping the eyes and lips perfectly sharp.
You can also get creative with your image editing by altering the colour of eyes and hair to give
your friends an entirely different look. These skills are easily achievable with a little practice.
There are plenty of other fantastic ways to improve your images in Photoshop. By using the
Dodge and Burn tools you can lighten and darken areas of your shot, which is ideal if you find your
image is slightly over or under exposed. You can also enhance the colour of the scene by adding a
Photo Filter, ideal for boosting the warm tones of a sunset for example.
No matter what you choose to do to your shot in Photoshop, there is one task that is vital before
you hit that print button. That is to learn how to sharpen your images. Every photographer should
master this quick and easy editing skill to ensure their photos are full of punch when you hang
them on the wall. With this skill under your belt, your photos will really shine.

Add creative effects,
such as a vignette

10 Photoshop for Beginners

Experiment with selective
colour and black and white
when editing
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5 PHOTO-EDITING FIXES
01 Fix the exposure

AFTER

You’ll often find your photographs appear
too dark or too light. This can be fixed in
Photoshop using a number of methods.
First of all you can head to the Image menu
in the top toolbar and select Adjustments.
Here you will find an Exposure slider, which
you can use to lighten or darken a shot.
Alternatively, use the Dodge and Burn tools
to lighten and darken specific areas of an
image for a more localised correction.

BEFORE

AFTER

02 Straighten the horizon
A wonky horizon is a common photographic
error that can be easily fixed in Photoshop.
Pre-CS6, open up your image and select the
Crop tool. Now draw a rectangle over your
image and head to one of the top corners. A
curved arrow will appear, which enables you
to move your image to straighten it up. In
CS6 and CC, there is a dedicated Straighten
button, which lets you draw a line where the
horizon should lie and you Photoshop will
straighten and crop for you.

BEFORE

03 Convert to
black and white

04 Add a photo filter

It’s really easy to change a picture to black
and white to add a fantastic documentary feel
to your images. Simply open your photo in
Photoshop and go to Image>Adjustments and
select either Black and White or Hue/Saturation.
The latter option provides more tonal control.
Add a Curves adjustment to boost the contrast.

There are plenty of photo filters that imitate
the effect of the filters used in photography.
These are perfect for changing the
atmosphere of a picture. Here we have added
a Warming filter to a cool blue shot to add
warmth and a feeling of sunset tones. Use the
sliders to intensify or reduce the effect.

BEFORE

BEFORE

AFTER

05 Selective colour
your shots
Selective colouring is a technique used to
accentuate a particular part of your shot. Go to
Image>Adjustments>Selective Color to adjust a
specific colour without affecting other hues in
the image. You can turn the rest black and white,
keeping your chosen colours vivid.
Photoshop for Beginners 11
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Manipulating
photos
Transform your shots
into something new

Create abstract scenes
by manipulating your images

P

hoto manipulation is quite different from image editing, as it
involves taking a photo and transforming it into something new
rather than simply tweaking the original composition.
You will have undoubtedly heard a lot about layers in Photoshop, but may
not be aware of what they actually do. In their most basic sense, they enable
you to build up a sandwich of images and effects. Each layer of the sandwich
interacts with the other fillings until you have a whole new sandwich, or
image. For example, you may start with a portrait photo and then add a new
background onto a new layer. You can add some text on a different layer
and then an illustration on another. Before you know it, all these layers have
added up to create a brand-new image full of details.
You’ll find that the Selection tools are useful for photo manipulation, as
they enable you to cut out parts of your image. You can then use these
cutouts in other designs, move them about the page, or simply discard
them. By getting to know some of the Selection tools (the Pen tool and
Lasso tool being two of the most called upon), you’ll soon see your creative
opportunities opening up.
You will be able to select the outline of a person and add them to a
completely new background in a few simple steps. Add in a few more new
skills, such as lighting effects, and you will be able to make your person and
background look as if they had always been together.

12 Photoshop for Beginners

By exploring the Filter menu, you will be able to transform your photos
in exciting new ways. Completely change the weather by adding a rain
effect, or turn a dull sky into a bright backdrop. By using layers, you can form
composites, which are images made up of lots of different parts. This is a
great technique if you want to create new and interesting landscapes, sci-fi
scenes or fairytale glades. These are made by combining different images
and textures that result in a whole new world.
For an abstract touch, how about creating scenes within scenes? You can
literally make a storm in a teacup by adding a raging sea to a regular-looking
cup of tea for a fantastic visual play on words.
Another great photo manipulation technique is to create wonderful
tricks for the eye. You can call upon the Liquify tool to bend and shape your
photographs into Dali-esque creations that drip across the screen, which was
massively improved in Photoshop CS6 to make it faster and easier to use.
Alternatively, you can use Lens Blur and masks to transform a shot of a city
scene into a miniature toy town.
The only limit is your imagination when it comes to photo manipulation.
Photoshop provides all the tools you need to make your ideas come to life on
screen. The tricky bit is deciding which is the best method to use. Often there
are multiple ways of doing the same thing using various tool combinations –
you just have to figure out your preferred way of working.
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5 PHOTO MANIPULATION TECHNIQUES
01 Get creative
with a single shot
By using a multitude of
repeated layers and the Crop
tool, you can transform a single
shot into a multidimensional
image reminiscent of David
Hockney’s famous creations.
You can control how many
portions you divide the image
into. Use the Transform tools
to slightly angle each frame to
give the impression they are
piled up on top of each other.
Adding Blend modes to some
frames alters the intensity of
colour for each shot.

02 Change the weather
Photoshop is a fantastic tool to help change the
background and add dramatic effects such as weather
conditions. By exploring the extensive Filter Gallery, you
can produce convincing rain effects. Adding Blur can give
the impression of driving rain or soften the effect for a
light shower. This can entirely alter the atmosphere of an
image and, in this instance, add mood and drama. Snow
and ice effects are also easily achievable in Photoshop.

03 Lighting effects
Play tricks on the eye by introducing creative
text effects to your images. Add completely new
signatures to walls and buildings by applying
a careful and considered use of the Lighting
effects filter. This will take some practice, but the
results are very convincing and can transform a
regular, bland image into something extremely
engaging. Blurring the outline can create a falloff of light onto the surrounding areas to help
your image look even more realistic.

05 Change the seasons

04 Get creative with textures
A simple way of manipulating images is by introducing
new textures and backgrounds to the shot. Textures
can be added by using the Texturizer filter, or you can
head online and source hundreds of free textures,
which can be imported into Photoshop. Whether you
are looking for paper textures, stone textures or even
animal textures, you will find an overwhelming supply
with a quick internet search.

Photoshop is such a powerful tool that you
can quite literally control the seasons at the
touch of a button. By using a combination of
Photoshop brushes, filters and blending modes
you can produce distinguishable changes to a
single image. Use
gradients to alter
the sky colour, and
the opacity sliders
to determine the
strength of the
effect on your
photograph. You
will be amazed by
the power that’s at
your fingertips.

Photoshop for Beginners 13
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Digital art
Create visual masterpieces

C

onsider Photoshop an artist’s treasure trove of tools, paints and
media. Even if your artistic skills are limited to stick men, Photoshop can
provide all the features to help you realise your inner Van Gogh.
Unlike traditional drawing and painting, Photoshop makes it as easy as
tracing over an image. You can literally sketch or paint over any photograph to
create a stunning masterpiece. By using layer masks, you can create a host of
drawing and painting styles.
On the drawing side of things, you will discover there are far more options
than a simple pencil sketch. Open your eyes to the world of chalk and charcoal
drawing, sketching in watercolour, and pen and ink effects. By carefully
selecting the right type of brush and combining it with the right kind of filter,
you can create realistic artwork of which you can be proud. Photoshop CS5
and CS6 both introduced new brush types which are even more like their reallife counterparts, making it easier than ever to get realistic results.
You can choose from a wide range of paper types too. Work on canvas,
rough paper, smooth paper, chalkboard, rag paper, and so on – any surface is
possible. Some can be simulated using Photoshop’s default textures and others
can be downloaded as texture libraries online and imported into Photoshop.
If traditional painting styles are more your thing, then get ready to delve into
the endless supply of brushes, paint swatches and blending modes. Photoshop
provides a wealth of painting tools, and if you use a graphics tablet, these
can be further extended by setting the Pen Pressure settings to emulate the
pressure of a paintbrush. You can create light, feathery paint strokes or strong,
bold strokes depending on the style you want to achieve. You can also create
custom brushes depending on the style you have chosen, and there are
plenty of free brushes you can use from the internet too.
You aren’t limited to painting with brushes either. In fact, the Filter
menu is capable of producing plenty of painting effects of its own.
Experiment with Dry Brush and Pointillize filters to create a rough textured
effect which, when layered over a start photo, can create something rather
beautiful. The new Oil Paint filter introduced in CS6 is also a powerful way to
turn photos into paintings with little effort.
Digital painting in Photoshop is one of the most satisfying activities.
Granted, it takes time and patience, but you’ll find that the results can be truly
awe-inspiring and well worth the effort.
Use words and images
to create impressive
pieces of art

14 Photoshop for Beginners
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5 GREAT DIGITAL ART PROJECTS
01 Vector art
Vector art is a modern trend and popular with many
digital artists for its clean, bold impact. The effect is
achieved predominantly by using the Pen tool, which
enables you to cut out specific parties of your image.
The tool is very precise and lets you trace around
both curved and straight edges. After a little practice,
this tool becomes second nature and will open up a
wealth of creative opportunities to you.

02 Print effects
Any real-world artistic effect can be reproduced
in Photoshop. The Shape tools can create
colourful characters. You can then call upon
Blending modes to experiment with the intensity
of your colours and the way each layer interacts
with one another. There are many Blending
modes to choose from, so discover which works
best in each creative situation.

03 Get creative
with brushes

Utilise the extensive range
of brushes and textures

You can create a Van Gogh masterpiece thanks to
the extensive range of brushes and brush options.
You can alter your brush shape, intensity, width
and pressure to help recreate works like this. You
also have an endless supply of colour swatches so
you can find the right shade of paint you’re looking
for. Add in a canvas texture and you’re ready to
start painting your incredible work of art.

Use your own photographs
to create awe-inspiring results

04 Retro effects
Photoshop CS6 introduced many new Airbrush
options, which you can customise to vary
the intensity and the area of spray. There
are presets for common brush setups too. A
graphics tablet and pen can alter the pressure
settings so you can press hard for a saturated
spray or press softly for a light smattering – just
as if you were using a real-life airbrush.

05 Learn to shade
The key to successful digital art relies
on the same principles as traditional
methods, which is building up the
shading and toning gradually. This
particularly applies to areas such as the
hair and skin, which normally feature a
wide range of tones instead of one base
colour. By introducing a number of similar
shades, you will easily add depth and
realism to any images that look lacklustre
and one-dimensional.

Photoshop for Beginners 15
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18
26
28
32
36

A guide to the Photoshop family
Find out the diferences between CS6, Elements
and Creative Cloud, and discover which one
will suit you best

First steps in Photoshop
Make those all-important irst steps with our
guide to opening, closing, saving and resolution

Resize your images
Discover the tools and tricks that enable
you to control the size of your images

Save, export and share
your photos
Send your irst edits to friends and family,
or prime them for printing

IMPORTANT TOOLS
Discover the tools Photoshop comes
armed with and learn how to make
them work for you

Learn to copy and paste
Find out how compositing works with this guide
to the basics of combining image elements

38

Elements 14 Organizer

40

Photoshop shortcuts

Categorise your pictures by people, place and
time with this tool
Learn keyboard shortcuts to enhance your
speed and eiciency in Photoshop

“While daunting at
first, Photoshop is
surprisingly easy to
get to grips with”
QUICK EDITS
Uncover easy shortcuts for
improving eiciency

16 Photoshop for Beginners
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INTERFACE
EXPLAINED
Find your way around the
Photoshop interface before
you get started
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A guide to the
Photoshop
family
Whether you have a subscription to the Creative Cloud,
an old version of Photoshop’s Creative Suite, or Photoshop
Elements, we explain what each one has to offer

PHOTOSHOP
Photoshop CS6 no
longer exists as a
standalone product,
but you might still have
the Standard or
Extended version.

ELEMENTS
Perfect for the complete
beginner, Photoshop
Elements 14 has a more
approachable interface
that’s full of quick effects
and one-click answers.

PHOTOSHOP CC
Upgrading requires a
monthly subscription that
caters for different users.
CC offers Cloud storage
and the ability to get new
features when released.

Photoshop for Beginners 19
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Photoshop CS
No longer available to purchase as a standalone product

Photoshop has become a staple for many, if not all,
digital artists. We pick out the best bits from the
expert program

P

hotoshop gives you the room to create
artwork and edit photos with complete
control over layers, adjustments,
filters and much more. Daunting at first,
Photoshop is surprisingly easy to get to grips
with. Photographers will find an array of tools
for editing photos and if you are an artist from a
traditional background, Photoshop has exciting

tools to imitate real media effects. What’s more,
in Photoshop CS6, there’s a whole bunch of
tools and filters that make applying effects
much easier than before.
We reveal some of the best features in
Photoshop CS6, so you can familiarise yourself
with them if you already have the Standard or
Extended version and are about to start using it.

THE BEST OF
PHOTOSHOP CS6
Take advantage of the most
recent tools and filters that
have changed the way we
edit our images
01 The face
Photoshop CS6’s
interface has a number
of helpful additions.
Try the Properties
palette for controlling
adjustments and masks
in one place, or the
Layers palette filtering
option for finding the
right layer quickly.

02 ContentAware tools
Content-Aware is
embedded in the Patch
and Content-Aware Move
tools. Prior to these, it
would have been down
to some heavy cloning
and use of copy-andpaste to remove objects
from your images that
you no longer wanted.

EXPERT
TIP
The big diference

HOW OLD IS
PHOTOSHOP?

between the Standard
and Extended versions is the
3D feature. This is kept in Extended.
In Photoshop CC, 3D is all part
of the price as Adobe has
done away with the
two separate
versions.

A brief history of the program that’s
become part of our everyday language

H

as that been ‘Photoshopped’? Likely a
phrase many of us have heard before.
In fact, the verb ‘Photoshop’ comes
with an entry in the English Collins dictionary.
Starting with the release of version one way
back in 1990, the program has evolved to bring
bigger and better features.
Version three introduced layers to transform
the way compositions were created and with
20 Photoshop for Beginners

Creative Suite, video editing and 3D tools paved
the way for more varied and three-dimensional
artwork. In Photoshop CC, there have been
major improvements to how we connect and
work with friends and co-workers. Photoshop
has become an integral part of our lives,
and the chances are every image that looks
too good to be true, has been processed in
Photoshop beforehand.

03 Nondestructive
cropping
With Photoshop CS6
came an improved Crop
tool. This crops images
without losing those
parts of the image for
good. Using the Move
tool, the image can be
shifted around to fit with
the composition.

04 Powerful
filters

Photoshop’s newest
filters include Oil Paint for
converting a photo to a
painting, and Adaptive
Wide Angle. There are
also three Blur filters, Iris,
Field and Tilt-Shift, to
help add depth of field
and toy-town effects.
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A closer look at Photoshop
Here are some of the creative and powerful features of CS6

Adaptable interface
Photoshop’s interface is
completely customisable,
meaning palettes can be placed
where you want them to appear
every time you open the program.

Tools collection
Tools include the Pen tool for
making vector art, the Mixer Brush
tool for painting, and the Healing
Brushes with Content-Aware for
portrait retouching perfection.

Layers
Layers give you the control
needed to edit images in anyway
imaginable. From adjustments to
help boost exposure to new layers
for retouching faces.

Mercury Graphics Engine
Working hard behind the scenes is Photoshop’s
Mercury Graphics Engine, speeding up filters
including Liquify and Lighting Effects.

POWER TO THE PLUG-IN Plug-ins of all varieties help you edit with ease
Third-party plug-ins are available for all sorts
of reasons, whether that’s for providing those
extra photo effects or for adding simple

embellishments to give greater impact to
a project. Rather than seeing plug-ins as
an alternative to Photoshop, they actually

complement and expand the toolsets and
features that are already available in the supplied
version of the software.

01 Photo effects

02 Painterly styles

03 Essential edits

Plug-ins such as FilmPack by DxO Labs or Silver
Efex Pro from Google’s Nik Collection apply
instant photo effects to any image. If you’re really
short on time then the range of pre-made effects
will be exactly where to look first.

AKVIS is a company that makes a variety of plugins, including ArtWork for painterly effects. Alien
Skin’s Snap Art plug-in aims to convert normal
photos to a range of painted styles such as
watercolour, pencil and sketch effects.

Detail by Topaz Labs improves the contrast
and micro-detail between each pixel. Portrait
Professional by Anthropics offers a complete
workshop for retouching and shaping the faces in
your images.

Photoshop for Beginners 21
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Elements

EXPERT
TIP
Star ratings in

Cost: £64.81/$79.99US

The beginner’s choice that makes image editing accessible

I

f you’re new to image editing then opting
for Elements is a great way to ease yourself
in slowly. Elements has been designed to help
beginners create artwork and edit photos with
minimal hassle.

Unlike Photoshop CC, Elements is entirely
standalone, so there’s no need for a monthly
subscription. What’s more, you can upgrade from
any previous version of Elements to get the latest
tools and features.

Key features in Organizer

Elements are a way to
filter images while arranging
them in Organizer. This helps bring
the best ones to the top,
so you can spend less
time searching for a
photo to take in
the Editor.

Search by content

Elements Organizer helps keep images tagged and stacked

Tag images according
to what’s on them with
Organizer’s Keywords and
Rating function. Using
the Search bar at the top,
images can be located
more quickly.

Categorise and
organise
The Organizer can launch
as a standalone program,
separate to Elements 14,
and is used to categorise
your pictures before you
take them into Elements
ready to edit.

Share your ideas
The Organizer’s Share link
lets you show others your
images and ideas. Connect
with Facebook, Flickr and
Twitter or load them onto
your Revel account.

Photo fixes
The Organizer lets you
perform simple edits to
images before heading
over to the Editor.
These include cropping,
colour adjustments and
red eye reduction.

View images
Images are displayed
as thumbnails inside
the Organizer’s central
window. Using the Zoom
slider at the bottom, the
number of images in this
window can be altered.

GROUPED
SHOTS
Sort your shots
You can sort the shots that you’ve
imported into Elements 14 by people,
place or even event. Elements can
recognise whether shots belong
together; it has the capability to group
similar faces for you to edit together,
and shots that are taken within a similar
time frame are recognized as being
from the same place or event.
22 Photoshop for Beginners

MAP YOUR IMAGES
Just got back off holiday?
Pin your images to a map!
In the Organizer, images can be pinned to
the location where they taken using the
Maps feature. By clicking on Add Places, you
can drop your images onto a specific place
in the world. This is just another way to sort
images so you know where to find them
when you need them.
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The Elements Editor
Edit and perfect images using the Quick, Guided and Expert modes
Expert tools
Elements includes the Magic Wand
and Quick Selection tools for making
selections around subjects, with the help
of Refine Edge in version 14.

Graphical elements
The Graphics contains preset deigns
for forming a new backdrop, or texture
effects for images.

Instantly apply
artistic frames
Embellish your images with
preset frames and effects

Three modes
The Editor is a where all the tools
and adjustments are kept. This
in turn is split into three sections:
Quick, Guided and Expert.

01 Choose a preset
Load up Elements 14 and head straight to the
Quick interface. Click the Effects option. Select
one of the ten presets available. Light Leak was
used here.

Image-fixing tools
Tools such as the Straighten and
Recompose will quickly fix images in need
of some rearranging. These are some
examples of helpful additions to Elements
over the past couple of versions.

Simple yet effective
Though there may be fewer
options, layers styles and
adjustments compared to
Photoshop, Elements provides
much of the same in a more
compact and simpler way.

GUIDED EFFECTS
Special effects are effortless
with easy to follow steps

02 Texturise
Select the Texture button next to Effects to load
the presets. Click on the Blue Grid preset to give
your image a grainy, retro finish to complement
the effect.

The Guided interface is what makes Elements so
efficient. Images can be given effects such as a
soft focus, high key or Lomo image styles. Guided
effects have been added with each new version
and now include Motion Blur effects and Resize
Your Photo. Following on-screen instructions, you
can transform an image in seconds.

QUICK EDITS
Fix images in the Quick
mode with simple tools
Quick mode has a bundle of image
adjustments designed to restore lighting,
colour and detail, and all the layering is taken
care for you. Apply Smart Looks to your
photos; these retro filters judge the lighting
and colour and apply effects accordingly.

03 Frame to finish
Apply one of the preset Frames inside Quick
mode to give the image an artistic flourish. We
chose a frame with a fun and funky finish that
really stands out.
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Creative
Cloud
Cost: £17.15/$19.99US per month (single app)
£45.73/$49.99US per month (all apps)

Get new features and tools as
soon as they come out with
Photoshop CC

T

he Creative Cloud has changed the way we use and
update Photoshop for good. Photoshop CC is based on
a monthly subscription with access to content, storage
and features that you don’t get with Photoshop CS versions.
Since Photoshop CS6 is no longer available to purchase as a
standalone product with a one-off price tag, Photoshop CC is
the way forward. Here are some great features that come with
signing up to the Creative Cloud.

BENEFITS OF PHOTOSHOP C C
Subscribing to the Creative Cloud comes
with its advantages
01 Cloud storage
For artists looking to edit, connect and
share artwork, the Creative Cloud is a
good place to start. Signing up to the
Single App or Complete packages gets
you 20GB of cloud storage so you’ll have
plenty of space to back up your images.

02 Instant updates
Updates are sent to you as and when
they’re made available. This means you’ll
never be left out of the latest features
to be released from Adobe. Where
previously you had to buy a new version
of Photoshop to get the latest features,
your Photoshop will notify you with
updates to install.

03 The Behance connection
As part of the Creative Cloud membership,
you are given your own customisable
Behance portfolio to publish and
share artwork with other like-minded
people. This is especially useful if you’re a
freelance artist who’s reliant on gaining
exposure and looking for the next big
design job. It’s directly accessible from
inside Photoshop CC and could prove key
for getting noticed for what you do.
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Behance
Browse through the
community of artists
for inspiration, or to
make a contact.

SUBSCRIBING
TO THE CLOUD
How much does it cost?
Subscribing is not as difficult, or as expensive,
as it may seem. What’s important to realise
is that you don’t have to pay for the entire
Creative Cloud services; you can just pay for
Photoshop CC. Opting for Photoshop CC will
set you back £17.15/$19.99US per month for
an annual subscription, compared to the full
Creative Cloud price for new customers which is
£45.73/$49.99US.
There’s also a stripped back Photography plan,
which just offers Photoshop and Lightroom
without extras such as the Behance ProSite. This
is only £8.57/$19.99US.
Regularly check www.adobe.com/
CreativeCloud as you can find some great
discounts on purchases and upgrades. Offers are
always changing, so keep your eyes peeled.
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Photoshop CC
All-in-one Photoshop gives you full creative control with whatever you need to create
Sync your presets
Using the Sync options in Photoshop CC, you
can share your favourite tool settings with other
artists, and access them on any PC.

Photo editing

3D objects
Photoshop CC includes the 3D
features only previously available
in Extended versions. Using the
dedicated 3D palette, extrusions
and meshes can be adapted in
and around your layers.

Desktop app
Head to https://
creativecloud.com to
log in to your account
and download the
Creative Cloud app
for your desktop. This
is where up-to-date
apps are downloaded.

For photographers, the
Camera Raw Filter can now
be used on any layer –
perfect for RAW processing
inside Photoshop with this
software’s powerful features.

Better filters
Filters have been much
improved in CC. Smart Objects
can be used with Liquify so we
can make non-destructive edits,
and the Shake Reduction filter
helps to reduce blurriness.

REASONS TO GET CREATIVE CLOUD
Multiple programs and constant updates are two main
distinguishing features of Creative Cloud

Useful apps
There are a variety of
useful apps available,
such as Adobe Color
which lets you sample
and import colours

EXPERT
TIP
Inside the Image
01 Create in multiple programs

02 Always be up to date

If you opt for the full Creative Cloud
subscription you will have access to all Adobe
programs, including Illustrator, Muse and more.
This means you can work across multiple
applications to suit the artwork you’re creating.

Whether you’re a retouch artist, painter, or just
enjoy photo manipulation, Photoshop CC has
all the tools you’ll need. With Content-Aware
editing and the Refine Edge at hand, you can
create compositions to an industry standard.

Size menu, use the
Preserve Details (Enlargement)
option when resizing images. This
resampling method produces
great results when enlarging
a photo, and keeps
the distortion
very low.
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First steps in Photoshop
First time in Photoshop? Get up to speed with the
basics in our essential guide

T

he first time you open Photoshop it can seem a bewildering mess
of icons, menus and palettes. We have already introduced you to the
flavours of Photoshop: Photoshop CS, Photoshop CC and Photoshop
Elements. It is generally thought that Photoshop is for professionals and that
Elements is purely for beginners. The interface of Elements is a bit more
intuitive than Photoshop, and features such as the Quick Edit mode mean that
it’s incredibly easy to make your first edit. But Elements still has a lot of the
same tools as Photoshop so don’t dismiss it as ‘Photoshop Lite’.
Between the two versions it might be that the tools are named or located
slightly differently, but there’s generally a work-around to give Elements users
the same wealth of editing options as CS and CC users. Here, where there is
a difference between Photoshop and Elements features, we’ve included the
Elements technique. If you don’t see an alternative way, assume it’s the same.

There are three core skills that you need when you first start using
Photoshop. You need to be able to load a file, open a new file and save a
file. These three tasks all require extra knowledge, such as understanding
resolution and file formats.
The other essential ability that you need is to get access to all of the tools. If
you think the Photoshop interface is confusing as it is, it would cause your brain
to explode if all of the tools were on display at once! To avoid this, a lot of tools
are grouped together and hidden behind a major tool.
One other thing that is worth mentioning is shortcuts. We always give the
menu commands for performing tasks as it’s a good way to get used to where
things are and how things are organised. But once you get more comfortable
with moving around the interface, you can start using your keyboard to carry
out the most common commands.

01 Open a file

02 Create a file

03 Save a file

To load an image, go to File>Open and then use
the window browser to navigate to the file you
want. Once found, simply click Open.

To open a new file, go to File>New and enter a
name, a size and a resolution. Click OK to create it.
In Elements, go to File>New>Blank File.

Saving is also a straightforward affair. Go to
File>Save As. You can rename the file if you want
and, more importantly, set the file format.

04 File formats

05 Selecting tools

06 Options

Adobe has supplied a lot of different file formats for
you to save your image in and we’ll be looking at
this in more detail throughout this book.

Adobe has bundled similar tools together. If you
see a small arrow in the bottom-right corner of a
tool, there are other tools hidden behind.

Tools and commands are found in a series of
palettes. You can set which palettes are seen using
the Window menu.
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QUICK PHOTOSHOP TIPS
Quick save
The first time that you save a new file,
use the Save As command as we have
described, so that you can set the file
name and format. Then, if you continue
working on the image, you can just use
File>Save instead, which saves your
progress to the same file. It can be easier
to get used to the keyboard shortcut,
which is the Apple/Cmd key if you’re
using a Mac, or the Ctrl key if you’re using
a PC, plus the ‘S’ key at the same time.

File sizes

Common file types

When you are
creating a new
file from scratch,
you can use the
Preset menu
to see different
pre-defined sizes.
International Paper
offers you A4 and
A5, for example, for
quick setup of new
documents to the
right dimensions.

JPEG is the most common file
format. It is used because it
offers smaller file sizes but it
sometimes compromises on
quality. When you choose to
save in JPEG, you are given a
slider to set the quality. PSD is
a Photoshop document and
is needed if you are saving a
multi-layered document. TIFF
produces larger but good
quality files. Use this when you
need the optimum quality.

Resolution Get it right the first time

What is resolution?

Start with 72ppi

Go 300ppi for quality

All images are made up of square pixels. These
pixels control how detailed an image is – put
simply: the more pixels, the better the image.

Photoshop measures pixels in inches (or ppi).
Our screens work in 72ppi, so if you are doing
something that will never be printed, 72ppi is fine.

If you need quality or you want to print an image,
work in 300ppi. The extra pixels mean that an
image has more information.
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Resize your
images

ALTER SIZE AND RESOLUTION
Edit an image with the Image Size dialog box

Discover the tools and tricks that enable you
to control the size of your shots

W

hen it comes to resizing images, the most important task is
understanding how images are constructed. Open up an image,
zoom all the way in and you’ll see that all the detail is constructed
from small squares called pixels. Photoshop handles these pixels on a pixelper-inch basis (ppi). This is as it sounds – the number of pixels contained in
an inch. The rule is simple: the more pixels there are, the more detailed the
image will be. When we talk about the pixels in an image, we are referring to
its resolution. A resolution of 300ppi is a general goal, as it’s high enough for
most uses and is certainly fine for printing.
When resizing images you have to be aware of resolution, because this will
dictate your end result. Going smaller is no problem whatsoever, however
once you start to go larger, you will start to see some quality issues. This is
because pixels have to be generated and added to the image in order to
make it larger.
Most resizing is done within the Image Size dialog. From here you can alter
an image’s physical size as well as its resolution. However, the Save For Web
function is a useful tool for trimming images down. Here we’re going to look
at both of these, explaining how they work, in addition to showing a good
way of enlarging images.

“Most resizing is done within the
Image Size dialog. From here you
can alter an image’s physical size
as well as its resolution”

For anything related to an image’s size and resolution, the Image Size
dialog should be your first port of call. Photoshop users can find this
under the Image menu, while Elements users will have to navigate to
Image>Resize.
Once open, you can check the size of your image and then move to
editing the resolution and/or dimensions. There are various dropdown
menus that can make things seem confusing, but we’ll explain what they
all do below.

Document Size
You can use this to view the physical size
and resolution of your image. You can
alter the units of measurement from the
dropdown menu on the right.

Pixel
Dimensions
This area reveals the
number of pixels, along
the width and height of
your image.

Constrain
Proportions
Enable this option to
keep the proportions of
your image. If you edit
the width, for example,
the height will follow suit.

Resample Image
Resample options
When resampling you can use this
menu to access options for achieving
the best results.

Choose this option to
alter the resolution of
your image. Once altered,
the size of the image will
also change.

Physical size

Constrain your elements

Alter the resolution

Open up the Image Size dialog. Professionals will
use pixels to measure an image but the rest of us
can get by with the physical dimensions. Look at
the Document Size area and use the dropdown
menu next to Width to select the unit you want to
work in. Here we’ve picked Inches.

If you want to alter the size of your image, chances
are you will want to keep the proportions. You can
do this by ensuring the Constrain Proportions box
is checked. If it isn’t activated, check the Resample
Image box, select Constrain Proportions and then
deselect Resample Image.

There is a dance between the resolution of an
image and its physical size. You can increase the
resolution, but to keep the quality you have to
make do with a physically smaller image. Here we
have a large 72ppi image. We need 300ppi for
printing, so type this into the Resolution box.
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Resample images

The resampling options

Make the change

When you would like to keep an image’s resolution
the same, but alter its size slightly, you need to
resample that image. It is always advisable to make
an image smaller, as this still keeps the image
quality high. To get started, click the Resample
Image box.

Once you’ve checked the Resample Image box
you’ll be able to get to the dropdown menu below
it, which holds different resampling options. We
are going to be reducing the size, so pick the
Bicubic Sharper option, as it automatically applies
sharpening to keep the image looking good.

You can alter the number of pixels or the physical
size of the image by first entering a new width
in inches. As Constrain Proportions is ticked, the
height will alter and you’ll see the new file size up
in the Pixel Dimensions area. Hit OK to confirm, or
Opt/Alt-click on the Cancel button to reset.
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Save an image for the web

Easy options

Quickly reduce an image’s size with the Save for Web command
The Save for Web dialog used to be essential in the early days of the web, when a large image would bring a
modem to its knees. While the connections are much improved now, it’s still good practice to shave file sizes
down when posting images online or sharing via email. The Save for Web command makes light work of this.

This dropdown menu gives
you a choice of preset edits
based on image quality.
You can also manually
enter a quality value in the
Quality area.

Alter the pixel size
If you want to alter the
number of pixels along the
width or height of an image,
enter a value here.

Zoom in and
refine detail
To properly assess the
quality of the edited
image, use this area to
click and zoom in or
enter a Zoom value.

Before and after
You can instantly see the
results of any edit in the main
window, including the new
file size and loading time
underneath the image. Click
the arrow to pick different
Download options.

Reduce the file size of an image Make a photo that’s lean, mean and ready for the web

01 Prepare your work

02 Adjust the view

03 Reduce the size

The Save for Web command isn’t meant to shrink
huge images, so if yours is a mammoth, use the
Image Size dialog to reduce either the resolution or
the physical size.

You will now see two versions of your image. Go
down to the bottom-left and use the plus (+) icon
to zoom in on an area. Click and drag on the image
to move to a specific point.

Use the dropdown menu on the right panel to set
the quality. The higher the quality, the larger the file
size, so keep an eye on the numbers underneath
the preview and pick the size you want.
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Enlarge an image
Keep quality when you go bigger
Ideally you should never force an image to go
beyond its bounds, but there are times when
this is unavoidable. This is especially true when it
comes to old photos that have been scanned in.
You won’t get the perfect result, but there is a way
to get pretty close.

New size
When you resample any image, you will see
the new size as well as the old one. Because we
have increased the size and resolution, our pixel
dimensions (and file size) have also increased.

Resolution
When you are scanning images, always do
so at 600ppi so you have lots of options for
altering the physical size. If the image is to be
printed, you will need 300ppi as a minimum.

Smooth edges
There are various edits that can help fix any problems
from the enlarging process, but the first one is the
Bicubic Smoother resampling option.

01 Good scanning practice

02 Take things larger

03 Smooth problems

A trip to the Image Size menu reveals that this was
scanned at 180ppi and is physically small. As a rule,
you should scan images in at 600ppi to get decentsized results by lowering the resolution.

A professional printer would demand the image
be 300ppi. With Image Size open and Resample
Image checked, pick the Bicubic Smoother option
and enter 300 in the Resolution area.

A downside of forcing an image to be a higher
resolution is that areas can become blocky. The
Bicubic Smoother option helps this, but you can go
to Filter> Noise>Despeckle to smooth edges.

04 Sharpen the edges

05 Use the Unsharp Mask

06 Final Touches

To counteract smoothing the edges, you now
need to sharpen them. Go to Filter>Stylize>Diffuse
and pick the Anisotropic option. Zoom in close to
an edge to see the results and, if happy, click OK.

It’s time to go to Enhance>Unsharp Mask (or Filter>
Sharpen>Unsharp Mask if in Photoshop). Generally
a high Amount, small Radius and small to zero
Threshold tends to work well.

To finish we can add noise, as this makes the image
seem more uniform. Go to Filter>Noise>Add Noise
and enter a small amount. Go to View>Print Size to
see what the image will look like when printed.
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Create PDF

Save

To make a PDF, go to File
at the top menu bar and
select Print. Instead of
selecting a printer, choose
Adobe PDF and hit print.

Hit File>Save, or use the
shortcut Cmd/Ctrl+S, to
save your work as you
go. Photoshop CS6 and
CC automatically saves
recovery information in
case you lose your edits.

Name and Save
From the dialog box choose
Save As PDF, click the print
button, and then name your
file and choose Save.

Print Settings
Print directly from Photoshop by choosing
your printer from the Print Settings menu.
Your image will print in its original size, but
check out the preview to see how big the
image will appear on the page.

Save As
Use File>Save As to give
your image a name for the
first time, or to create a new
type of file from the one
that you’re working on.

Save, export and share your photos
Get your images ready for the web or a printed masterpiece

T

he process used to save an image changes depending on what that
image is going to be used for. Size really does matter when you’re
printing out a photograph or a piece of artwork, as you want to include
as much image information as possible. This helps the image come out bright
and clear when on a large canvas, but also means saving work as large, highresolution files.
On the other hand, when saving an image for the internet you will want to
do away with any information that isn’t necessary so that it will load up quickly
on a page. Emailing images to friends and family also becomes easier when
you work with smaller file sizes. Photoshop gives you the option to save in 23
different file formats, but luckily most users will just need a handful of these for
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their everyday editing. One format to take note of is the Photoshop file, or PSD
for short. This is a layered file that saves all adjustments made when you edit
your image. It’s always a good idea to save a layered copy of any image that
you’re working on, as going back to make changes to the photo later on will be
much easier.

“Size really does matter when
you’re printing out a photograph
or a piece of artwork”
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Save photos for uploading online
Take your photos out of Photoshop and on to the web

T

he smaller an image is, the better it behaves when displayed
online. Photoshop’s Save For Web feature guides you through the
process of trimming your image of all unnecessary information.
This makes it a pleasure to upload to web galleries or to share with friends
and on a blog. The menu is dauntingly large, but here are a few simple
settings to get your image ready for the web.

GIF files
Image Size
Image size tells you
how big your image
is in pixels. The larger
these values are, the
more time it will take to
load up once it’s online.

The GIF file format is
very popular for the
web because it is small.
It’s best suited for
graphics and is rarely
used to save photos.

Quality
Lowering the quality
of your image
means getting rid
of unnecessary
information. The file
size will become much
smaller too and will load
up quicker.

Preview
The preview screen
shows what your image
will look like after saving
it. Use the plus and
minus buttons to zoom
in and out and check the
final image quality.

Back out
If you change your mind
while saving your image,
hit Cancel and this will
take you back to your
original image.

Save for web

Prepare your images with Photoshop’s Save for Web feature

01 Load up menu

02 Select file type

Once you’ve made the final adjustments to your
image and you’re ready to save, click File in the top
menu bar and find the Save for Web option. This
will take you into a completely different menu for
setting up your image.

From the box menu, change the file format from
the default GIF to the JPEG format. From the
Compression Quality option below choose Small.
Leave all other settings as they are. Hit Save once
these are all set in place.

03 Name and Save
At the top of the Save As menu, type the name
you would like to give your photo. Choose a
location on your computer where you would like
to save your file to, such as the Desktop, and then
hit Save. This image is now set up and ready for
uploading online.
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Printing artwork
Prepare your image for print

A

chieving outstanding results when
printing artwork requires a little bit of
know-how.
Printers look at individual pixels in an image,
which means that with more detail and a higher
number of pixels, the printout will look better.
If your image has a small resolution, with
little detail, then it’s quite possible you might be
disappointed with the final print. First decide
whether you’re going to print the image yourself
or whether you’re going to use a service. If you’re
using a service then don’t worry about setting
up the image’s size. Just follow on from step five,
where we discuss a file format for printers.

02 Check DPI
Check that your image has a Pixels/Inch setting of
300. If its value is below this number then feel free
to change it to 300, but note that this will make
your image size a lot smaller.

05 Choose TIFF
When you’re happy with your image, head over to
File>Save As from the top menu. Then choose TIFF
from the Format options. This is an uncompressed
format which means it will keep your image’s size
large for printing.
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01 Image Size
From the top menu select Image>Image Size. This
will show you how large your image is. Printing any
larger than this size will reduce the quality.

03 Stick to original size

04 Printing bigger

If you plan on printing smaller than the original
image size, you won’t need to adjust the size
options in Photoshop. Simply specify the print size
in your printer’s settings when you come to that
important final stage.

It is possible to print an image larger by entering
a new value in the Height and Width columns.
Unfortunately, the printout will lose quality, so
this is not recommended, but there is room for
enlargement up to a point.

06 Name your file
At the top of the Save As dialog box, name your file
and select a location on your computer. Hit Save
to complete the process of formatting your image,
which should now be ready for printing.

07 Working with the file
Your photo can now be printed and, as it’s high
resolution and uncompressed, it is very large in
size. If you’re moving the file to another computer
then use a device such as a memory stick, because
it’s not ideal to email an image at this size.
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Save layered
artwork or a
flattened version
Keep your options open by
saving a master copy

Flattened images
JPEG is the file type most
commonly used with
photographic images, as it
supports CMYK, RGB and
Grayscale colour modes. This
will, however, remove all
layers and flatten the image.

P

hotoshop works with layers, allowing you
to edit and adjust images at any stage.
When you save an image as a JPEG, the file
is flattened and the layers are lost.
It’s a good idea to keep both a layered and a
flattened version of the image on your computer.
That way, if you want to make changes it’s as
simple as opening your master, layered copy and
making the adjustments.

01 Make an adjustment
With your image open in Photoshop, add an
Adjustment on a new layer, such as the Brightness/
Contrast Adjustment (Layer>New Adjustment
Layer>Brightness/Contrast). This could be to
improve the lighting in your image if slightly under
or overexposed.

Quality

File size preview

Save with layers

JPEG files can
be compressed
selectively, which
means that you
can choose the
final file size of your
flattened image.

Select the quality using
the slider, depending
on whether you want to
output a small or large file.
Keep an eye on your image
behind this menu to see
how the changes will look.

Layered files will be saved
at their original quality,
so you can always go
back and use the Save
As option to store your
image at a different size
using the JPEG options.

02 Save flattened file

03 Keep a master copy

04 Update old files

Save your image as a flattened file by choosing
File>Save As and selecting JPEG as the file format.
Name your file, choose the JPEG quality you need
and then save it. The High and Maximum options
will increase the size of the file significantly.

Choose File>Save As to save a layered copy of your
image. Choose Photoshop under Format and then
give your image a name. The file extension for this
format is PSD – Photoshop Document – and it can
be opened within all versions of Photoshop.

To adjust an image, open the layered file to make
the changes. Save your file as before and then
choose Replace when prompted. This will update
your previously saved image. Save the changes to
your layered file and then you’re safe to close it.
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Learn to copy
and paste

ORIGINALS

Discover the basis of composites by taking
elements from one picture and adding
them to another

T

he words cut and paste describe two very simple
actions. You cut out (or copy) an object in one
photo into an internal memory buffer called the
clipboard and then paste it again into a different position
or photo. However, it’s the processes that leads up to the
cut and what you do after the paste where all the work and
complexity comes in, and with Photoshop it can be very
complex indeed.
But before you cut something out of a photo, you have
to select it first, either by using one of the selection tools:
the Marquee tool, Lasso, Polygonal Lasso, Magnetic Lasso,
Quick Selection, Pen tool, Magic Wand or the Quick Mask
mode. After you paste an object it can need cleaning up or
adjusting, so at this stage even more tools like masks and the
Transform options come into play.

“From the most basic pasting
to complicated, layered
collages, copy and paste are
Photoshop fundamentals”

ENHANCED

How to copy Select one area to move to another

01 Get the right background

02 Magic Wand settings

03 Refine and copy

The most common example of cut and paste is
to take someone from one photo and paste them
into a more scenic one. This is made much easier if
the person is stood against a plain background to
start with. Start by loading the subject photo.

Select the Magic Wand tool and set the Tolerance
in the top Options bar to 30 so it picks up all of
the white. Put ticks into the Anti-alias box for a soft
edge and Contiguous so only the background is
selected. Now click on the white area.

Hold down the Shift key and click on any
unselected areas. Go to Select>Inverse to select
the figure, and then Select>Modify>Contract and
enter a value of 1px. Finally, use either Edit>Copy or
press the shortcut combination Ctrl/Cmd+C.
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Paste a subject How to retrieve your copied selection

01 Tackle the pasting

02 Position carefully

03 Rescale

Close your subject image and don’t save it. Load
the scenic picture and go to Edit>Paste or press
Ctrl/Cmd+V. She has appeared but is floating
in midair. Select the Move tool and tick Show
Transform Controls.

If you click on the subject and hold the mouse
down, you can drag it around the screen. In this
case her head should be no further than halfway
up the screen, so we move her down to a more
realistic position.

The model is so close we’ve now lost part of the
subject. Click and hold the corner gadget of the
Transform box then move the mouse left and
down. Click on the Aspect Lock button between
W and H then apply.

Clean up your copied image Integrate the elements

01 Refine the edges

02 Color balance

03 Brightness reduction

To clean up the pasted object, make sure you are
on its layer and click the New Layer Mask icon in
the Layers palette. Select the Brush tool with a
black Foreground colour. Start to brush over any
untidy areas carefully.

To match colours between the two images,
work on the subject layer and go to Image>
Adjustments>Color Balance. Move the sliders
to adjust the tone. In our case, we removed the
yellow hue.

Go to Image>Adjustments>Curves. Create two
control points by clicking on the curve. One
should darken the shadow areas and the other the
highlights. You could also add grain or use the Lens
Correction filter.

MISMATCHED RESOLUTIONS
If picture A is a low-resolution image
and picture B high resolution, when
you copy the object from picture
A and paste it into B it will appear
to be too small. If you use the
Transform tool to make it bigger, the
quality will suffer as a result. There
are only two things solutions to this
fairly common problem. The first
is to increase the size of picture A
using specialised plug-in software

like Alien Skin’s Blow Up 3 or
onOne’s Perfect Resize 7 rather than
Photoshop’s tools. The second is that
you could find pictures that are the
same kind of resolution. However,
if picture A is of a higher resolution
than picture B, the problem is easily
solved. Now that the object being
pasted appears too large, simply use
the Transform tools to scale it down
to the right size!
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Elements 14
Organizer
Categorise your pictures by
people, place and time with
the all-improved Elements

Sort By
Choose whether to arrange the
pictures in your catalog by either
their name, date or when they were
imported into the Organizer.

P

hotoshop Elements is the perfect option
for anyone just getting to grips with photo
editing, and Elements 14 is the biggest and
most complete version of the software yet, with
brand new tools scattered across the program,
and all the old favourites revamped.
Though the sleek, grey design of the program
has remained, this new edition of Elements seems
a lot more visual than it ever has been. It’s much
easier to find pictures in the Organizer section of
the software with added People, Places and Events
capabilities, and this new aesthetic continues into
the Quick and Guided sections of Elements. There
are new tools, but Elements 14 is more of a gentle
revolution than anything radical, with the program
simply moving more in line with Photoshop and
Adobe’s other apps. Elements 14 is a program
for mobile users as much as photographers, and
this version is packed full of great new tools for
imaginative projects.
The best place to start, though, is right at
the beginning. The Organizer is the ideal tool to
organise and categorise all your pictures, so let’s
delve into the starting point of any Elements user’s
editing experience.

Using the Organizer How can you catalogue your photos?

Import

People

Places

Start off by heading to the top-left corner of
the Organizer and then selecting a set of files or
folders to import into the program. Organizer will
automatically sort your pictures by time, and then
it will group shots that were taken together at
similar periods.

Sort pictures by the people in the shots. Organizer
automatically recognises similar faces, and then
groups pictures accordingly. You can add people
by double-clicking the pictures and entering
names. Roll over people to view all pictures
featuring them.

Organizer recognises pictures that have been
taken during the same day as probably having
been taken at the same place. You can input
exactly where these pictures were taken and
then drag them onto a map to visually place your
albums all over the world.
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FAQ
Image Tags
Insert tags followed by commas to
make categorising pictures even
quicker and searching through them
later easier.

Will I be able to access Adobe
Stock within the new version
of Elements?
At the time of writing, Elements 14 doesn’t
incorporate the option to import photos
purchased via Adobe Stock. Though
Adobe is keen to improve the Creative
Cloud’s interconnectivity, Elements isn’t
actually available on CC. It’s a standalone
program, so it wouldn’t make sense to link
it intrinsically to other CC products; this isn’t
to say it will never become a member of the
Creative Cloud family, though. If you wish to
use Adobe Stock pictures, you can simply
download individual ones from
www.stock.adobe.com.

What is Premiere Elements?
Just as Photoshop Elements is a scaleddown version of Photoshop CC, Premiere
Elements has a similar relationship with
Adobe Premiere CC. Premiere is a videoediting program, and as a brand new feature
this year, it launches from the same menu
as Organizer and Photoshop Elements.
This is just another example of Adobe’s
interconnectivity; you can export pictures
for use in Premiere Elements, and store
videos in your Organizer.

Is there any way for me to get
my pictures from my iPhone
to Elements?
With Creative Cloud, you simply have to
upload pictures to the Cloud, and download
them straight back down to the desktop
Photoshop. With Photoshop Elements, it’s
much more like a traditional digital camera:
connect your iPhone to your computer,
and there’s an option within Organizer to
download images via iPhoto. It’s easy to
connect and doesn’t need drivers.

What new features has
Adobe added for smartphone
photographers?
Events

Slideshow

In addition to placing where your pictures were
taken and who was featured in them, you are also
able to assign specific events to your photos in
order to make them even easier to find. Roll over
events if you want to view all the pictures taken
from that time.

As a nice touch, once you’ve ordered your
pictures into categories, you are able to view
them all in a slideshow afterwards. This comes
accompanied by music on your computer, and
will display any captions that you have given
your pictures.

Adobe recognised that a lot of pictures its
users take are selfies. The Shake Reduction
Feature in Elements 14 was designed with
this phenomenon in mind, but the visual
aspect of mapping your pictures in the
Organizer is something that will come in
handy with your smartphone snaps.
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Photoshop
shortcuts
Dramatically speed up your workflow
with these handy shortcuts

Select and Selection tools
Rectangular
Marquee Tool: M
Elliptical Marquee Tool: M
Single Row Marquee Tool: M
Single Column Marquee Tool: M
Lasso Tool: L
Polygonal Lasso Tool: L
Magnetic Lasso Tool: L

O

nce you’ve got to grips with the basic Photoshop tools and
features, it’s a great idea to start practising some of the
shortcuts. Whether you are editing, retouching, creating or
more, you can save loads of time by learning shortcuts. Over these two
pages we’ve compiled an essential shortcut guide, which we’ve split into
sections based on the type of tasks you perform. Make sure you have this
cut-out-and-keep guide close to your computer and use it whenever
you have a Photoshop project on the go. We’re certain you will know
these shortcuts of-by-heart in no time! We have given both Mac and PC
commands, so Cmd/Ctrl means the Apple or Command key on a Mac,
and Control on a PC.

Handy shortcuts for
everyday tools
Crop Tool: C
Perspective Crop Tool: C
Slice Tool: C
Slice Select Tool: C
Eyedropper Tool: I
3D Material Eyedropper Tool: I
Color Sampler Tool: I
Ruler Tool: I
Note Tool: I
Count Tool: I
Eraser Tool: E
Background Eraser Tool: E
Magic Eraser Tool: E
Rectangle Tool: U
Rounded Rectangle Tool: U
Ellipse Tool: U
Polygon Tool: U
Line Tool: U
Custom Shape Tool: U

Hand Tool: H
Rotate View Tool: R
Zoom Tool: Z
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Quick Selection Tool: W
Magic Wand Tool: W

Toggle Standard/Quick Mask modes: Q
Cycle Path/Direct Selection tools: Shift+A
Toggle Slice/Slice Select tools: Shift+K
Cycle Lasso tools: Shift+L
Toggle Rectangular/Elliptical Marquee: Shift+M
Toggle Pen/Freeform Pen tools: Shift+P
Select All: Cmd/Ctrl+A
Select All Layers: Cmd+Opt+A/Ctrl+Alt+A
Deselect: Cmd/Ctrl+D
Feather: Cmd+Opt+D/Ctrl+Alt+D
Inverse: Cmd/Ctrl+Shift+I
Reselect: Cmd/Ctrl+Shift+D

Painting tools
Brush Tool: B
Pencil Tool: B
Color Replacement
Tool: B
Mixer Brush Tool: B
Decrease/Increase Brush Size: [/]
Decrease/Increase Brush Hardness: {/}
Previous Brush: ,
Next Brush: .
First Brush: <
Last Brush: >
Brush tool: B
Pencil tool: B
History Brush Tool: Y
Gradient tool: G
Art History Brush Tool: B
Paint Bucket tool: G
Tool Opacity 10%-100%: 1-0
Sponge tool: O
Flow/Airbrush Opacity 10%100%: Shift+ 1-0
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Image-editing tools

Type tools

Spot Healing Brush Tool: J
Healing Brush Tool: J
Patch Tool: J
Content-Aware Move Tool: J
Red Eye Tool: J

Horizontal Type Tool: T
Vertical Type Tool: T
Horizontal Type
Mask Tool: T
Vertical Type Mask Tool: T
Path Selection Tool: A
Direct Selection Tool: A

Clone Stamp Tool: S
Pattern Stamp Tool: S
Dodge Tool: O
Burn Tool: O
Sponge Tool: O
Toggle Clone/Pattern Stamp: Shift+S
Auto Color: Cmd/Ctrl+Shift+B
Auto Contrast: Cmd+Opt+Shift+L/Ctrl+Alt+Shift+L
Auto Levels: Cmd/Ctrl+Shift+L
Canvas Size: Cmd+Opt+C/Ctrl+Alt+C
Color Balance: Cmd/Ctrl+B
Color Balance (last settings): Cmd+Opt+M/Ctrl+Alt+M
Curves (last settings): Cmd+Opt+M/Ctrl+Alt+M
Curves: Cmd/Ctrl+M
Desaturate: Cmd/Ctrl+Shift+U
Hue/Saturation: Cmd/Ctrl+U
Hue/Saturation (last settings): Cmd+Opt+U/Ctrl+Alt+U
Image size: Cmd+Opt+I/Ctrl+Alt+I
Invert: Cmd/Ctrl+I
Levels: Cmd/Ctrl+L
Levels (last settings): Cmd+Opt+L/Ctrl+Alt+L
Foreground/Background colours
Default colours: D
Switch colours: X
Edit in Quick Mask Mode: Q

More tools to play
with in CS6/CC
Gradient Tool: G
Paint Bucket Tool: G
3D Material Drop Tool: G
Pen Tool: P
Freeform Pen Tool: P
Add Anchor Point Tool: P
Delete Anchor Point Tool: P
Convert Point Tool: P

Align Left: Cmd/Ctrl+Shift+L
Align Right: Cmd/Ctrl+Shift+R
Bold (toggle): Cmd/Ctrl+Shift+B
Centre text: Cmd/Ctrl+Shift+C
Decrease/Increase Type Size by 10pt:
Cmd+Opt+ Shift+<, /Ctrl+Alt+Shift+<, >
Hyphenation (toggle): Cmd+Opt+Shift+H/
Ctrl+Alt+Shift+H
Italics (toggle): Cmd/Ctrl+Shift+I
Justify Paragraph (Force last line): Cmd/Ctrl+Shift+F
Justify Paragraph (Left align last line): Cmd/Ctrl+Shift+J
Underlining (toggle): Cmd/Ctrl+Shift+U
Uppercase (toggle): Cmd/Ctrl+Shift+K

Layers
Bring Forward: Cmd/Ctrl+]
Bring to Front: Cmd/Ctrl+Shift+]
Create/Release Clipping Mask (toggle): Cmd+Opt+G/
Ctrl+Alt+G
Group Layers: Cmd/Ctrl+G
Layer Opacity 10%-100%: 1-0
Layer Via Copy: Cmd+ Opt+J/Ctrl+Alt+J
Layer Via Copy (with dialog): Cmd/Ctrl+Shift+I
Merge Layers: Cmd/Ctrl+E Merge Visible: Cmd/Ctrl+Shift+E
New Layer: Cmd/Ctrl+Shift+N
New Layer (no dialog): Cmd+Opt+Shift+N/Ctrl+Alt+Shift+N
Next Layer: Opt/Alt+]
Previous Layer: Opt/Alt+[
Select Previous Layer: Opt/Alt+Shift+[
Select Next Layer: Opt/Alt+Shift+]
Send Backward: Cmd/Ctrl+[
Send to Back: Cmd/Ctrl+Shift+[
Stamp Down: Cmd+Opt+E/Ctrl+Alt+E
Stamp Visible: Cmd+Opt+Shift+E/Ctrl+Alt+Shift+E
Select Bottom Layer: Opt/Alt+,
Select Top Layer: Opt/Alt+.
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AUTO
LEVELS
You can improve your
shots using a selection
of auto commands

CROP YOUR
WAY TO BETTER
PHOTOGRAPHS
Trim away the excess on your
images for greater impact
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Get the best from
Auto commands
Speed up your everyday edits and apply
instant ixes with these basic but highly
powerful commands

46
48
52
54
56
58

Quick Edit mode
Make touch-ups and add ilters with a click,
using the revamped Quick Edit mode

Improve composition in photos
Fix the very basics of your photos with
three simple projects

Master the Transform tool
Warp, skew, rotate and lip your images
with the Transform tool

Utilise the Recompose tool
Reduce the distance between objects using
this rather clever tool

Use the Gradient tool
Adjust the tint and colour in your images
for maximum impact

Use Camera Raw in
Photoshop Elements
Discover what this powerful image editor
can do for your images

RECOMPOSE
Get greater control over how
your image looks

“Do a bit of exploring
and you will find
many one-click edits
located inside the
Adjustment menu”
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Get the best from Auto commands
Work with Auto commands in Elements to speed up edits and apply instant fixes

W

hen Photoshop Elements version 12 was released, users wanting
swift editing solutions rejoiced in the fact that the number of
Auto commands increased, including the new Auto Smart Tone.
This not only fixes lighting, colour and tone, but also has an intelligent memory
for recalling the last used settings. This enables them to be adapted and
applied to new images.
These handy little fixes don’t stop there, though. Do a bit of exploring and
you will find many more quick one-click edits located inside the Adjustment
(Photoshop) and Enhancement (Photoshop Elements) menus. They’ve been

designed to control contrast, tone and colour using clever algorithms to find
the right settings that Photoshop deems best for the job.
Although Photoshop does have auto options, Elements has more to choose
from, such as Auto Levels and Sharpness, which go a long way to reducing the
time taken to edit a big batch of images.

“You will find many quick oneclick edits inside the menus”

In Elements
The range of Auto fixes in
Elements provides just the
right edit for improving
different aspects of your
image – such as colour.

In Photoshop
The three options in
Photoshop will help you
edit multiple images
quickly, applying
enhancements to tone,
colour and contrast.
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Auto fixes in Photoshop Elements Make the most out of these handy one-click edits

01 Auto Smart Tone

02 Auto Smart Fix

Introduced in Elements 12, dragging a target over the image towards an edge
or corner changes the overall balance of exposure and contrast. Four previews
adorn this menu, helping you to reach the best end result.

The Auto Smart Fix option in Elements is a very effective way to quickly
improve an image. The command takes into account all manner of different
aspects, such as lighting, contrast, colour and sharpness.

03 Auto Sharpen

04 Auto Levels

Make your image appear sharper and crisper with this instant fix. Sharpness
isn’t always visible from a distance, but zoom into your image before using
this one, and then apply it to notice the difference.

This one deals with lighting and makes midtones, highlights and shadows
more lively. Using these quick fixes will go a long way to reducing the amount
of time spent in editing.

Instant fix for tone, colour and contrast Make quick fixes with Auto commands

01 Auto Tone

02 Auto Color

03 Better exposures

This Auto option works best on dull images that
lack vibrancy. The changes can be quite big in
some cases, and not so big in others.

This command fixes problems in the colour and
contrast areas – a handy one for removing orange or
blue tints that images can sometimes acquire.

The Auto Contrast command detects the brightest
and darkest parts of an image and adjusts the
dynamic range to improve the overall lighting.
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Expert tip
EDITING FURTHER – Quick Edits are
designed to make adjustments with
minimal efort, however, they are by no
means the end of the editing process.
You are able to lick between the
diferent modes in order to touch up a
picture before you begin more
thorough edits, or to apply
quick ilters to inished
compositions.

Quick Edit mode
Make simple touch-ups and add filters with
a click, using the revamped Quick Edit mode

M

odern society can be an incredibly busy place, especially for any
budding photographer. These days, you are far more likely to take
photographs on the go with your smartphone than you are to make
time for a day out with the digital camera, and more and more people upload
pictures straight to social-media accounts, rather than importing them onto
their computer.
But it isn’t just the process of taking images which has shifted over recent
years. The modern photo-editing process is having to play catch-up to our
own hectic schedules, and the Quick Edit mode of Photoshop Elements
certainly has a role to play in all of that. For quite a while now, it has been the

go-to place to make simple tweaks to your pictures without being a massive
drain on your time. With Elements 14 however, it is even more intuitive and
capable of creating wonderful and unique pieces of art.
Open your picture, head to the Quick Edit section of Elements and you
will notice the new Smart Looks feature added to this latest version of the
image editor. It’s a product of the Instagram generation in that it generates five
unique filters based on a bank of hundreds, and transforms your shots instantly.
It’s a great fix, it offers creative and colourful alternatives for your pictures, and
the best thing is that it’s a speedy answer to anyone who wants (or needs) to
edit in a rush.

Smart Looks
Choose either the recommended
Smart Look that Elements supplies
to you from the start, or one from a
shortlist of four.

Photo Bin
Remember to leave the Photo Bin at
the bottom of Elements open if you
want to quickly flick between each of
your open documents.

Other filters
You can choose other filters on the
right-hand side of Elements, such as
Tint, Toy Camera settings or Black &
White filters.
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Use Smart
Looks filters
Choose from five pre-picked,
perfect filters
With the arrival of Elements 14 on the scene,
it’s now easier than ever before to create
distinctive effects in the Quick Edit mode.
Smart Looks is a bank of hundreds of
filters. When you open up a photo in Quick
Edit, you’ll be shown five possible filters,
chosen from this bank especially as filters
that will suit your picture. Here, you can have
more individuality with photos, as well as
edit with speed.

01 Fix up slightly

02 Apply a look

03 Edit further

Start off by making tiny tweaks to your picture
as you see fit. This could involve improving the
lighting, exposure or colour, or just applying a
Smart Fix to your picture. You may not need to
make huge changes, as Smart Looks does this too.

Click on Smart Looks. Elements will present a
filter that it recommends most from its extensive
collection, along with four others, based on what
will complement this picture in particular. Choose
your look by clicking on it.

If you want to make any further tweaks to this filter,
click on the Expert tab at the top of Elements. Your
Smart Look is applied as a layer with a mask; this
means you can mask out the changes in some
places, or reduce the Opacity to lessen the effect.

Fixing with filters Smart Looks can be used for all sorts of edits

Night-time shots

Black & whites

Bleached photos

As well as adding colour and tone to pictures, you
can fix any underexposure in your pictures with
the Smart Looks. Any night-time shot produces a
series of Smart Looks that can brighten up your
picture, as well as add colour.

Increase the contrast in your black-and-white
pictures with Smart Looks, but also add a touch
of colour, such as a sepia tone, or just a tint of red
or yellow. This can give a classic retro feel, and
brighten up monochrome.

Even washed-out photos can benefit from
Smart Looks, which can completely transform
overexposed shots. Smart Looks takes this low
contrast into account when producing filters to use
for your picture.
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SOURCE FILES AVAILABLE
Space
Think about how an image
falls in the grid and how much
dead space is in the final
image. Space isn’t necessarily a
bad thing when used correctly.

Improve
composition
in photos
Fix the basics of your photos with
these three simple projects

T

What
does it mean?

he rules of composition in photography are
RULE OF THIRDS – The rule of thirds
often overlooked. Many photographers
is a common term and states that an
simply shoot on instinct rather than angles,
image is most pleasing when its
and it’s not particularly vital to give your picture the
subjects or regions are composed
along imaginary lines that divide the
perfect crop or vignette if it looks great as it is.
image into both horizontal and
There are certain rules, though, that can improve
vertical thirds. Use Photoshop’s
any picture, and they’re some of the subtlest tweaks
guides to align the subject
with an intersecting
that you could possibly make to a project. Cropping
point.
and straightening your pictures is a given, but Elements
and Photoshop make it easier than ever to be 100 per cent
accurate. Whether you’re a photographer who has taken the
perfect snap, or you’ve created a composition with hundreds
of layers, using one of these simple composition-fixers as a
finishing touch can be a great way to end your work. Ultimately,
these are the kinds of fixes that correct the structure of your
pictures, shift the focus to the right part of the image, and give
your shots the correct perspective and visual balance.
These aren’t the most creative projects that you’ll ever
master, but they’re some of the most important. There’s more
to a picture than what’s in it: it’s about how you frame it, too.

ORIGINAL
TECHNIQUE 1

Rule of thirds
Learn to correct any
picture with a crop using
the precision of thirds
Cropping your images is very
important when it comes to
controlling the focus. Make sure you
get into the habit of seeing your
pictures through a viewer’s eye, and
notice what your attention is drawn
to. Photoshop and Elements can make
your cropping even more accurate
with its Rule of Thirds option.
48 Photoshop for Beginners

01 Enter ratio
Hit the Crop icon, and use the two boxes from the
top panel to enter a ratio to crop to. A drop-down
menu contains some popular preset ratios too;
this just keeps your crop neater.
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Off-centre
Don’t automatically place
subjects in the middle of
the frame – an off-centre
arrangement works well.

Rule of thirds
This splits your preview into
nine squares. Keep the focus on
the intersecting points for the
ultimum impact.

02 Set Rule of Thirds

03 Crop

To the right of the Straighten icon, you’ll see an
icon with a grid on it. Click this to see the Rule
of Thirds option. Click on this, along with Always
Show Overlay, and you’re ready to crop.

Using the corner handles, resize your crop area to
fit over your subject. Ensure that the main subject
fits over the intersection of the Crop preview grid,
and simply hit Enter/Return to apply.

Grid
The Grid option splits your
picture into multiple squares.
The Grid is particularly useful
when it comes to busier pictures
of cities or crowds.
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TECHNIQUE 2

How to add
a vignette

Darker edges

Use simple layer
techniques in Elements to
create darkened edges
A vignette is often seen as a
creative technique. It’s an effect
that can add drama or style to
your pictures, and it’s possible to
create in the Camera Raw section
of Photoshop.
But if you’re simply looking to
create a centre of attention in
your picture, a vignette is perfect
for adding focus and dulling the
edges. Use your cropping skills to
give your picture a neater finish.

Vignettes make your image look
cinematic but they’re also good
for focusing in on the main
subject of your picture.

ORIGINAL

01 Duplicate your layer

02 Darken the layer

03 Add a gradient mask

This effect works best on pictures that have a
strong subject that isn’t as prominent from the
background as you would like it to be. Open your
image and begin by duplicating your layer by
pressing Cmd/Ctrl+J.

Hit Cmd/Ctrl+L in order to access the Levels.
Move the middle stopper to the right and the
white stopper of the output levels into the centre
in order to darken the image. This is the basis of
your vignette.

Press the mask icon on your darkened layer. Go to
the Gradient tool, select a white to black gradient
and then click OK. The gradient will give a perfect
finish on the mask to bring the subject back into
the picture.

04 Mask

05 Crop

06 Lower opacity

Using the Gradient tool, hold down Shift and drag
from the centre of your subject to the edge of
your picture to create a perfect vignette. You may
have to do this a couple of times to get the right
amount of darkness from the edges.

Grab the Crop tool and resize the box to take the
centre of your subject into account. This is going
to frame the picture and the vignette helps; you
can now see exactly what needs to be cropped
out, as it’s darker than the rest of the shot.

You can inject a little more subtlety into your
vignette by lowering the Opacity slightly down
to 85%. You might want to go for a stylish, fully
opaque vignette, but even the lightest ones can
still enhance your pictures hugely.
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TECHNIQUE 3

Straight on
A wonky horizon can ruin an
otherwise stunning shot, but
it’s easy to fix.

Straighten
horizons
Use the Straighten
tool in Elements to
correct those annoying
crooked skylines
It can often be hard to tell if a
picture is straight or not, whether
it’s a framed painting on a wall, or
just a photograph you’re editing in
Photoshop or Elements.
Unlike the other two techniques
here, this is a project that you can
undertake before you start editing,
rather than after. Straightening shots
is a great habit to get into, and makes
you a better picture editor.

ORIGINAL

01 Select the Straighten tool

02 Prime the tool

Go to the left-hand menu of Elements, where you’ll find the spirit-level icon
for the Straighten tool. You can straighten by rotating or transforming your
image, but this is the easiest way to swiftly level off a wonky horizon.

The bottom menu has options for the Straighten tool. Click Remove
Background to prevent needing to crop afterwards. If you’re straightening a
composition, hit Rotate All Layers to apply your straightening to everything.

03 Straighten

04 Crop to finish

Now it’s a case of simply dragging your cursor from left to right across your
horizon to straighten your picture. Elements will automatically crop your shot
with this line as parallel to the top and bottom edges of your picture.

Finally, grab the Crop tool again and use the Rule of Thirds grid to re-frame
the shot. This is only an optional final step, but sometimes it’s a necessary one,
as straightening your picture can affect the original composition.
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Master the
Transform tool

FREE TRANSFORM TOOL
This tool allows you to amalgamate many of the transform features. Use it
to rotate, scale and add perspective all in one neat package.

Rotate, skew, warp or flip your images
in Photoshop with the amazing
transformation tools

Flip direction
To begin, drag the cutout
car image into our street
image so we can create
a convincing scene. Go
to Edit>Transform>Flip
Horizontal so the car is facing
the right way. Go back to Edit
and select Free Transform.

H

iding under Edit>Transform you will find a menu with a whole
host of useful tools that will literally transform the way you use
Photoshop. The Transform tools allow you to alter the entire shape of
an object, group, vector, smart object, path or selection. – but they can do a
lot more than this too.
Showing you how to use these tools is our objective, so the first thing to
learn when using any of them is that a bounding box will appear around the
object. On each of the corners sits a square, and hovering your mouse over
one brings up the rotate icon but to shift the item’s shape you will need to
click onto and move these squares.
In this two-page guide we will cover which tools suit your needs best and
suggest how to use them effectively. All of the essentials will be explained
here and we will present some clever uses of the tools that you may not have
even considered before. Before you know it, you will have learnt the subtleties
of each variation enough to know when each one is appropriate to be used.
You might have noticed another transform option under the Edit menu,
called Free Transform. Using this means you can use more than one of the
transform options at one time, saving you from having to hit Enter and
select another option if needs be. Once you have learnt how to use all of the
options, this tool will be (almost) all you need. So let’s start working our way
through the menu and see what you can do with these great options.

Scale the car
We need to resize the
car so, holding down
Shift, increase the size
of the car slightly to sit
more naturally within
the image. When
you’re happy with the
size, do not hit Enter
yet because we are
now going to alter
its perspective.

Add perspective

“Alter the entire shape of an object,
group, vector, smart object, path
or selection”

To add perspective, hold down
Cmd/Ctrl+Alt+Shift or Cmd/
Ctrl+Option+Shift and drag the top
left corner downwards. The bottom
left corner will lift up, creating a
vanishing point. Then hit Enter.

Rotate

Work to scale

A slightly wonky angle is easy to
correct with the Rotate tool in
Photoshop. Double-click on your
background layer to make it editable.
Make sure rulers are showing
(Cmd/Ctrl+R) and drag a line from
the top ruler so you know where
your horizon line should sit. Go
to Edit>Transform>Rotate and a
bounding box will appear with four
corner squares. Hover over one square
and you will see a rotate icon appear.
Now move the image round until it’s
lined up with the guide line. Hit Enter
when you’re happy and then select
the Crop tool. Get rid of any excess
chequered background and hit Enter.

When you need to combine several images into one, the chances are you
will need to resize elements within a canvas. To do this we will use the
Scale tool. Open up the two images and drag and drop one onto the other
(with some images you will need to cut it out first and get rid of its original
background). Go to
Edit>Transform>Scale
and a bounding box will
appear again. We want to
scale and keep the image
proportions correct, so
hold down Shift and drag
one of the top corner
squares inwards. The
whole image will resize
evenly. Hit OK when
done with your perfectly
proportioned image.
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Free Transform
If you want to make general
transformations to an object
just press Cmd/Ctrl+T to activate
the Free Transform tool. Using
keyboard shortcuts like this
saves precious time.

Scale it up
Use the Scale tool to increase or
decrease the size of elements
within the image. Make sure
that objects are in proportion to
one another though.

Rotate
Select Rotate from the Transform
menu or use the Free Transform tool.
When the bounding box appears,
hover over a corner to make the
Rotate symbol appear and move. Hit
Enter to finish the transformation.

To flip or not to flip
Remember you can flip images
horizontally or vertically in the
Transform menu so you don’t need
images to be facing the right way
before using them.

Perspective
Use the Perspective
transform option to make
adjustments to your subject
so they sit within the image
a bit better. Using this tool
makes items seem less
plonked in place.

Finish it off
Make the scene look natural when
compositing images together.
Use the Levels tool to even out
colour tones and blend bits in. For
example, use the Smudge tool to
add the effect of grass.

Get some
perspective

Warp

Sometimes adding
a vanishing point to
an image makes for
a more convincing
effect. Even a small
amount of
perspective can make
a big difference. Make
sure your layer is
editable (double-click
on the Background
layer before starting) and go to Edit>Transform>Perspective. The usual
bounding box with four squares will appear. Move one of the top corner boxes
downwards and the bottom corner on the same side will move upwards. This
works if you move a top corner side to side too. Remember to crop away any
excess background afterwards.

Go to Edit>Transform>Warp
and a bounding box with
a mesh will appear on your
image. Move any of the control
pointers on the mesh to move
parts of your image. Start
with the corner pointers then
move any internal pointers if
needed. Directional lines will
appear on the corner squares
when moved. Move these and
lengthen or shorten them to
alter image areas. This tool will
require some practice but you
can fix camera lens flaws with
it as well as adding pages to a
book convincingly, for example.
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GET A CLEANER FINISH

SOURCE FILE AVAILABLE

Utilise the
Recompose tool

Tidying up the results
The Recompose tool does a good job in getting us started with resizing the image
without shrinking or distorting the main subject. But results aren’t always perfect.
To clean up the image, use the Clone Stamp tool in Elements with a soft brush tip.
Gradually blend away patchy areas for a much cleaner finish.

Reduce the distance between objects using
Photoshop Elements’ Recompose tool

T

his is a tool that really doesn’t get the attention it deserves. Its
purpose is to bring subjects closer together without changing
their actual size or shape in any way. This is done by recognising
areas in an image of similar pixels, such as a blue sky or the rough surface of
tarmac, for example, and shrinking them down. The main subjects, which are
often composed of more variation and irregular shapes, are unaffected so
they will remain exactly as they are as the composition is altered.
The Recompose tool has been around in Elements for a few versions now,
however, it has gone somewhat under the radar. The tool can be found at
the very bottom of the Tools panel, so if you are using Elements 14, look
within the Modify section in order to find it (its icon has a cog symbol over
a square).
This is quite a powerful tool in terms of what it can do for an image, but
the quality of the results can vary greatly – it is all down to the image and
type of composition that you are dealing with. Following these steps will get
you started with the Recompose tool on your own images.

“The purpose of the Recompose
tool is to bring subjects closer
together without changing their
actual size or shape in any way”

A quick resize Use the transformation boxes to recompose the image

01 Duplicate background

02 As if by magic!

03 Resize to fit

To be able to compare how the tool changes the
subjects, duplicate the Background layer of the
image by pressing Cmd/Ctrl+J. Hide the original
Background layer so only the top one is visible.

Press W to go to the Recompose tool and eight
boxes will appear around the image. Drag both
side boxes to the centre. Resize the image while
keeping the size and shape of the main objects.

Move one of the corner boxes inwards to adapt the
height and width of the entire image. This means
that the image can be resized to fit a new frame.
The people and objects have stayed the same size!
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CORRECTED

ORIGINAL

Keep or delete objects

Remove or protect certain parts of the image

01 Keep the main subjects

02 Mark as red

03 Recompose pixels

Before recomposing your image, tell Elements to
keep or remove parts of the image. Paint green
over the objects you want to keep using the Mark
for Protection brush in the Options panel.

Use the Mark for Removal brush to paint red
over the parts of the subjects to get rid of in the
recomposing process. This works on parts of the
image between the main objects being moved.

Now when you resize the image by dragging the
transformation points around the edges, Elements
is able to read which areas to get rid of to improve
the final result.
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The Gradient tool
Find out how to use this simple, yet essential, tool to create colour effects

T

he Gradient tool is found in both Photoshop and Photoshop
Elements. In Elements it has its own slot on the Toolbar, but in
Photoshop, you will find it hiding alongside the Paint Bucket tool.
A gradient is essentially a blend of different colours that seamlessly transition
from one to the other. They come in various shapes, but the most common
is a linear gradient, where the colours are in consecutive lines next to one
another. Photoshop has a load of preset gradients built in consisting of popular
colour combinations. There are also gradients that use the Foreground and
Background colours, so you can change the colours of these to create new

and interesting gradients. Some may also use transparency, so the colours will
gradually fade away into nothing at the end of the gradient.
If you have a specific effect in mind, you can create a custom gradient using
the Gradient Editor (just double-click on the gradient colour swatch or hit Edit).
You will see a coloured bar, which is the gradient, with little arrows and squares
underneath. The arrows determine where a colour in the gradient stops and
where the next one starts. The squares show you what colour is being used in
the gradient. Experiment with the different balloon images in the supplied files
and have fun with different gradients!

“Photoshop has preset gradients built in,
which are popular colour combinations” ENHANCED

ORIGINAL

MORE WITH GRADIENTS
Make new
backgrounds
Create a new layer. Set
Foreground colour to a
sky blue and Background
colour to white. Apply
a Foreground-toBackground gradient to
your empty layer.

Enhance
Duplicate the photo
layer and set Foreground
colour to black. Apply a
Foreground-to-Transparent
gradient to your image so
the sky turns black. Set it to
Overlay blend mode and
adjust the Opacity to suit.

01 Select the balloon

02 Add the gradient

03 Layer options

Duplicate the Background layer (Layer>Duplicate)
and make a selection of the balloon. Use whatever
method you prefer. We used the Magic Wand to
select the sky, and then went to Select>
Inverse to select the balloon. Add a mask by
clicking the mask icon in the Layers panel.

Select the Gradient tool from the toolbar (press G).
In the Tool Options panel, untick Reverse, but tick
Transparency and Dither. Pick the Linear Gradient
icon and select a coloured gradient from the
presets. With your balloon selected, draw a line
across the balloon to apply the gradient.

We need to let some of the original balloon show
through. Set the blend mode of the layer with the
gradient on to Overlay. Then, adjust the opacity of
the layer until you are happy with the result. We
also added a new background to this image (see
below for more on this).
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Richer effects
Quickly enhance colour
and detail by editing
images in Camera Raw.

ORIGINAL
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Use Camera Raw in
Photoshop Elements
Discover what this powerful image editor can
do for your images

P

hotoshop’s Camera Raw editor has been around for quite some time
now, but was only introduced into the Elements interface in version
11. This means it’s now available to users straight from the File menu,
and gives you an incredible array of adjustment sliders to take control over the
lighting, colour, sharpness and noise in an image.
What’s most useful about Camera Raw is that you can apply instant fixes
from a range of sliders. This removes the need to skip back and forth from one
filter to the next or load multiple adjustment layers. The Camera Raw function
was originally designed for photographers looking to edit images taken by a

DSLR in RAW format. Camera Raw meant that image detail and its ‘raw’ settings
were available to edit, as opposed to working on a compressed JPEG file.
With Camera Raw in Elements, we can apply many of the same edits to a
JPEG image as we could have done with a RAW photo. Read on to find out
more about taking a dull image to the next level.

“The Camera Raw editor gives an
array of adjustment sliders”

FIX IMAGES IN CAMERA RAW

Light
distribution

Crop down

This histogram
shows you which
colours fall into the
brightest regions
of your image and
the spread of
light across the
visible spectrum.

Camera Raw includes
a Crop tool for
snipping off the
edges of your images
in order to improve
composition. Locate
the tool from the topleft of the screen.

RAW edits
Although images
like JPEGs are not
strictly RAW files,
we can still take
advantage of the
powerful tools
and sliders in
Camera Raw.

Instant results
When you make a
change to your image,
updates are seen
instantly. Use the Preview
box to switch changes
on or off.

Open in Camera Raw

Invigorate exposure and colour, and fix noise easily

01 Open an image

02 Adjust details

03 Control colour

04 Reduce noise

To open an image into Camera Raw,
go to the File menu in Elements and
click on Open in Camera Raw (or
press Cmd/Ctrl+Opt/Alt+O). Choose
an image from your computer and
hit Open.

For this image, we need to adjust
the colour and lighting. Set Exposure
to -0.30 and Highlights to -11. This
reduces the faded look of the image.
Finish this step by setting Shadows to
+8, Whites +22 and Blacks to -45.

To rescue some colour and make the
subject more vibrant, slide up the
Clarity to +49. You should notice a big
improvement but noise could occur.
Also set the Vibrance slider to +48
and Saturation to +8.

Click on the Detail tab. Under
Sharpening, set Amount to 56, Radius
to 1.3 and Detail to 25. This will help
to improve the focus. Set Luminance
to 44 and Luminance Detail to 50 for
some serious noise reduction.
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GET CONTROL OF
YOUR LAYERS
We explain what layers are and
how to use them
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cover what everything does
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Free ebooks ==> www.Ebook777.com

62

Understand the Layers palette

64

Organise Layers

66

Navigate the Layer menu

68

Learn to control layer opacity

70

Perfect your blend

Learn what everything does in this palette
and how layers are arranged
Control, duplicate and structure your layers
with a few straightforward techniques
Get the most from the menu options and
discover what each tool ofers
Control layer transparency and discover the
Opacity and Fill tools
Find out what each of the blend modes can
bring to your creative projects

“Layers are the most
adaptable aspect of
Photoshop. There are
no limitations to how
useful they can be in
your edits”
Photoshop for Beginners 61

www.Ebook777.com

Layers

Understand the Layers palette
Get to grips with this essential palette and learn how layers are arranged

H

ere’s a palette that no Photoshop user should be without. Learning
how layers are arranged inside this palette, and how to move them
around, will open up many possible effects and ultimately improve
your artwork. Layers come in many guises and can attach themselves to a
composition in different ways. From blending together your photographs with
seamless precision to using layer styles and adjustment in your work, they are

the most adaptable aspect of Photoshop, and something we all should use.
There are different levels of using layers, from the basics to the impressive. Read
on through our guide to the Layers palette and find out how to do the bare
essentials like adding new layers, organising them, blending them together
and deleting them too. Whether you want to use just one layer or many, there
are no limitations to how useful they can be in your edits.

Enlarge your view

Merge Down

The palette can be enlarged
by dragging the bottomright corner if you’ve built
up a stack of layers.

The Merge Down option turns
two layers into one, with a
shortcut of Cmd/Ctrl+E. This can
help keep your palette tidy.

ENHANCED

New layers
New layers can be added
either with the secondto-last icon in the palette
or by clicking on the
New Layer option in the
fly-out menu.

ORIGINAL
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Layers in Photoshop What to expect when using layers in Photoshop
Blend modes
If you have more than one layer, select
one of these blend modes to change the
way they interact. From Multiply to Screen,
and Soft Light to Luminosity, they create
slightly different effects.

Adjustment layers

Opacity

Every adjustment layer automatically comes
with a mask, which appears just before the
layer’s name. These types of layers affect
everything beneath them and can be altered
with a blend mode and opacity options to
change their appearance.

The opacity, or transparency, of each layer
is adjustable and shown as a percentage.
This lowers the visibility of the contents of a
layer to help blend everything together. 0%
Opacity completely hides the layer, whereas
100% shows it all.

Rename layers

Layer effect

To help show what’s on each
new layer as you work, doubleclick its name to change what it’s
called. Labelling layers as they’re
added keeps a busy Layers
palette more organised and a
workflow smooth.

Layer effects, also called styles, appear just
below a layer with their own eye symbols.
Bevel and Emboss, for example, is added
by double-clicking on a layer. There are
many styles available, opening up a whole
different side to photo editing.

Layer stacks
New layers in an image are always added to
the top of the stack. Drag layers around to
reorder them and to change the appearance
of the image. To unlock layers, simply
double-click them.

Shape layers
Sometimes layers have small
symbols over the thumbnail,
indicating that they’re a different
type. For example, a shape layer has
a small square icon to show this.

Work in Photoshop Elements How the palette works in Elements
Layer masks
Layer masks are shown either as solid black,
solid white or a mix of both. Black parts of
a mask show whatever’s underneath, while
white keeps the current layer visible.

Empty pixels
Layers showing the chequer board pattern
are mostly empty layers. There may be a small
object on it somewhere, such as a photo corner.
Cmd/Ctrl-click over this thumbnail to convert it
to a selection to reveal its location.

Switch layers on and off
Use the eye symbols next to each layer to
turn them either on or off. Running your
cursor across multiple eyes is a good way to
turn more than one off quickly.

Deleting layers
If, for any reason, you no longer need to keep
one or more layers, drag them onto the trashcan icon to remove them. If you change your
mind, simply press Cmd/Ctrl+Z to undo and
bring them back.
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Layers

Organise layers
Photoshop wouldn’t be Photoshop without layers

L

ayers form the basis for all
editing, either from scratch or
with a photo to start you off.
Every layer contains new information
that changes the way your image
looks. Adding a new layer is
easy enough, but keeping them
organised is usually more difficult.
We take you through the various
ways in which you can arrange a
busy Layers palette. It could be a
matter of merging or grouping a
bunch of layers, so that you have a
better sense of where everything is
located inside the palette.
These techniques should help you
become a more efficient Photoshop
artist. Understanding the basics of
using layers, and ordering them
in the palette, is essential before
jumping straight in the deep end. Try
creating your own photo collage by
following the steps opposite.

“Layers form
the basis for
all editing”

Controlling layers Explore the different ways in which layers can be handled

Merge layers

Making duplicates

Multiple layers in an image can be merged together for easier editing. This
reduces the number of layers in your palette, and there are no limits on
how many layers can be merged. To do this, select the layer you want to
merge and go to the Layer menu and down to Merge Down (or press Cmd/
Ctrl+E for its shortcut). When a layer is merged it joins with the one directly
underneath it in the palette.

If you ever want to make a direct copy of one layer during the editing stage,
press Cmd/Ctrl+J, or drag a layer onto the Create a New Layer button in the
palette. This makes an exact duplicate of whatever’s on that layer and is usually
called the same, except for having ‘copy’ after their name. Get into the habit of
pressing this shortcut whenever you open an image, so that you always work
non-destructively.
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Create a Group Keep a closer eye on your layers in a photo collage

01 Create a new
document
In Photoshop, go to File> New. From
the Preset drop-down list select
International Paper, and then A4 for
the Size. Give your file a name at the
top of the Open dialog box, such as
Photo Collage. Hit OK.

02 Place images

03 Group up

04 Reorder layers

Go to Image>Image Rotation>90
CW. To open images one by one,
head to File>Place and pick your
first image. Hit Place and rotate
and resize holding down Shift and
using the corner points. Hit Enter to
confirm its position.

When all of your photographs
have been placed, click on the first
image in the Layers palette and
the last while holding Shift. Choose
Layer>Group Layers. The layers
should hide away inside a new
Group folder.

To change the order in which the
layers overlap, click and drag a layer
up or down the palette (Cmd/Ctrl
and [/]). The current active layer is
always highlighted blue, so you
know at any stage which one you’re
working on.

Moving layers

Groups

Rename layers

Layer styles

Locked layers

The Move tool (V) set to
Auto-Select: Layers at
the top of Photoshop will
instantly recognise the
image’s layer clicked on in
your canvas.

Group folders can contain
multiple photos, which will
keep your palette looking tidy.
Click on the drop-down arrow
next to the folder’s icon to hide
or show the contents.

To rename a layer, doubleclick on its name inside the
palette. Doing this regularly
will help you recognise what’s
on a layer, especially if its
content is small.

Layer styles show up with the
letters fx on the layer. The Stroke
and Drop Shadow styles were
added to these images (from
Layer>Layer Style) to add an extra
dynamic to the design.

To lock a layer into position,
click on the third button in the
Layers palette under Lock. The
wooden background in this
image has been secured into
place under the images.
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Navigate the Layer menu
Identify the essential functions the layer menu has to offer

QUICK TIP
Rasterize
Layer menu
If your image has layers,
you’ll want to be familiar
with this menu.

Start a new
New layers are added
here and duplicates
can be made.

Layers containing type
or custom shapes are
unrasterised, but this
means they’re not editable
with most tools. The
Rasterize option turns these
layers into editable ones.

Style it up
Layer Styles can be
accessed through this
menu to apply effects
to a layer’s contents.

Layer menu

New layers
Head into New at the top of the
Layer menu and you have the
option to perform a number of
different tasks. Either add a layer or
add a new group to contain layers
in. Also, use Layer Via Copy to place
the current selection onto a layer of
its own.

T

his is the control centre for all things layered.
From a layer mask to Smart Objects and adjustment
layers to groups, there is a long and extensive list of
handy options available to you.
Getting to know this menu will make your general
Photoshop experience much easier. There are helpful
options for applying photo edits, controlling the
placement of layers, adding masks and merging layers
66 Photoshop for Beginners

Smart Objects
together all in the same place. In this feature we look
at the most important options in the Layer menu,
comparing it with what Elements has to offer in this
department. The two versions have a similar array of
options – but Elements is minus a few of the more
advanced offerings that Photoshop CS users can revel
in. The best place to start is at the top – so what are you
waiting for?

Convert a layer to a Smart Object
to edit its contents in a separate
document. They’re especially useful
if you have a part of your image
with lots of detail, making it editable
on its own. When Smart Objects
have been edited, save the changes
and your image will be updated.
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WHAT’S IN ELEMENTS

New Adjustment Layer
Elements has fewer adjustment
layers than full Photoshop, but all
the vital ones are there, enabling
you to apply creative effects, which
can be edited later on.

How the Layer menu looks
in Photoshop Elements
Duplicate and delete
The Duplicate and Delete Layer commands
are in Elements. These will remove the layers
completely from the document or create a
direct copy in the palette for you to use.

Layer Mask
Just like Photoshop, the layer mask
options are the same in Elements.
You’ll add new masks to either show
or hide parts of a layer. They can also
be removed using this option
in the Layer menu.

Rename Layer
Use Rename Layer to stay organised
when editing multiple elements.
When a new layer is added you can
give it a name in the pop-up box.

Create Clipping Mask

Simplify Layers

You can add a Clipping Mask
through the Layer menu. This will
place one layer into the contents of
another, making it appear inside it.
Clipping masks can be released just
as quickly as they can be added.

There’s no Rasterize option in Elements, as
the Simplify Layer command does the same
job at turning vector layers into normal
working ones. This means you’ll be able to
use the Eraser tool, among others, to edit it.

Which options to look out for…

Duplicate Layer

Layer styles

You can take the entire contents
of a layer and place them onto
a new one using the Duplicate
Layer option. A new dialog box
will pop up where you can set
the Destination for the duplicate,
whether that’s a new document or
the one you’ve got open.

The list of layer styles holds effects
such as Drop Shadow and Inner
Shadow, Bevel and Emboss, and
Gradient Overlay too. These only
change the layer you’re working on
and can be edited at any stage. A
new layer style is attached in the
Layers palette.

Create new
adjustment layers

Layer masking

This is where the editing tools are
kept. Adjustments – when applied
as new layers – can be re-edited
as many times as you need.
Adjustments include Levels, Curves,
Hue/Saturation and Photo Filter, for
endless edits.

Group layers

Arrange layers

Merge layers

Flatten Image

To help organise your Layers palette,
select more than one layer and click
on Group Layers. This will arrange all
of the selected layers into one folder
so you can hide or show its contents
and navigate to them easily. Use
Ungroup Layers to remove the
folder and release the layers.

The menu has options to move
layers around and rearrange them
in the palette. Under Arrange you
can use the Bring Forward and Send
Backward commands to go one by
one up or down the Layers palette.
Invaluable when you’re using blend
mode effects.

Merge Down and Merge Visible
at the bottom of the Layer menu
will compress multiple layers into
one. This not only keeps your Layers
palette looking tidy, it also means
you can edit the contents of both
layers at once, rather than having to
repeat the process multiple times.

To merge all layers into one single
one, select the Flatten Image option.
The result is a locked Background
layer that cannot be edited. Be sure
to save a layered version of your
image before flattening, just in case
you change your mind and need to
make edits later on.

This provides a different route for
adding and removing a layer mask.
A Hide (black) or Reveal (white) layer
mask can be applied through here,
and if you have a selection you can
use the additional options to apply
a mask to that too. The best advice
is to experiment with the tool.
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Learn to control
layer opacity
Discover how to control the transparency
of layers and added layer effects with the
Opacity and Fill controls

UNDERSTANDING
OPACITY AND FILL
Alter style settings
The added style is also listed
underneath. You can turn visibility on
and off using the ‘eye’ icon next to each
layer and change settings by simply
double-clicking the text.

P

ositioned at the top of the Layers palette, next to the blending
mode dropdown menu, the Opacity box that contains a percentage
figure. You can alter this value by clicking the triangle to the right and
using the slider or, alternatively, you can click inside the figure box and enter a
new number manually. But just what does Opacity do?
A layer’s overall opacity determines to what degree it obscures or reveals
the layer beneath it. A layer with 1% Opacity appears nearly transparent,
whereas one with 100% Opacity appears completely opaque. If you think of
these layers as sheets of acetate, you’re essentially fading any work that you’ve
applied onto that acetate as you drop the opacity.
There are a number of great uses for this. It can be helpful for temporarily
lining up areas you’ve added to the image. Bring in eyes from another
image, for example, and you’ve got to guess where they go unless you drop
Opacity to something like 50%. Then you can easily see the detail behind
and reposition with the Move tool before pushing Opacity back up to 100%.
It can also be used to reduce the strength of an adjustment layer without
having to go back into its settings. Just below the Opacity bar you’ll notice
a slider called Fill. This does the same thing as Opacity until you add a layer
style such as Drop Shadow using the fx button at the base of the Layers
palette. Dropping the Fill value reduces the opacity of pixels as per usual
but doesn’t touch the layer style – a great way of controlling one without
touching the other.

ORIGINAL

“A layer’s opacity determines to
what degree it obscures or reveals
the layer beneath it”

01 Add text layer

02 Write on

03 Drop Shadow

Here’s an image we’ve turned into an antiquelooking photo, to which we want to add some
realistic text. Press ‘T’ to call up the Text tool.

Choose a suitable font (eg Cooper), colour and font
size from the Options bar, click where you want the
text and type. Simply click and drag to reposition.

To add a shadow effect to the text to help it stand
out, hit Enter then click the fx menu in the Layers
palette and select Drop Shadow.
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The Opacity control
The Opacity slider adjusts the
opacity of the whole layer,
including any added layer
styles, such as Drop Shadow in
the case of our image.

The Fill control
The Fill slider controls opacity
in the image too, however it
only drops opacity of any pixelbased information on the layer,
ignoring any added layer styles.

Adding layer styles
You can apply a layer style by
clicking the fx button at the base
of the Layers palette. An fx icon
appears next to your layer to
indicate a style has been added.

04 Shadow settings

05 Opacity slider

06 Fill slider

In the Drop Shadow dialog, Angle is fine but we
need to alter Distance to 20px. We use 15px Size to
blur it a little and lower the Opacity to 50%.

Next we need to fade the text to make it look
realistic. Dropping Opacity to 20% doesn’t look
great, mainly because of Drop Shadow settings.

Time to try something different. With Opacity at
100%, we drop Fill to 0%, removing the text and
just leaving the shadow. This does the trick nicely!
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Layers

Perfect your blend
Understand the blend modes in Photoshop

Multiply

Screen

Soft Light

A useful blend mode
that enables you
to make the image
significantly darker.

Screen is the exact
opposite of Multiply
and lightens the
image up with ease.

Another handy
blend mode for
adding contrast to
your images.

W

hen people are new to Photoshop,
they often tend to head to the Toolbar
first. The Healing Brush, Dodge, Burn
and Lasso tools can certainly help you make
powerful adjustments to your images, but to
unlock the full potential of Photoshop you need
to take a closer look at the Layers palette and
the options it holds. It is in this palette that you
will find the power to stack several elements and
adjustments on top of each other, which can later
be combined into one final image. In order to tell
Photoshop how we want these individual layers to
interact with the others, we can use blend modes
and create exciting effects in no time.

Two layers
Blend modes can
only be applied
when there are at
least two layers, so
you have to drag
your background
layer to the Create
a New Layer button
next to the trashcan
at the base of the
Layers palette.

The Blend Mode menu
The Blend Mode menu contains 27
different blend modes, some with
very dramatic effects, some with
effects that are very subtle, and
some producing effects that only
work when some other aspect of
the layer has been adjusted.

BOOST CONTRAST WITH SOFT LIGHT

ORIGINAL

A quick and easy way to improve overall image contrast
Soft Light is one of the most
useful blend modes for so many
different effects and outcomes.
It adds great contrast without
being as drastic as some of its
neighbours, such as Overlay or
Hard Light. One of the best uses
for the blend mode is to ensure
that your black and white shots
don’t look too flat.

Brighter highlights
Simultaneously, the highlight
areas get brighter when using
Soft Light. It’s this combination
of deeper shadows and brighter
highlights that creates the highcontrast appearance.

Deeper shadows
When you use the Soft Light
blend mode you will notice that
the shadow areas become slightly
deeper and richer.

Crispness
When you use Soft Light
the image looks crisper
and sharper, appearing
to have gained clarity
and definition.

ENHANCED

Improve monochrome shots Blend for a quick and easy way to add impact

01 Duplicate the background

02 Select Soft Light

03 Opacity

The first step is always to make a duplicate of the
Background layer (for safety) by dragging it to the
Create a New Layer button at the very bottom of
the Layers palette.

Now you should select Soft Light from the Blend
Mode menu at the top of the Layers palette. You’ll
instantly see a big difference in your image, giving
it a lot more impact.

The Opacity slider enables you to reduce the effect
of the blend mode if it looks slightly too strong for
the image. Lowering the opacity can correct this
quickly and easily.
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BLEND MODES AT A GLANCE A quick look at what each blend mode can do

Dissolve

Darken

Multiply

Color Burn

Linear Burn

Darker Color

Lighten

Screen

Color Dodge

Linear Dodge (Add)

Lighter Color

Overlay

Soft Light

Hard Light

Vivid Light

Linear Light

Pin Light

Hard Mix

Difference

Exclusion

QUICK TIP
Same mode,
different effect
Subtract

Divide

Hue

Saturation

Color

Luminosity

It’s always worth
remembering that while
this guide is handy as a
quick reference, the result
is completely dependent
on each individual image.
Inevitable factors such as the
colour and opacity of the layer
beneath can massively alter
the effect each mode has.
When it comes to trying blend
modes, the best advice is
always to experiment!
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Layers
ENHANCED

Use Multiply for a
subtle vignette
This mode can darken your images
Multiply is perfect for overexposed shots and works
best when applied selectively to specific areas. One of
the best applications for Multiply is for creating a subtle
vignette around the corners of your shots.

01 Create a new layer

ORIGINAL

Again, begin by duplicating your Background layer.
Drag the Background down onto the Create a New
Layer button at the bottom of the palette.

03 Invert the selection

04 Refine the selection

Now, using the Rectangular Marquee tool (M)
start to drag a selection somewhere around the
perimeter of your image.

Press Cmd/Ctrl+Shift+I on your keyboard to invert
the selection – this ensures that it’s the perimeter
of the image, rather than the centre that is
selected. You can also do this via Select>Inverse.

Go to Select>Refine Edge. This will bring up
a dialog box that enables you to feather the
selection so that the transition to the darker edges
from the lighter central area is smooth and subtle.

05 Adjust the Feather amount

06 Multiply mode

07 Add a layer mask

Choose an appropriate value for the Feather. For
high-resolution images, you should opt for a pixel
value of around 204.

Now select Multiply from the blend mode dropdown on the Layers palette. This will darken the
whole image at this stage, but don’t worry.

Now head to the bottom of the Layers palette and
click the Add Layer Mask button, which is the third
icon from the left.

02 Create a selection
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Use the Screen
blend mode for a
brighter view

ENHANCED
Unchanged
skin tone

Use this mode for beauty retouches

We have left the model’s
skin and the rest of the
image unchanged.

When you apply the Screen blend mode to a layer, the
whole image gets much brighter. Much like the Multiply
blend mode, this works far better when applied as a
local adjustment rather than to the entire image. Once
again, you can use layer masks to refine which areas of
the image are adjusted.

ORIGINAL

Bright eyes
Using the Screen blend mode
and a layer mask enables you to
brighten the model’s eyes.

01 Begin the adjustment

02 Select Screen

As before, you must begin by duplicating your
Background layer. This enables you to begin
the process of applying very selective, localised
adjustments to the image.

Use the drop-down menu to select the Screen
blend mode. You’ll notice the whole image will
look far brighter and overexposed, but you’ll soon
be able to easily fix this.

03 Behind the mask

04 Brushstrokes

05 Opacity matters

03Be sure to hold down Opt/Alt on your keyboard
and then click Add Layer Mask at the bottom of the
Layers palette. This creates a black layer mask and
makes the effect of the Screen mode invisible.

Press B on your keyboard to select the Brush tool.
Set your Foreground colour to white at the bottom
of the Toolbar. Paint over the eyes, ensuring that
the layer mask is highlighted in the Layers palette.

There’s a fairly high chance that this effect will be
too extreme, so go to the Opacity slider at the top
of the Layers palette and simply drag it to the left
to reduce the effect of your Screen layer.
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Colour & tone
76

Colour in Photoshop

78

Use Levels to improve photos

80

Harness the Sponge tool

82

Isolate colour

Enhance atmosphere in your artwork and
ofset colour casts
Solve photographic problems by tweaking
lighting and colour
Make your photos stand out from the
crowd with a boost of colour
Use brushes and blend modes to create
wonderfully striking colour efects

“When evaluating
a photo, consider
the tonal range
and contrast”
74 Photoshop for Beginners

IMPORTANCE
OF COLOUR
Get to grips with colour
control for better imagery
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COLOR RANGE
Get complete control over
colours and watch as your
image transforms from
boring to vibrant in seconds

BRIGHTNESS
AND CONTRAST
Two important photographic edits
and how to do them correctly
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Colour & tone

Colour in
Photoshop
Offset colour casts and enhance
atmosphere in your artwork

C

olour is an inevitable part of
photo editing and, as a result,
seeps into all parts of Photoshop
in some form or another.
Controlling it is usually done with the
Color Balance adjustment, which is best
for offsetting colour casts, but it can also
be used for changing colour to more
abstract hues for artistic effects.
The Color Balance adjustment is only a
small part of Photoshop. The best thing
about using Color Balance is it’s nondestructive. Here we show you how to
intensify the yellow and green hues in this
image of an insect in flowers.
You’ll also find two swatches,
Foreground and Background, at the base
of the Toolbar for picking out colour and
using with tools and adjustments.

ORIGINAL

“The best thing about
using Color Balance is
it’s non-destructive”

Adjust colour

ENHANCED

Color Balance as an adjustment layer

01 Load adjustment

02 Set tone

03 Alter colour

To load the adjustment go to Layer>New
Adjustment Layer and select Color Balance. In the
name dialog box, hit OK and there should now be
a Color Balance 1 layer in your Layers palette.

For basic alterations, set the Tone option in the
Color Balance adjustment to Midtones. Start with
the Cyan/Red slider. Slide it left to cool down the
image, or push it right to warm it up.

Tweak the other two sliders depending on how far
off your colours in your image. As an adjustment
layer, the colours can be re-edited later on by
double-clicking on the layer’s thumbnail.
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COLOR BALANCE ADJUSTMENT
The Color Balance adjustment presents
a set of sliders that work by adding and
subtracting quantities of colour. This is
helpful when the tone of an image isn’t
quite right, such as when there’s too much
orange in an image that was taken indoors.
Here’s what the adjustment looks like and
how it can be used.

Colour sliders
There are six colours
inside the adjustment.
They work in pairs, and
when one colour is
reduced the opposing
one is increased.

Tone Balance
The Tone Balance
section of the
adjustment is split into
Shadows, Midtones
and Highlights. This
is where colour in all
three regions of your
image can be tweaked
to perfection.

Adjustment location

Color Levels

The Color Balance adjustment can be
found inside Image>Adjustments, as well
as Layer>New Adjustment Layer. The latter
option comes with a mask on its own layer.

If you know the exact
amount of colour to adjust
in your image, enter the
values under Color Levels.

FOREGROUND & BACKGROUND SWATCHES

Add a swatch
When you’ve found a colour you
like, click the Add to Swatches
button to send the colour to the
Swatches palette. This palette is
found inside the Window menu.

The Color Picker menu is where colour
for your Foreground and Background
swatches are set in place. From saturation
to brightness, it’s all done here.

Change saturation
The strength, or saturation, of colour
is adjusted by sliding the picker left or
right. The far right contains the colour in
its strongest form, whereas the far-left
side contains less.

New and current
The current colour is shown
just underneath the new
colour being chosen, so you
can see just how they differ.

Choosing brightness
The brightness of a colour is
changed when the picker is moved
up and down the colour chart, with
complete black at the bottom and
the brightest tone at the top.

Hue
The hue of the colour is selected
by sliding the arrows up and
down the vertical spectrum.
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Use Levels to
improve photos
Photoshop’s trusty Levels adjustment
is a must-have for solving a range of
photographic problems

T

he Levels adjustment layer is a staple of Photoshop and should
be one of the first places you go to tweak lighting and colour. In
fact, it is so versatile that it can be used to perform multiple fixes
in one go, which makes it purely indispensable for any budding
Photoshop artist.
Here we’ll guide you through the different uses of the Levels
adjustment and demonstrate how even dull images can be completely
turned on their heads with new life, colour and better overall lighting.
The Levels adjustment is commonly used to correct undesirable
lighting, but due to its relationship with colour channels it’s also helpful
for correcting tinted images.
When applied as an adjustment layer, a mask enables you to
selectively brush away areas on certain parts of the image. This is a great
way to get creative with lighting, as well as add or even distort colour.

Fool the eye
The Levels adjustment lets you mask away
parts of your image, like the sky, to control
just the foreground and balance exposure.

Control light
Boost shadows and highlights in areas of
underexposure using the Levels adjustment,
like on the road in this image.

01 Open Levels

02 Middle of the road

03 Adjust your brush settings

Find the supplied ‘Headlight trails.jpg’ to replicate
the results shown in this tutorial. Load your Levels
adjustment by going to Layer>New Adjustment
Layer>Levels. Hit OK in the pop-up box.

We can brighten up this dim street by shifting the
middle of the three sliders to the left. This lightens
the dark road, but as a result of this the sky will lose
its impact.

Grab the Brush tool (B) set to 100% Opacity and
make your Foreground black. Ctrl/right-click over
the image, set the brush Size to 1,000px and
Hardness to 0%.

04 Improve the sky

05 Focus on the red

06 Boost the contrast

Select the adjustment’s layer mask from the
Layers palette, paint over the sky in order to
reveal the unedited version and then balance
the exposure.

Click on the adjustment’s icon in the Layers palette
and change the Levels from RGB to Red using
the list of options inside the graph. Also slide the
Midtones marker to the right until it reads 0.84.

To give the image one last injection of contrast,
switch the Levels adjustment back to RGB. Grab the
white marker to control the highlights and slide it
up to 200. This gives the light more vibrancy.
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Take it to the
next level

ENHANCED

Combine Levels with blend
modes for extra contrast

ORIGINAL
Try using Levels with selections
The mask that comes with the Levels adjustment
can be used creatively to stop changes being made
to a particular colour. Apply the Magic Wand tool
(W) to create a selection (uncheck Contiguous)
around one colour. To finish, apply the Levels
adjustment and invert its mask (Cmd/Ctrl+I).

01 Fix the flat contrast

02 Use a blend mode

03 Control the highlights

Open the supplied ‘Close up flower.jpg’, which will
currently lack a bit of contrast. Load up the Levels
adjustment from the Layers palette by clicking on
the Create New Fill or Adjustment Layer button.

Before making any changes to the adjustment,
change its blend mode from Normal to Overlay in
the Layers palette. This improves things slightly, but
we can tweak settings to suit the blend mode.

Grab the Highlights marker inside the Levels
adjustment and slide it to the left to boost contrast
and brightness. Be wary of the brightest parts of
the image, but these can also be fixed later.

04 Alter the shadows

05 Original detail

Pull the black marker to the right in the Levels
adjustment until you find that the contrast is
balanced. Slide the Midtones marker to the left to
enhance this result.

Use the Brush tool (B) set to 10% Opacity, 400px
Size and paint over the highlights on the petals.
This reduces any over-exposure in these areas by
revealing the original Background layer.

“The Levels
adjustment layer is
so versatile that it
can perform multiple
fixes in one go”
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Harness the Sponge tool
Make your photos stand out from the crowd with a boost of colour

Y

ou can edit photos to make them more attractive by simply boosting
the strength, or saturation, of colours. Photoshop’s Sponge tool is one
way in which you can achieve this effect, and it has to be one of the
easiest methods. In just a few steps we show you the ropes in using this simple
yet powerful tool.
The techniques used here are particularly useful if you need to make a
model or an object stand out from distracting or cluttered backgrounds, such
as the busy wallpaper in this example.
You can find the Sponge tool in the drop-down options when clicking
and holding on the Dodge or Burn tools. After selecting the tool, head to the

Options bar to change a number of key settings. You can alter the tool’s size
and its overall hardness to create softer edges and transitions between
colours. You can also change the mode to either Saturate or Desaturate, and
turn on the Vibrance option for protecting colour from becoming too bright or
over-saturated. In no time you’ll be eliminating flaws from all your portrait shots
to make your subject shine.

“Make a model or an object stand
out from distracting backgrounds”

ORIGINAL

ENHANCED
80 Photoshop for Beginners
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Add impact with colour

Desaturate areas of an image with little fuss

01 Let’s desaturate

02 Improve colour

03 Beauty retouch

Set the Sponge tool to Desaturate in the Options
bar and set Flow to 50%. Check the Vibrance
option and brush over the wallpaper and sofa.

Change to Saturate mode and keep the Flow value
as it is. We want to make the dress stand out. Brush
over the dress until the colour increases.

Continue using the Sponge tool, set to Saturate
and a Flow value of 30%, over the model’s lips to
increase the saturation. Brush over the model’s skin.

Eliminate fringing
Tackle chromatic aberration

Images can often show purple fringing around the edges of a model or object that has a strong contrast
with its surroundings. The purplish edge can be eliminated or reduced by setting the Sponge tool to
Desaturate mode. Using a small brush, simply paint over the these areas.

Whiten
teeth
and eyes
Realistic enhancement
To whiten yellow teeth or
bloodshot eyes, set the
Sponge Tool to Desaturate
mode. Set the Flow setting to
a low percentage. Do not overuse the Sponge tool in these
types of edit, because if you go
too far it can look odd. Try to
be as accurate as possible with
your brushwork to guarantee
good results.
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Isolate colour

What
does it mean?

Use brushes and blend modes to create wonderfully striking
colour effects in Elements

C

olour is a much more powerful tool than a
lot of people give it credit for, and creating
colours that really pop in an image can
be rather difficult. But when you have a vibrant
image and you’re looking for one subject or a
particular shade to shine brighter than most, why
not reduce the saturation completely of everything
else in the picture?
In the Oscar-winning film Schindler’s List, a girl’s
red coat was the only bright, colourful object in a
monochrome world. It was an extremely powerful,
evocative image, and it’s one that’s easy to create
in Elements. It doesn’t have to be used for such
dramatic effect though; you might want to just
draw attention to one thing in particular in your
picture. You might even want to keep everything
else in your picture semi-monochrome.
Play around with this effect in various pictures.
It’s one that you can be as creative with as you
choose; why not use splatter brushes to let colour
fly out of the subject? Try it out and see what you
can create.

Levels adjustment
Tweaking the lightness and
darkness of your background
will bring out the best of
your coloured object without
affecting its quality.

ORIGINAL

Soft edges
Refine Edge is great for fixing
feathery edges, but so is a big
soft brush with 50% Opacity. It
will also give you more control.
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LEVELS – Altering Levels can
improve contrast, which is great for
monochrome images. When you
improve the contrast of a coloured
picture, the hues can become overly
saturated and look messy;
improving the contrast in
monochrome makes the
blacks darker, and the
whites lighter.
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Activate the isolation Find your subject and grey out everything else

01 Make a selection

02 Fill and blend

Start off by opening the image that you want to isolate a colour or object
in. Choose something with a bright foreground in front of a less exciting
background. Grab the Quick Selection and drag it around your foreground to
select it. Don’t worry about being too precise when you select it. Next, add a
new layer.

With your object selected, Ctrl/right-click and hit Invert Selection. When you
select black or white as your Foreground colour and press Alt/Opt+backspace
now, you will fill in the background white. Change the blend mode of this
layer to Color. This is your monochrome background to let your colourful
foreground really show.

03 Touch up manually

04 Alter levels

You are able to refine your selection once you have made it, but it is just as
easy to touch it up now. To do this, all you need to do is get a soft, white brush
and a soft eraser, and toggle between the E and B keys, touching up your
edges and perfecting exactly what’s bright and colourful, and what’s in the
grey background.

Duplicate your background layer. Hold Cmd/Ctrl and click the preview of the
layer with the brushed monochrome background. Hit the mask icon; you have
a separate layer for your background. Head to Enhance>Adjust Lighting>Levels
and tweak either side until your picture has a good contrast to complement
the colour in the picture.

Alternative methods If you use Photoshop, try these other colour-controlling commands

Select colour

Channels

Hue/Saturation

Head to Select>Color Range; use the
eyedropper to select a colour to isolate. Use the
plus and minus icons to refine. Click OK, then
Ctrl/right-click and press Layer Via Copy to create
a new layer from this colour. Create a grey-filled
colour layer beneath this layer.

Click the Channels palette next to the Layers
palette; here, your picture is split into red, blue
and green. We want to isolate the blue, so click
the blue layer, Cmd/Ctrl+A, copy and paste as a
new layer. Set this layer to Darken, and the blue
will be highlighted.

Add a Hue/Saturation adjustment layer over your
image. Decide which shade you would like to
keep, and then reduce all of the other colours to
-100. Adjust your shades by using the spectrum
sliders, in order to add or remove hues from the
isolated space.
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Retouching
86
88

Conquer the clone stamp tool
Stamp your authority all over an image
with this intelligent brush

Sharpen your photos
Correct camera blur using the Unsharp
Mask ilter

90

Improve shadows and highlights

92

Enhance eyes and teeth

94
96

Image edits made easy using the Dodge
and Burn tools

DODGE AND
BURN EXPLAINED

Give your model some cosmetic
enhancements in no time

Use the Dodge and Burn tools to
improve shadows and highlights

Erase and merge with
Content-Aware
Remove unwanted elements with one of
the most magical tools

Master the Content-Aware Fill
Move tool
Use the power of content aware to ill in the
blanks on your artwork

“The Dodge and
Burn tools are
highly important
when creating
digital art”
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TWEAK YOUR
IMAGE-TUNING
Learn how to get the most out of
Photoshop’s settings
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EASY
EDITING
Discover the best tools
and tricks for the job

SHARPEN YOUR
SHOTS
Find out what Unsharp Mask
can do to improve your photos
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Retouching
Cloned out
Remove any unwanted
areas easily by using just
the basic settings.

ENHANCED

SOURCE FILE AVAILABLE

Conquer the
Clone Stamp tool
C

ORIGINAL

Stamp your authority all over an image with this intelligent brush

loning is one of the most time-consuming, patience-testing tricks
that you can master in Photoshop, but like most things that require
skill and effort, the results can be absolutely stunning.
Cloning is often used as a very useful touch-up tool for photographs,
as it brushes over an image, using the original as a basis. It relies on the
Opt/Alt key; press on whatever area of the image you want to be your guide,
and then brush away over the image, replacing an area with another part
of the photo.
86 Photoshop for Beginners

It can be used to heal blemishes or even just face-swap. It’s simple enough
to learn, but there can be hours spent touching up your photos once you’ve
mastered how to use the stamp.
Sure, it might take so much precision that you wonder halfway through:
would it be quicker to just set this sheep free from the field, and photograph it
again without the fence in the way? However, in the end, there are few things
more satisfying in Photoshop than completing a masterful clone. Read on and
learn some techniques and ideas to turn you into a cloning pro.
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Cleanly delete obstructions Erase fencing and more by cloning it out

01 Familiarise yourself with settings

02 Begin cloning

Along the bottom are the basic settings for the Clone Stamp. You can change
the Brush, Size and Hardness, and there’s an option to align or clone in a new
place every time. Choose 50% Opacity and a soft brush. This will allow you to
touch up and be more accurate.

Press Opt/Alt+click to select the patch you want to duplicate. Then simply
brush over your chosen area. It really is that simple, but remember to choose
an area of a similar tone and colour, so you don’t create a jarring between the
clone and the destination.

03 Clone strands

04 Watch for duplication

When cloning strands like hair or grass, make sure you clone them specifically
rather than cloning around them. Never clone up to the edge of subjects or
strands, because then you create soft and unbelievable edges – clone real
edges instead.

To make your cloning look believable, make sure you don’t leave obviously
cloned parts of the image alongside where they’ve been cloned. If you’ve
cloned a patch, clone over the original spot, otherwise the effect becomes
really obvious.

Additional uses Create a composite with the Clone tool

Clone whole forests

Swap fur texture

Novelty effects

Trees can be hard to select, but why let that stop
you creating a forest? Simply clone one tree all
over the picture by adding a new layer for each
one. Then you can touch up using the Refine
Edge tool.

You can clone between
pictures. Simply set the Opt/Alt option on one
picture and then clone it onto your destination.
Lower your opacity and you can create incredible
effects, just like this fur swap.

Rather than duplicating a photo, set a mask and
brush through the mask. Then clone with a big
soft brush and you can create quick yet effective
novelty features, just like the Bohemian Rhapsodystyle image we have done here!
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Retouching
ORIGINAL

ENHANCED
88 Photoshop for Beginners
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Sharpen your photos
We show you how to fix camera blur using the Unsharp Mask filter

C

amera blur is an extremely common problem, and if you are like us,
you will have your fair share of images that aren’t as sharp as you’d
like. Luckily, Photoshop and Photoshop Elements have a whole host of
tools to help you to correct this flaw. You can use the Sharpen filters (see the
Filters section of this book) or you could use the Sharpen tool to selectively
sharpen certain areas of an image for effect, however there is a quick and easy
method, which is what we are going to be looking at in this mini tutorial.
Whether you have Photoshop or Photoshop Elements you have at hand
a nifty way of dealing with blurring problems in the shape of the Unsharp
Mask filter. It seems strange that something called ‘unsharp’ actually does the
opposite, but that’s just one of Adobe’s little quirks! It’s easy to access the tool
by going to either the Filter menu or the Enhance menu, depending on which
version of Photoshop you are using.

You control the tool using a series of sliders in the dialog box that comes
up, and the Preview window means you can see exactly what effect the edit
is having. It works by emphasising the object edges in an image, tricking the
eye into thinking that the image is crisper than it is. This transforms soft, blurry
images into crisper renditions of themselves.
We’re going to show you quickly and easily how to use the Unsharp Mask for
yourself using a typical image which is blurred. We have provided this image
for you to practise on, but you may want to use your own.

“Transforms soft, blurry images
into crisper renditions”

THE UNSHARP MASK

Preview
Make sure that
Preview is ticked so
that you can see the
changes as you make
them on your photo.
The window in the
dialog box lets you
zoom in closer to see
what’s happening.

Finding
the tool
Click the Enhance or the
Filter menu, depending
on which version of
Photoshop you are using,
then select the Unsharp
mask option from the
drop-down list.

Amount

Dialog box

Experiment with the
Amount control to
change how strong
the effect of the filter
is. To keep it realistic
try and use the lowest
value possible for the
effect that you want.

This is the Unsharp
Mask box that pops
up, which has all of the
tools that you need to
sharpen your image
to perfection using a
selection of sliders.

01 Open the command

02 Set the Amount

03 The Radius

In Photoshop, go to Filters>Sharpen>Unsharp
Mask, in Elements go to Enhance>Unsharp Mask.
Make sure the little Preview box is checked.

This sets how intense the sharpening is – move to
the right to increase the intensity. We have a bit of
work to do here with this image, so move it to 179.

The higher the setting, the more extreme the
effect. We used 2.8. Threshold calms the edit down
but a setting of 0 was all that was needed here.
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Improve shadows and highlights
Image adjustments are made easy with Dodge and Burn

T

he Dodge, Burn and Sponge tools are designed to edit exposure
and colour in an image. Being tools, rather than adjustment layers or
filters, they give you a great deal of control and accuracy. They enable
you to choose the exact position and strength of the effects by painting them
onto the image. Adopting a brush as the main way in which you apply the
treatments to your imagery, you use your mouse to add the effect wherever
you need to.

Big is better

A good range

Choose a large Size
to cover more of
your image at once,
which helps to keep
changes subtle.

Use the Range selection
in the Options bar to
change how each tool
can perform.

Control
With edits made to
a Background Copy
layer, blend modes and
Opacity can be adjusted
to control the effect.

The three tools
The three tools are
grouped together with
the same shortcut key
of O. Ctrl/right-click
over the icon to reveal
all three tools.
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Let’s start with the Dodge and Burn tools, which are highly important
when it comes to creating digital art and making subtle but effective photo
edits. The two tools reflect the traditional photographic techniques used to
enhance lighting, with Dodge brightening areas and Burn darkening them.
You may have one subject in your image that has been under or overexposed,
and that’s where these two come into play. Lastly, the Sponge tool deals with
colour, and can be set up to add or remove colour to a subject.
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Dodge and Burn tools

Change how the light falls in your images

01 Burn tool

02 Range

03 Darken

The Burn tool is used to darken parts of your
image. Select the tool from the Toolbar or by
pressing O on your keyboard. Check that you have
the Burn tool selected – not the Dodge tool – by
clicking and holding over the icon to view all
available options.

In the Options bar, there are three Ranges to
choose from: Shadows, Midtones and Highlights.
We’ll only need the first two for the Burn tool.
Select Shadows and set the Exposure to 40%. Drag
the Background layer onto the Create a New Layer
button to duplicate it.

Set your brush size to a large, soft tip from within
the Options at the top. Paint with the tool over the
shadows in the background parts of your image. If
the effect is too strong then lower the Opacity of
tool. Use this sparingly over your image until the
shadows darken.

04 Add contrast

05 Dodge settings

06 Overlay mode

Set the Range option to Midtones. Paint once more
over the background elements to add further
contrast. Try not to paint over one area too many
times, as the effect will get increasingly stronger.

Grab the Dodge tool, which is used to brighten up
subjects. In the Options bar, set Range to Midtones
and set Exposure to 40%. Paint over foreground
parts of your image to brighten them up.

See how much the lighting has changed by
clicking on the eye symbol of the duplicate layer to
turn it on and off. Alter the blend mode to Overlay
and lower its Opacity to 70% for more contrast.

Make colours sing

Boost colours with the Sponge tool

01 Layers palette

02 Tool’s Mode

03 Paint saturation

Load your image into Photoshop or Elements.
Duplicate the Background layer by dragging it from
the Layers palette onto the Create a New Layer
button. A Background Copy layer will appear.

Select the Sponge tool (O) and, in the Options bar,
set Mode to Saturate and Flow to 30%. Tick the
Vibrance box. Select an appropriate brush size for
your image and then set it to 0% Hardness.

Paint with the Sponge tool over the colour in
your image and you’ll see the saturation increase,
adding more life. Don’t overdo the effect, as noise
will start to gather and degrade the quality.
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Enhance eyes and teeth
No Curves? No problem. Elements has plenty of built-in
solutions for image editing

P

ractically every photo can be improved with a quick amendment
here and there, no matter how meticulous you are when you
shoot the snap. It’s perhaps no surprise that usually the most edited
photos are the ones of themselves. However, while most people assume
that teeth-whitening and eye-correction improves what a subject naturally
lacks, that is not always the case. Warming filters and lomo edits can turn
teeth a yellowy colour and bad lighting can dramatically affect eyes. Quite
often, the key to photo fixes is in the name – most of the time you have to
fix the photo, not the subject.

Enhancing facial features in photos can also be wildly creative. You may
choose to brush spectrums of colour into a subject’s face or straighten
every individual tooth inside their mouth. Whether you’re ambitious or just
after a simple touch-up, these are the techniques that all Photoshop users
need in their photo-fix toolbox.

“Most of the time you have to fix
the photo, not the subject”
ENHANCED
Work on the eyes
Often bad lighting, filters
and edits can affect the
eyes, so experiment with
what looks best.

ORIGINAL

Dodge tool
The Dodge tool is paired
with the Burn tool, and
both are used to alter
exposure on the chosen
point of an image: Dodge
lightens and Burn darkens.
They’re used a lot during
digital painting and
picture fixing, but the
Dodge tool is perfect for
amending dark or offcolour teeth and eyes.
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Whiten the smile
Whitening teeth is a
popular change to make
when editing portraits.
Here, we have subtly
removed the yellow tint.
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Whiten teeth

Get a perfect smile with the Dodge tool

01 Dodge teeth

02 Repair the chip

The Dodge tool is great for the whites of eyes and the enamel of teeth. It
whitens subtly, and by gently brushing over the yellowy parts of a smile, you
can transform a photo. Keep the Exposure at 50% and the range as Midtones
for best results on teeth.

If there’s a slight chip in the subject’s teeth, that’s as easily fixable as the
colouring. Select the Clone tool and press Opt/Alt on the edge of a straighter
tooth. Now draw over the chip and you can re-create the exact edge. In fact,
there’s nothing stopping you from cloning every tooth to be identical as well.

Boost eyes

Use colouring methods to improve the irises

01 Brush eyes

02 Eye highlights

To improve the colour of a subject’s eyes, pick a soft brush and paint over them
on a new layer. Be sure to erase any bleed from the brush so that you’re only
painting the irises, and choose a colour with a greyish tint, as too bright a brush
will look too obviously edited.

Reduce the Opacity of this layer and set the blend mode to Color. This layer’s
Opacity is completely up to you to decide, depending on the brightness of the
eyes. Pick a colourful tint and choose a smaller brush to add dabs of colour to
give more tone.

Extra enhancements

If you’re feeling extra-ambitious

Screen layer

Change the eye colour

To add extra shine, create a new layer and lightly brush in with colour. Use
white on the teeth and whatever colour the eyes are. Add a small Gaussian
Blur to this layer and set it to Screen before reducing the Opacity. This can look
unnatural unless done subtly, but it adds a nice glimmer to the eyes.

If you don’t want to brush a new colour over the eyes and prefer to stick to the
original tones of the photo, go to Enhance>Adjust Color. You can eye-drop the
colours in the eyes from here to select them and use the Hue slider to change
the overall colour.
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ERASE CONTENT
Content-Aware is primarily
used as an aid to retouching,
as it can remove any object
from your photo.

SOURCE FILE AVAILABLE

Erase and merge with
Content-Aware

ORIGINAL

Remove unwanted elements with one of the most magical tools

C

ontent-Aware is, quite simply, the most exciting retouching tool that
you can use in your work. Like the Clone Stamp tool, it enables you
to fill areas of your work with other areas of your photos, only it’s
much, much faster, and often astounding in its results.
The Content-Aware tool can be used for so much, but primarily it’s a
photo-editing feature that’s used by retouching artists as much as it is by
photomanipulators. It was first introduced by Adobe in Photoshop CS5,
but so many Elements users can’t live without it now, thanks to its quick,
straightforward nature. It revolves around selecting and filling, which is
as simple as it sounds, yet it can be one of the most powerful tools that
Elements offers.
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But Content-Aware isn’t perfect. Often it leaves elements of the object
you are trying to remove or it fills in objects with areas of the background.
Unfortunately there’s no option to choose which areas of the background
it ignores. That isn’t to say that Content-Aware can’t be a one-click fix for
some projects, but it’s important to be aware that others might require a
few extra tweaks.
One thing Content-Aware does offer is the ability to Photomerge.
Photomerge combines filling with blending to create one great photo
from multiple pictures in your Photo Bin, and there are a range of options
you can pick, depending on whether you want to fix exposure, create a
panorama or even merge two faces into one.

Free ebooks ==> www.Ebook777.com

Remove objects Use Content-Aware to clear a scene and tidy photos

01 Make a selection

02 Content-Aware

Start off by grabbing a selection tool, preferably the Polygonal Lasso as it’s
the easiest one to use. Click around an object you wish to remove in your
picture – in this case the male runner. You need to leave enough gap for
Content-Aware to fill, but not so finely selected that edges from the object
will still be visible.

Next, simply Ctrl/right-click on your selection and choose Fill Layer. You are
able to choose to fill your selected space with the Foreground or Background
colour, but you need to pick Content-Aware. This will fill in the space with
pixels from around the image, guessing what the background behind the
object looks like.

03 Touch up areas

04 Clone for perfection

Content-Aware relies on the space around it, so often it can be unreliable
and fill in the space with other objects that you may not actually want in the
background. Simply repeat the process of selecting and filling again to remove
any leftovers.

Select the Clone Stamp tool. Alt/Opt-click on the source that you wish to
copy to another part of the image; then simply brush over the part of the
picture you want to cover. The Clone Stamp will apply the source area over
the area to edit.

Using Photomerge Head to the Guided section for more Content-Aware tools

Exposure

Face Merge

Panorama

Photomerge uses Content-Aware to blend and
merge images together, and remove unwanted
objects. The Exposure option equalises light and
dark photos to produce something between the
two; click on the chosen photos from your Photo
Bin and manually add shade and light, or let
Elements find the perfect medium.

Face Merge works in a rather similar way to
Exposure in that it aims to create a perfect final
picture from a collection of shots you might have
taken. Where it differs, though, is that it enables
you to be creative, letting you pick the best parts
of a series of photos you’ve taken with the Pencil
and Eraser tools.

Content-Aware can merge photos together and
fill in gaps. This is best demonstrated with the
Panorama option in the Guided section. Select
a series of photos from the same location in
your Photo Bin, and add them to the process.
Photomerge will order them and use ContentAware in the corners to create a panorama.
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What
does it mean?
TRANSFORM ON DROP – This
command lets you transform an object
before it’s placed. It’s good to get in the
habit of keeping this box checked, as
there are often tweaks that you can
make to a subject, even if you don’t
use the resize handles every time
you use the Content-Aware Fill
Move tool.

SOURCE FILE AVAILABLE

Master the ContentAware Fill Move tool

ORIGINAL

Use the power of content aware to fill in the blanks on your artwork

W

hen you’re turning a sketch into a digital masterpiece, or
building a composition from existing photos, Photoshop is
fantastic for creating something out of nothing. But it also has
a set of tools that can do the opposite; taking a complete photograph and
magically removing an object or subject from the picture.
The Content-Aware Fill command is similar to the Clone Stamp; it covers
a patch of your picture with a patch from somewhere else to seamlessly
cover over something. It’s most commonly used by Ctrl/right-clicking and
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selecting Fill – it’s available on the drop-down option that appears – but
also comes in useful when you’re moving objects in your picture.
Content-Aware Fill Move combines the intuition of the Content-Aware
technology with the Move tool. It’s great for touching up a portrait, but can
also handle bigger edits, like moving a subject to a completely different
area of an image. It’s a versatile tool, and one that’s been improved further
with the latest Transform On Drop checkbox from the CC 2015 update, so
let’s explore how to make a quick but ambitious photo fix with it.
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Move and fill Merge the power of two Photoshop tools into one, quick action

01 Make a selection

02 Alter Structure and Color

Start off by selecting what you want to move in your image. Grab the
Polygonal Lasso to select with, as you don’t want to be too precise; the
Content-Aware Fill Move tool feathers greatly, so it’s important to leave a big
enough area around the subject.

Once selected, grab the Content-Aware Fill Move tool. Across the bar at the
top, you’ll see options to adjust Structure and Color. This will handle detail and
colour inconsistencies; slide to 7 and 8 to cut down the amount of cloning you
have to make.

03

04 Clone to finish

Move your subject

Once you’re happy with how you’ve primed your tool and selected your
subject, drag it to wherever you like in the image. Photoshop helpfully
provides a pink line once you’ve dragged to the centre of the image; simply
double-click to drop the image.

It’s rare that you won’t be able to notice a moved subject; you can often tell
at its edges, so it’s important to tidy everything up. Select the Clone Stamp
with an Opacity of 50%, a soft tip and just gently touch up to remove any
inconsistency.

Transform on Drop Use CC 2015’s new checkbox for even more possibility

01 Make a selection

02 Move and transform

03 Clone

As before, select whatever you want to move in
the picture. We’ve chosen to use the Rectangular
Marquee this time, but the Polygonal Lasso works
just as well. Check the Transform on Drop box.

Move the object that you’ve selected, just as
before, and use the corner handles of your
selection to resize it. You can skew your selection
too, by holding Cmd/Ctrl and dragging.

Clone around where you’ve dropped the object
with a 50% opaque, soft brush to hide noticeable
edges. Here, clone over the now bigger waves to
hide the fact that they’ve been transformed.
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CREATIVE EDITING
An introduction to these essential options
and how to get creative with them
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MAKE DRAMATIC
CHANGES
Inject bolder colours and better
contrast, resulting in creative efects,
but without damaging your original
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100

Discover what adjustment
layers can do
Find out about these powerful imageediting tools

102
THE POWER
OF LAYERS

Improve exposure and contrast
No Curves? No problem. Elements has
plenty of built-in solutions for image editing

Meet the Curves
tool
104 adjustment
Transform contrast, colour and tonal
range with this useful tool

Learn why you need adjustment
layers for non-destructive edits

106 Use Black & White

Give a photo a new lease of life by
applying a monochrome efect

108

Use the Channel Mixer

110

Edit photos with
Hue/Saturation

Improve a night-time photo with ilters
and colour channels

Use this command as an adjustment layer
to enhance colour

“Adjustment layers
are some of the
most powerful
tools in Photoshop”
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Discover what
adjustment
layers can do

THE ADJUSTMENT LAYERS
The menu
The adjustment layers can
be found under Layer>New
Adjustment Layer, or from the
Layers palette by clicking the icon.

Tonal edits
The first two adjustment layers in
the list alter the tones or exposure
of your image by darkening or
lightening the pixels.

When it comes to keeping images safe,
adjustment layers are king

A

djustment layers are some of the most powerful tools in the
entire range of Photoshop’s editing options. They consist of
different edits that you can make to your images – but rather than
applying them directly to the photo, they are applied on a separate layer.
What’s more, you can also click on these layers again at any point to make
edits to them.
Here, we will be showing you how you can turn a drab landscape into a
vivid scene by using just three adjustment layers in combination. It doesn’t
take long, but the effect is superb. We will also be delving into making a
simple selection, so we can work on the foreground and background
layers separately. By following this tutorial, you’ll become acquainted with
the Magic Wand tool, and Photo Filter and Brightness settings. You’ll also
discover how to make inverse selections.
When you make a selection and then apply an adjustment layer, the edit
is applied only to the selected area. A mask is automatically added to the
adjustment layer with your selection on it, which is useful if you need to go
back and select the same area more than once.

“When you apply an adjustment
layer, the edit is applied only to
the selected area”

Colour tweaks
The second set of adjustments
affect colours. Using these,
you can add a completely new
range of tones to your photo.

Get creative
The last three adjustments offer
creative effects. These are used
in photomanipulation projects,
rather than photo editing.

Make editing re-editable Six steps to stunning landscapes and vivid colours

01 Magic Wand

02 Add to the sky

03 Add the first adjustment

Choose the Magic Wand tool from the main
toolbar on the left – it might be hiding behind the
Quick Selection or Selection Brush tool. Simply click
anywhere in the sky to select it.

Zoom in to the middle of the image. Now hold
down the Shift key and to enable areas to be
added to the sky selection. Click between the
stones where the sky shows through.

Go to Layer>New Adjustment Layer>Levels. Make
the sky vivid by dragging the left-hand and middle
triangles to the right. Hold Cmd/Ctrl and click the
thumbnail for the mask to reselect the sky.
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ORIGINAL

ENHANCED

04 Photo Filter

05 Select the foreground

06 Brighten the scene

Add a nice sunrise-red tinge to the sky using
Layer>New Adjustment Layer>Photo Filter. From
the Filter drop-down menu pick the Red filter and
then raise the Density until you like the effect.

We need to select everything bar the sky.
Select the sky again as in Step 3. Next, go to
Select>Inverse, which flips the selection. This will
mean that the foreground is selected.

Go to Layer>New Adjustment Layer>Brightness/
Contrast. Pull the Brightness slider up and the
foreground will lighten and complement the sky.
Pull the Contrast down a touch to finish.
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Improve exposure
and contrast
No Curves? No problem. Elements has plenty of
built-in solutions for image editing

B

oth Photoshop and Photoshop Elements
offer a range of tools for improving the
exposure, contrast, colour and tone of your
photographs. A good place to start fixing these
things is usually the Levels command, which works
in the same way in both programs, editing three
points in your image.
However, in Photoshop there is also the Curves
command. This is an incredibly precise tonal
control, giving you 14 points to adjust, making it far
more powerful than Levels. It does have a steeper
learning curve (if you excuse the pun) though, and
it can be intimidating for beginners to get to grips
with how it works.
Photoshop Elements doesn’t have Curves.
There is a similar option under Enhance>Adjust
Colors>Adjust Color Curves, which enables you to
improve the colours in your images by selecting
from presets and adjusting sliders to change the
curve. This only offers three points of adjustment,
however, the same as Levels and targets colour
tone. Also, Levels can be applied as an adjustment
layer, whereas Color Curves can’t, so it is a
destructive process (always work on a duplicate!).
Over these pages, we will look at ways you can
improve exposure and contrast, without the power
of Photoshop’s Curves.

Full tonal range
The sky was all midtone in the
original, which made it look
dull. Highlights help make it
more interesting.

ORIGINAL
More detail
One advantage of improving
exposure and contrast in an
image is that it helps draw out
detail, such as this boat texture.
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What
does it mean?
BLOWN HIGHLIGHTS – This term is
often used when talking about
overexposed images. It is when the
bright areas are so light that they
merge together and lose detail. It
depends how ‘blown’ the details are
as to how much you can ix it –
unfortunately you can’t restore
detail that doesn’t exist.
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Use Elements’ quick fixes If your image needs a boost, let Elements do the hard work

01 Control Exposure

02 Work with Lighting

03 Use Auto controls

In Quick mode, the first thing that you can try is
the aptly named Exposure fix from the left-hand
menu. It is easy to use, as you simply go through
the thumbnails and pick the one that is best for
your image. You can fine-tune using the slider.

The Lighting option is a great way to play with
the tones of your image without having to use
the Levels dialog box. You can again pick from
the thumbnails, but you can target the Shadows,
Midtones or Highlights separately.

In the Lighting tool box are buttons for Auto Levels
and Auto Contrast. Access these from the Enhance
menu, along with Auto Color. Automated controls
analyse images and edit to improve exposure/
contrast without you having to do more than click.

Other methods More ways you can edit the exposure and contrast in Elements

Fix underexposure

Fix overexposure

An underexposed image has tones that are too dark. A quick fix for this is to
open the image in Photoshop Elements in Expert mode. Duplicate the layer
(Cmd/Ctrl+J), then set the duplicate’s blending mode to Screen. Adjust the
Opacity to suit.

Overexposed images are usually too light. You can fix this in the same way that
we fixed the underexposed image, except that you set the blending mode
to Multiply. It’s difficult to hide blown highlights, but for mild overexposure, it
works well.

Adjust Color Curves

Smart Fix

We mentioned the Adjust Color Curves option in our introduction, and while
it’s not as good as Levels for exposure and contrast, it is great for improving
colour tone across your image. Pick from the available presets and then finetune with the sliders to achieve the effect you want.

We haven’t mentioned it yet, but Elements’ Smart Fix is designed to improve
your exposure, tone and colours in one click, which is a great place to start!
Simply select the option from the Quick edit mode menu and pick a thumbnail
or hit Auto to process your snap.
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Meet the Curves
adjustment tool

QUICK PHOTOSHOP TIPS

The Curves tool is a powerful feature that
when properly applied can transform
contrast, colour and tonal range

Curves window
This is where the action happens. This
window graphically represents the pixel
information in your image. The curve runs
from the bottom left, which is where the
dark pixels occur in the image, through
the midtones up to the top right, which
represents the highlights, the light pixels.
Moving the curve upwards makes the
image lighter, moving it downwards
makes it darker.

T

he Curves tool in Photoshop is deceptive. To the Photoshop
beginner its graph-like appearance can be intimidating, bringing back
memories of early maths lessons. However, it’s a powerful tool that can
be used to adjust tonal ranges, change colour levels, alter exposure, boost
contrast and even create some less conventional photo effects.
Although the Curves tool is not as intuitive as some of the other features
in Photoshop, the basic functions are simple, and dramatic results can be
easily achieved. We have had a look at it in the Colour & tone section, but
this tool really comes into its own when applied as an adjustment layer. In
the Layers palette, hit Create New Fill Or Adjustment Layer and select Curves.
Adjustment layers let you make changes without degrading the original. It
also means you can continue to edit a Curves adjustments by double-clicking
the adjustment layer. If the changes aren’t wanted, you can revert to the
original by deleting the layer.
In this tutorial we will demystify the Curves graph, and in doing so show
how you can make practical improvements to your images. We’ll look at
understanding the graph and at exactly what happens as the line changes
shape. We’ll reveal tips and tricks to make editing your image quick and easy.
We will also look at editing the colour channels to recover and boost lost
colour. The Curves tool has many more facets than might at first be obvious,
and we’ll introduce you to as many as we can on these pages.

“The Curves tool has many
more facets than might at
first be obvious”

01 Try in mono

02 Colour channels

03 Using channels

Try using Curves on black-and-white images, as the
final image corresponds to the info that Curves use:
shadows (black), midtones (grey) and highlights (white).

Curves allows you to edit separate channels. When
a channel is selected, the curve affects the density
of the colour, eg red and its opposite, cyan.

Moving the curve upwards increases the red in the
image; moving it down increases the cyan. The
Color Balance tool uses the same principle too.
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Channel
This drop-down menu allows
you to select which channels
to edit. You can edit the master
(labelled RGB or CMYK etc) or
individual colour channels.
When editing individual
colours, the curve affects
the selected colour and its
opposite colour.

Bezier/Pencil tool
There are two ways of
changing the path of the
curve. The common way is to
use anchor points to create a
smooth Bezier curve; this makes
it easy to get consistent realistic
results. The Pencil tool allows
you to be more creative and
get some interesting effects,
but the results are hard to
reproduce accurately.

Eyedropper tool
Use the left-hand Eyedropper
tool to set the dark pixel limit,
and the far right Eyedropper tool
to set the highlight limit. The
middle Eyedropper tool can be
used to alter the colour balance.
Experiment with these to find your
optimal settings. The beginner
however, may wish to leave these
and adjust the curve manually.

04 Crazy results

05 Rule number two

06 Quick reset

To avoid the crazy effects make sure there are no
flat spots. These occur when the curve follows a
horizontal line across the graph.

The second way to keep images natural, is to
make sure that the curve doesn’t go beyond the
horizontal to create a downward curve.

Hold Opt/Alt and the Cancel button will change to
Reset. Hit this and the curve reverts to its original
settings. This works in most PS dialog boxes.
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Use Black
& White

QUICK MONOTONE TIPS
Using Presets

Get creative with your colour photos
by adding a little monochrome
magic – we show you how!

There is a list of Presets for every
adjustment layer available. You can
simply click on any of these to instantly
apply them to your photos. You can also
see the Presets as a drop-down menu at
the top of each adjustment’s individual
dialog boxes.

B

lack-and-white photography has always been popular. Perhaps
this is due to the fact that it works with almost any kind of image.
Portraits, landscapes and abstracts in particular, take on a whole new
feeling when they are turned into a monochrome representation.
Of course, there are always exceptions. Images need to have a good
contrast between the light and dark tones, as you would otherwise have a
great expanse of grey that’s just not overly appealing.
Using the Black & White adjustment as an adjustment layer gives you
endless control over the conversion of your photos. As well as a whole host
of Presets that give you instant results, you can target each channel that
makes up the image independently. It takes a bit of getting used to when
you’re playing with the Reds in a black-and-white image, but each colour
looks different in mono, so it is worth playing with your images to see how
they can be adapted.
As well as using the sliders, there is a little hand icon with a double-ended
arrow underneath. Click on this icon, then click and hold on an area in your
image that you want to adjust. Photoshop will determine which channel is
most prominent in that specific area and as you slide your mouse back and
forth, the relevant slider will go up and down too. A really convenient and
easy way to ensure that the tonal range of your black-and-white images is
as close to perfect as possible.

“Images need to have a good
contrast between the light
and dark tones”

ORIGINAL

01 Option one

02 Option two

03 Presets

You can click on the black and white circle icon
in the Layers palette to quickly apply the Black &
White adjustment layer.

If you have CS4, CS5, CS6, or CC then you can use
the Adjustments palette instead. The Black & White
adjustment is the half-black, half-white square.

The Presets are a good place to start, so go
through all of them and then find the one that
best suits your image.
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Perfect mono
There are so many methods
that you can use to turn an
image from colour to mono.
But for the best results, this
adjustment layer gives really
good control.

The right kind
of image
Not all images will look good
in black and white and that is
why it is so good when using
adjustment layers. You can see
in a second whether or not the
adjustment looks right, then
you can tweak or delete as you
need, without harming the
original colour photograph.

04 Customise

05 Precise control

06 Check the edit

Now you can start tweaking the sliders to get the
right balance of ‘colours’ in your image. Trial and
error works best here.

There is a little hand icon here, which you can use
to click on a part of the image you want to edit and
then slide along your image to adjust.

Using the little icon shown in the screenshot, you
can click to see the image before its conversion to
compare the result with the original.
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Use the
Channel Mixer
Bring colour to your night photos for
instantly dramatic effects

A

shot taken at night is often problematic when printed.
However, as long as there’s some sort of light source in the
original scene, you can dramatically improve the photo by
using a few creative editing techniques. By re-creating the look of
infrared photography, we’ll use filters and colour channels to turn
an everyday image into something eye-catching.
We’ll be using adjustment layers for non-destructive edits,
specifically the Channel Mixer, to adjust how much impact each
individual tone has on the image. We’ll also be including a few
different layer blend modes to experiment with interesting
effects. However, the results you’ll get with this effect depend a
lot on which type of photo you’re using.

ORIGINAL

01 Duplicate and invert colours
We provide the above image for you to download
and practise on, or you can select a personal image
to experiment with. Hit Cmd/Ctrl+J to duplicate the
main image.

02 Apply blend modes

03 Move to the Channel Mixer

04 Balance the colours

Invert the colours of the duplicate layer by hitting
Cmd/Ctrl+I and set the blend mode to Color. You
can preview the complete effect of this inversion
by activating and deactivating the eye icon.

Create a New Adjustment Layer and choose the
Channel Mixer. In the dialog box, configure the Red
Output Channel to: Blue: +100; the Blue Channel to
Red: +100 and the Green Channel to Green: +90.

Apply Color Balance (Cmd/Ctrl+B) and for Shadows
use Red: -10, Blue: +10 and Green: 0. For Highlights
set Red: -10, Green: +10 and Blue: +10. For Midtones
set Red: +10, Green: -10 and Blue: +10.
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“As long as there’s a light source in the original
scene, you can dramatically improve the
photo by using creative editing techniques”

05 Apply Hue/Saturation

06 Boost the vibrancy

Insert a Hue/Saturation layer (Cmd/Ctrl+U). Under
the Red channel set Hue: +0, Saturation: +14 and
Lightness: +40. Under Magenta, set Hue: +20,
Saturation: +30 and Lightness: +20.

Now in order to boost the vibrancy, you need to
add a Vibrance layer to the image, adjusting the
Vibrance slider to -20 and the Saturation slider
below it to +10.

07 Duplicate and merge layers

08 Tweak shadows and highlights

Select all your adjustment layers, as well as the
inverted colour layers, and duplicate them. Now
select all these duplicated layers and merge them
(Cmd/Ctrl+E).

For Shadows set Amount: 30%, Tonal Width: 60%,
Radius: 80px. For Highlights set Amount: 20%, Tonal
Width: 30%, Radius: 30px. For Adjustments, adjust
Color Correction: +20 and Midtone Contrast: -10.

09 Add some drama

10 Use the Photo Filter

11 Vector shapes

Duplicate the merged layer, but lock the original
layer. Apply a High Pass filter with a 10-pixel Radius,
then change the layer to Overlay blend mode with
100% Opacity. Now merge these two layers.

Go to Adjustment>Photo Filter, then in the dialog
select Warming Filter (85) and keep the Density
by default at 25%. Select Preserve Luminosity and
click OK.

Now select the Custom Shape tool. With white and
#57b711, create various shapes using the presets
Circle Frame, Circle Thin Frame and Boom 1 & 2.
Feel free to add other shapes as you see fit.
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Edit photos with Hue/Saturation
Do more with this dialog box by using it as an adjustment
layer when editing image colours

P

hotoshop offers many different ways to control colour and tone
in your images, but one of the absolute best is the Hue/Saturation
command. Found under the Image>Adjustments menu or applied as
an adjustment layer, the Hue/Saturation command allows you to alter the hue,
saturation and brightness.
You can apply the changes over an entire image or target specific colours.
It is this level of control that makes the command so powerful – if you have an
image that’s basically okay but one shade is letting it down, you can target the
colour and improve it.
You control the edits by either moving sliders or entering numbers. There
are three bars that control the hue, saturation or lightness, and these are in
place whether you alter an entire image or just specific colours. You can also
use the command to create monochrome and duotone effects, opening up

the creative possibilities even more. We’re going to look at all the controls
in these pages and show you how they can be used to create perfectly
coloured images.
As we’re looking at adjustment layers, make sure that you use this method
to apply your Hue/Saturation command, as you can make as many changes as
you like without harming the original photo at all. You can try this out with any
image to get used to the controls.

“You can apply the changes
over an entire image or target
specific colours”

01 Assess the problem

02 Blue sky

03 Not so mellow yellow

Have a look at the image and work out what needs
doing. It might be that using the sliders on the
Master setting will work.

By selecting Blues and moving the Hue slider, you
can improve the colour of the sky. Moving the
Saturation slider right also brightens things up.

We want striking yellow flowers. This calls for
Yellows to be set as the colour range. Moving the
Hue slider left brightens things considerably.

04 Boost some more

05 The final touch

06 Save for a rainy day

It’s time to boost the effect even more. This
involves moving the Saturation slider to the right.
We also moved the Lightness slider to the right.

The other colour that needs attention is green. It
just needs the Hue and Saturation sliders to be
moved to the right for the effect to improve.

If you have a collection of similar-coloured images,
it’s worth saving your settings. Click Save, name
your settings and then save. Use Load to retrieve.
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QUICK PHOTOSHOP TIPS
Preserve the original

ORIGINAL

It’s a good idea to use a Hue/
Saturation adjustment layer
because then you know the
original is safe and you can go back
and edit it at any time.

Control the
parameters
When you target a
specific colour, you are
given the option to set
how far you can tweak
it. By moving these
parameters, you can
incorporate more hues
than set by default.

Slide edits
Control how the Hue/
Saturation dialog works
by using these three fields.
You can enter values to
make edits, but the best
way is to move the sliders.

Preset tones
In addition to editing the
entire image, you can select
preset tones from this menu
and concentrate just on one
colour. This makes image
editing far easier.

ENHANCED

01 Colour grayscale

02 Colour images

03 Colorize

If you have a grayscale image, begin by going to
Image>Mode and pick RGB. Open up the Hue/
Saturation dialog box and tick the Colorize box.

If your foreground and background colours are
black and white, the image will tint red. If not, it’ll
have the hue of your foreground colour.

With a colour image open, hit Colorize. Your image
will take on a duotone look, which can be altered
by moving the Hue slider.
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114 Select with the Lasso tool

Learn the simplest of selection tools to
draw around objects

116

Understand Quick Mask

118

Wield the Magic Wand tool

120

Master the Reine Edge tool

122

Get more from Smart Brushes

Make selections with this versatile and
time-saving tool
Know when to use the simplest of tools,
and select with ease
Leave your outlines smooth and realistic
with this powerful feature
Tap into the power of Smart Brushes for a
quick selection method

“Refine Edge is
a spectacular
feature which
helps perfect
selections around
complex objects”
112 Photoshop for Beginners
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REFINE EDGE
Get smoother selections with a
time-saving trick you won’t ever
be able to live without
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Select with
the Lasso tool

ORIGINAL

Use the simplest of selection tools to draw around objects

S

elections are one of the most worthwhile things to master in
Elements. If you can select an object neatly, you can convince someone
looking at your composition that anything belongs anywhere: get
it wrong however, and you’ll create subjects with blurry and unconvincing
edges. There’s a fine line between the two, but there are Selection tools in
Elements that can help you get it right. Perfect selections are absolutely key to
creating realistic imagery and compositions, and selection skills are often the
tell as to whether the creator is experienced or a complete beginner.
The Lasso tool is a perfect starting point if you’re just learning how to select
an object. It’s rather like the Pencil tool, and it can be used to drag an outline
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roughly around an object of your choice. It’s particularly good if you’re just
looking to tidy up a messy selection by removing a chunk, and some people
also use it for making really rough sketches in Elements before building upon
them later.
It can be used in more sophisticated projects too though, and if you have
a graphics tablet, the Lasso tool can prove to be even more useful and precise
than you might have first thought. Accuracy is key after all.
Now let’s check out how to make a basic selection with the tool: remember,
the selection is just the beginning, and you can use the Lasso and Refine Edge
to improve it even further.
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Master freehand selections Use the freedom of drawing to select your objects

01 Start drawing

02 Subtract from selection

To begin, all you need to do is start at the edge of your selection, then click
and hold down the cursor until you’ve drawn around the entire edge of what
you’re selecting. Zoom in to get a closer look and hit the Spacebar, click and
drag to move the canvas.

Once you’ve created some kind of selection, you might want to get a little
closer and zoom in, just to tidy up any of the edges you may have missed. Hit
the Subtract button in the bottom panel and draw around edges to take them
out of the selection.

03 Add to selection

04 Refine Edge

You can do the same thing to objects you want to add to your composition:
simply use the Add icon in the same panel as the Subtract. Switch between
the two at once too: Option/Alt+Click to subtract objects from the selection
and Shift+Click to add them.

Once you’ve finished with your selection, click on the Refine Edge box. Here,
you can touch up the rougher edges of your selection by using the Edge
Detection, along with the Adjust Edge sliders to get a softer, more natural
edge to your composition.

The other Lassos Learn how to select objects with even more precision

Polygonal Lasso

Magnetic Lasso

The Lasso can give you the freedom to draw, particularly if you use a graphics
tablet, but it isn’t good at creating straight lines. Luckily, the Polygonal Lasso is
useful for this: click to lay a point and you can make blocky shapes around your

The Magnetic Lasso takes the best things about the other two Lasso tools, as
well as adding intuition to your selections. The Magnetic Lasso automatically
snaps to your edges to create a smooth, curved edge, and you can undo the
last point you created, or accidentally created, by hitting the Backspace key.

objects. The closer you zoom in, the better you can negotiate curves.
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Understand
Quick Mask

QUICK PHOTOSHOP TIPS
Dialog

Discover this versatile tool which, as
the name suggests, is great for making
selections easily and quickly

Hit Match Color and this box appears.
Use the drop-down Source menu
to select your source image. Ensure
Preview is checked to see the change,
and use the Luminance, Color Intensity
and Fade sliders to adjust.

T

he Quick Mask mode is one of the most versatile tools you are likely
to find within Photoshop’s expansive toolbox. Its primary use is for
isolating areas that you want left untouched by any adjustments or
tweaks, and it is easy to get to grips with.
Quick Mask mode has been around since Photoshop 6.0 and offers a
fantastic alternative to the traditional Selection tools. If you find yourself more
partial to using the Paintbrush rather than the fiddly Pen tool, then this could
well become your ideal selection method.
The Quick Mask mode is activated by clicking on the square icon that
contains a white circle. This is situated at the bottom of the Toolbar alongside
the Standard mode (a white box with a white circle). For instant access, you
can simply hit the letter ‘Q’ on your keyboard and Quick Mask mode activates
or deactivates.
This is a fantastic feature to help in the creation of a whole host of effects.
Use it to create quick and easy vignettes for your portraits, paint a Quick Mask
on specific colours to achieve amazing selective colouring results, or simply
use it to protect an area from an image adjustment you’re about to perform.
If you’ve never used this feature before, we’re certain it will be in constant
use from this day forward!

“Use it to create quick and easy
vignettes for your portraits
or achieve amazing selective
colouring results”

01 Quick Mask

02 Activate

03 Brush it on

The Quick Mask mode is a fantastic way to select
objects or people within a scene. It’s not as fiddly
as the Pen tool and is easily erased.

Open up an image in Photoshop and hit ‘Q’ to
select the Quick Mask mode. You can also activate
it by choosing the grey box with a circle.

Select the Brush tool and choose a suitable size.
Paint over everything you don’t need, using the
Eraser if you make any mistakes.
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Colour your mask
If the colour of your mask is too
similar to the colours within
your image, double-click on
the Quick Mask icon. Now click
on the Color swatch and select
a colour. You can adjust the
opacity here as well.

Get control
with brushes
You can use any brush to
apply a Quick Mask. We
recommend you use a soft
brush for details such as hair
and fur – this will give you a
softer, more subtle selection.

Settings
To reverse the way the mask
operates, just double-click
on the Quick Mask icon and select
Masked Areas (masked areas are
black) or Selected Areas (masked
areas are white).

04 Enjoy

05 Colour change

06 Match Color

Deactivate the Quick Mask by hitting ‘Q’. You’ll have
an isolated selection highlighted by marching ants.
You are now free to do anything you like with this!

The colour of the mask can often be hard to see.
Double-click on the Quick Mask icon and a dialog
box will appear. Choose a mask colour here.

The Match Color tool is found in Image>
Adjustments>Match Color. Ensure that both your
images are open in Photoshop first.
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Go for blocks
Use the Magic Wand
to pick out blocks
of colour and your
selections will be
quick and effortless.

SOURCE FILE AVAILABLE

Wield the
Magic Wand tool

ORIGINAL

Know when to use the simplest of tools, and select with ease

O

n the surface, the Magic Wand is one of the most intuitive tools that
Photoshop or Elements can offer; the clue is in the name. We expect
it to just know exactly what we want selected.
The reality is that many find the Magic Wand doesn’t offer much flexibility.
Most people prefer the Quick Selection or a Lasso, and the Wand gets ignored.
Is it too simple for complex selecting jobs?
The trick is to match the tool to the right situation. What the Magic
Wand does perfectly is select a block of colour. It’s even quicker than a
118 Photoshop for Beginners

Quick Selection if you want to locate a certain shade in a picture, and by
understanding how to set the Tolerance, you can learn to select even more or
less than ever before. You’ll be surprised at how accurate such a speedy tool
can be.
The Magic Wand is often just the beginning of an editing process. It’s the
starting point for a big subject selection, or it’s a marker to search for similar
colours in a picture. Let’s look at the basics of the tool, and find out exactly
what the Magic Wand can conjure up.
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Select by magic Make or prime the perfect selection with the Magic Wand

01 Select the tool

02 Set the Tolerance

Select the Magic Wand tool from the icon on the left-hand side of Elements,
or Photoshop if you’re using it. Make sure you tick Contiguous and Anti-alias
before you start selecting. Decide on what you want to select; the Magic Wand
works best on block colours.

Tolerance refers to how your selection reacts to the colours around it. If the
Tolerance is low, the Magic Wand will select specific shades of colour; if the
Tolerance is high, it will select similar colours around the selection. Set a low
Tolerance for accuracy.

03 Point and click

04 Add and subtract

Simply click on the object you wish to select in the picture: it really is that easy!
The Magic Wand works best when there’s a specific colour that you wish to
select, as opposed to the Quick Selection tool that selects whole objects, but
neither tool is perfect.

Use the Add and Subtract icons found at the bottom of the screen to
perfect the selection you have made. They are useful for selecting similar
shades so that you can get the shape of an object rather than just the main
colour of it.

Work with the Wand Which other selection tools can I use with the Magic Wand?

Lassos

Selection Brush

Quick Selection

Use the Magic Wand for the bulk of the selecting,
but there are more accurate tools that can finish a
job. Navigating the Lassos, for example, all the way
around a shape can be arduous, but by using the
Wand first, you need only touch the edges!

The Selection Brush is just as good at covering the
corners that the Magic Wand missed out. Simply
select the width that you’d like, and use it as you
would any other brush to either add or subtract to
the selection.

The Quick Selection tool might be imprecise
when you’re in a hurry, but that doesn’t mean it
isn’t great to improve a selection you’ve made
with the Magic Wand. Use it the same way; just
drag to add or subtract more to the selection.
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Finish off
with adjustments
Merge your layers and add
adjustments such as Photo Filters
and Gradient Maps in order to
unify the colours.

Master the
Refine Edge tool

ORIGINAL

Leave your outlines smooth and realistic with this powerful feature

W

hen people think of Photoshop, they often think of bad
compositing edits where the subjects don’t look as if they’re in
the place they’re shown to be. This is often because it’s hard to get
perfect hair and blurring between your subject and the background.
The Refine Edge tool is perfect for making a realistic selection; situated in the
Selection tools of Elements towards the bottom of your screen. It’s a vital tool
in so many tutorials, as it makes it easy to soften and smooth an outline. But
with different sliders, icons and viewing modes, it’s sometimes hard working
out where to begin with what’s supposed to be a simple feature.
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Refine Edge can actually be a simple step in your compositing process. It’s
one that doesn’t have a specific set of rules – you may want to experiment
with the sliders, depending on the picture – but by playing with the sliders and
using the Brush and Eraser tools to bring control to your selections, you might
find it to be an invaluable feature when it comes to cutting subjects out.
Check out our quick guide on how to use the Refine Edge tool, and discover
how you can use it in your projects. Remember, once you’ve placed a subject
onto its new background, adjustments, filters and Hue/Saturation control
(Cmd/Ctrl+U) can all work to help bring extra realism to your composition.
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Eliminate hard outlines Soften subjects and bring a realistic edge to selections

01 Make a selection

02 Adjust the sliders

Start off by grabbing the Quick Selection tool, and drag the cursor over your
subject to create a rough selection. Keep the size of the Quick Selection small
so that you can reach the smaller areas, and don’t worry about being 100 per
cent accurate.

Next, use the sliders to touch-up the edge of your selection. Up the Radius to
increase the edge outline, and then experiment with the sliders until you get
a realistic outline for your subject. Change the View mode to see how things
are progressing.

03 Brush and erase

04 Touch up the mask

Use the Brush and Erase icons on the left-hand side of the panel in order to
add and remove from the selection. This part of the Refine Edge tool is perfect
for hair, and it can help touch-up the sides that didn’t look quite right in the
original selection.

Once you have hit OK, the best way to edit is to use a mask, as this will enable
you to edit non-destructively. With a small, soft, white brush of around 20%
Opacity, follow up your edit by touching-up any edges that you think need
further editing.

Three essential options Get the most from this tool using the options

Feather

Smoothing

Output to…

The Feather slider determines how much of a soft
edge around your selection you’d like there to be.
It’s good for softer edges and enables you to blur
the outline somewhat for a more realistic subject.
The Feather option should be used subtly and
usually at a low value for best results; always use it

Try the Smoothing option in conjunction with
the Feather option. While Feathering softens the
edges of your selection, the Smoothing works
with it to follow the Radius of the edge to give a
lifelike outline to your subject. Use these two sliders
together predominantly when you use the Refine
Edge tool, and the other sliders sparingly.

Once you’ve refined the edge of whatever you’re
cutting out, you can choose to export the output
to either a Layer Mask, a new layer, a New Layer
With Layer Mask, a New Document or just to the
selection you’ve made for further editing. This
means that you can mask even quicker and edit

to soften before you begin using the brush.

your subject non-destructively.
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Get more from Smart Brushes
Afraid of image editing? Get a stress-free jumpstart by tapping into the power of Smart
Brushes, a unique and easy-to-use fusion of selections, adjustments, and masks

S

elections and adjustments form a core workflow of Photoshop
editing. You select what’s going to be edited, and after doing so, you
specify what adjustments will be made to the selected areas. Sounds
straightforward, but with so many ways to make selections and a large
assortment of adjustments to choose from, it can be hard for newcomers to
know where to begin.
Enter the Smart Brushes, an ingenious set of tools in Photoshop Elements
that combines several crucial concepts into one beginner-friendly feature.
Selections and adjustments are made at the same time, shortening the
learning curve and also boosting productivity.
It’s very easy to start using Smart Brushes. Select one of the two brushes,
then select from the ample library of effects. Elements 13 includes many
presets, including a satin effect and a flowery pattern.
The Smart Brush tool automatically applies adjustments to similar areas
around where you click. It acts like a combination of the Quick Selection tool

and Adjustment Layers. Also on offer is the Detail Smart Brush tool, which
allows you to simply ‘paint on’ adjustments. There is no automatic selection
with this option, so you are free to apply your adjustments wherever and
whenever you want.
The adjustments applied are non-destructive, meaning no pixels are
permanently altered. Feel free to modify adjustments by double-clicking on
the adjustment’s icon in the Layers palette. The masks can also be refined until
perfected. Paint on them with black to conceal and white to reveal. Practise
with the example image, then have fun with your own photos!

“The adjustments applied are
non-destructive, meaning no
pixels are permanently altered”

01 Blue Skies

02 Greenery

03 Details

Select the Smart Brush and use the Blue Skies
preset in the upper area. Use the ‘Add to’ and
‘Subtract from’ selection icons to help perfect the
selection. Press Cmd/Ctrl+D to deselect.

Use the Greenery preset on the middle line of
trees. Again, use the Add and Subtract icons to
help with the selection, and adjust brush size as
needed, then deselect.

Use the Details preset on the grassy lower portion.
This will increase contrast in that area. By now
you should be getting the hang of fine-tuning
selection areas.

04 Going Green

05 Brighter

06 Edit mask

Use the Going Green preset on the brown tree on
the left. Lower the adjustment’s opacity to 40% in
the top of the Layers palette, then deselect.

Let’s brighten the whole image. Use the Brighten
preset and cover the image with the adjustment.
The adjustment’s mask should be solid white.

Set the foreground colour to black, select the Brush
tool and use a soft, round brush at 60% opacity.
Paint the lower clouds to restore detail.
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Smart Brush tool

Detail Brush tool

Refine Edge

The Smart Brush tool lives up to its name. Selectively
apply special effects or adjustments to a section of
your image. Effects are automatically applied to an
adjustment layer so any edit can be instantly removed.

Use this clever tool to simply “paint on”
adjustments without the automatic selection
function the Smart Brush tool comes with,
leaving you to brush where you want to.

Use the Refine Edge setting to get a smoother
outline to your Smart Brush selection. This
is particularly handy when it comes to more
intricate outlines like pet fur, grass or hair.

07 Vignette
Select the Detail Smart
Brush tool, ensure New
Selection is pressed,
and choose Reverse
- Night. Continually
paint back and forth in
the central area to get
darkened edges.
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08 Hue/

Saturation

To finalise, click the
Adjustment Layer
icon at the top of the
Layers Palette and
choose Hue/Saturation.
Increase Saturation to
+20 to make the colour
more vivid.
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No clouds? No problem

Fill up the empty blue with interesting backgrounds

01 Brighten subject

02 Improve sky

03 Add clouds

Use the Smart Brush with the Brighter preset
on the statue. Use the ‘Add to’ and’ Subtract
from’ selection icons to aid you in perfecting
the selection.

Press Cmd/Ctrl+D to deselect so we can apply a
new adjustment. Again use the Smart Brush, this
time with the Blue Skies preset on the dull blue.
Deselect again.

You can then go ahead and use the Smart Brush
with the Clouds preset to fill in the blue. Now feel
free to edit any of the adjustments you’ve made by
double-clicking on the icon.

Other enhancement options

Swap out those clouds with other effects

Brick Wall

Flowery

Honeycomb

Random

Satin

Wallpaper
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128 Grasp the Brush tool

An essential overview of the vital brush
options in Photoshop

132

Use tools with brushes

134

Use the History tools

136

Learn to paint from photos

Find out which popular Photoshop tools
use brushes
Go back in time and restore parts of
photos to earlier, pre-edited versions
Turn an ordinary portrait into a colourful
Pointillist image using only the paint brush

“The Brush tool
lets you apply
digital paint
strokes, just as if
you were using
the real thing”
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BRUSHES IN-DEPTH
One of Photoshop’s most essential
tools uncovered
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BRUSH EFFECTS
Navigate your way around the
Brushes palette with ease

MAKE YOUR
OWN BRUSHES
When Photoshop’s preset brushes
just aren’t what you’re looking for create your own to suit your style
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Additional settings
Some special brushes in Photoshop CS5,
CS6 and CC will have additional settings
in the main Options bar to play with.

Choose from a variety
There are lots of different categories
of brushes to choose from, such as
Calligraphic, Dry Media and Natural.
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Grasp the Brush tool
Add brushstrokes to your artworks with this handy tool

P

hotoshop and Photoshop Elements boast the Brush tool, which lets
you apply digital paint strokes, just as if you were using the real thing.
You can do just about everything with your Brush tool that you can with
a real paint brush. Choose from a range of different brush types, change the
size of the brush tip and decide how thick you want your paint to be (think
of the Opacity as being how watered down your paint is so that you can see
more or less through the paint to the canvas underneath).
While there are lots of different settings and you can get quite technical,
it is easy to pick the Brush tool, set a colour and simply start painting. We’ll

be running through the key options that you need to know on these pages.
While most Photoshop beginners will use a mouse, once you get a bit more
comfortable with digital painting, you may want to try out a tablet!

“You can do just about everything
with your Brush tool that you can
with a real paint brush”

THE BRUSH TOOL OPTIONS Find your way around the palettes

01 The Brush tool

02 The Brush Presets

03 The Brush palette

The Brush tool can be chosen from the main
Toolbar in both Photoshop and Elements. There
are settings along the top of the interface.

The Brush Presets palette shows you all available
tips to select and use (in versions CS2 and below
these presets are within one Brushes palette).

The Brush palette is where you can alter and
customise the look of brushes. Have a play with the
sliders and see how they affect your strokes.

SET UP A BRUSH IN ELEMENTS Pick the right brush for your work

01 Select the Brush tool

02 Choose a brush

03 Size matters

Choosing the Brush tool (B) will open up the Brush
panel at the bottom of the interface ready for you
to tweak the many options.

Select the Brush drop-down menu to view a list of
brushes. You can choose different brush categories
from the drop-down menu to suit your needs.

Alter the size of your brush by dragging the Size
slider. Alter the opacity of the brushstrokes using
the Opacity slider too.
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Best brushes

Get the most out of Photoshop’s brushes

Calligraphic Brushes

Drop Shadow Brushes

Dry Media Brushes

The Calligraphic Brushes set contains a number of
brushes tailored to emulate calligraphic nib shapes.
Set the Angle Jitter to ‘Tilt’ for maximum effect.

Drop Shadow Brushes provide brushes of both
round and square varieties with feathered edges to
render shadows with a soft edge to them.

A great set of brushes that emulate traditional
media such as pastels and charcoals. A great place
to start if you want to create custom brushes.

Dry Media Brushes

Dry Media Brushes 2

Faux Finish Brushes

Most of the brushes here make use of many of the
attributes you can alter in the Brushes Palette, such
as adding Texture and Dual Brush functionality.

By looking through the Brushes Palette settings
you’ll get an idea of why these brushes behave the
way they do, which will help you make your own.

With brushes like Plastic Wrap and Sea Sponge this
set appears quite limited, but playing around with
the settings makes them a lot more versatile.

Faux Finish Brushes 2

Natural Brushes

Natural Brushes

Toy with the settings of the Texture Comb brushes;
with a little experimentation you can create some
very expressive brushwork.

Natural Brushes includes Stipple and Spray brushes.
The Stipple brush works well with Angle Jitter set
to Pen Tilt and Opacity set to Pen Pressure.

The Spray brush works like the Airbrush but has a
faint stippling effect so the result is more textured.
Set the Opacity to Pen Pressure for best results.
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Natural Brushes 2

Natural Brushes 2

Special Effect Brushes

Natural Brushes 2 collects brushes that have
textures built into them. Chalk and Pastel effect
brushes are well represented here.

To get a natural build-up effect set Opacity and
Flow to Pen Pressure. Set the Blending Mode to
Multiply in the Toolbar to enhance it even further.

Other than Drippy Watercolor, which has some
painting application, the brushes here are fun but
slightly gimmicky.

Special Effect Brushes

Square Brushes

Thick Heavy Brushes

The Azalea brush switches Foreground/
Background colours, while the Butterfly brush’s
high Hue Jitter randomises them.

Square Brushes is misleading; there is really just one
brush here supplied at a number of different sizes.
Its brush work is surprisingly pleasing, though.

The Thick Heavy Brushes set features five bristle
effect brushes that will add a little texture to your
brush work.

Wet Media Brushes

Wet Media Brushes

Wet Media Brushes

Wet Media Brushes includes a superb selection of
assorted brushes. As well as watercolour brushes
there are also ink, oil and dry brushes.

There are a number of Brush Tip Shapes employed
in the Wet Media Brushes section, which makes the
effects of each one noticeably different to the last.

The variety of styles in this category is impressive;
most use Textures and at least one other feature.
The watercolour brushes use the Wet Edges option.
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Brushes

Use tools with brushes
A lot of the tools in Photoshop use brushes. Here’s
our quick guide to the most popular ones

U

nderstanding how Photoshop’s brushes work isn’t just important
to people that want to paint digitally, the knowledge will help you
in photo editing and pretty much any Photoshop-related task. All
of the tools we look at here can be used with any Brush Tip Shape you have in
your Brush Library because they all work with Photoshop’s Brush Engine.
No matter which of the Brush Engine-based tools you use, whether it’s the
Clone Stamp, History Brush or Smudge Tool, you’ll be able to alter the options
in two specific areas in your Workspace: the Toolbar and the Brushes Palette.
The Brushes Palette can be opened by pressing F5 and contains the same
brush-editing options regardless of which tool you are currently using.
The Toolbar is positioned directly below the Main Navigation Bar in
Photoshop. Unlike the Brushes Palette, the settings available here are tool
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specific, you’ll get a different selection of settings when the Eraser is selected
than you would if using the Blur Tool.
Common elements in the Toolbar that each tool shares are the display of the
Brush Tip shape and size and the brush’s Blending Mode. There will also be an
icon to enable your graphics tablet to override controls set in the Brushes panel.
Opacity and Flow are common settings to see in the Toolbar when using
a brush-based tool and are helpful for controlling the strength of a brush’s
impact if you’re using a mouse instead of a pressure-sensitive tablet.

“Opacity and Flow are helpful for
controlling a brush’s impact”
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Popular brushes The various brushes and what they do

Hard Mix

The Clone Stamp

History Brush

The Pencil and Brush are almost identical but the
Pencil creates hard-edged Aliased strokes and the
Brush makes smoother Anti-Aliased brush strokes.

Hit Alt to select an area that will be duplicated
when you use the brush elsewhere on the image.
Clone from All Layers or just the current Layer.

The History Brush lets you fix mistakes and apply
Filters; any area you paint on reverts to a previously
defined state by using info from the history palette.

Art History Brush

Erasers

Blur

A customisable special effects brush that gives you
a pseudo-painterly effect superior to that of using a
Filter by dragging your cursor over a photo.

Used for both corrections and special effects,
changing your brush type and Opacity will give
you a range of appearances to remove solid pixels.

The Blur tool allows you to blur small areas such
as wrinkles or spots. Use with restraint to avoid an
obviously over-blurred image.

Sharpen

Smudge

Dodge and Burn

The Sharpen Tool increases the Contrast of any
pixels you paint over it with to make the images
appear crisper.

The Smudge tool smears your paint across the
canvas. The higher the Pressure level, the more of
the paint will be removed from the canvas.

Dodge and Burn lighten or darken any area you
move the brush over. You can change their Range
to affect Highlights, Midtones or Shadows.
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Brushes
SOURCE FILE AVAILABLE

Use the History
tools in Photoshop
W
ant to change history? Meet Photoshop’s answer to Doc Brown’s
DeLorean: the History Brush tool! While not quite as flashy as a timetravelling car, it’s a lot more reliable and doesn’t require you to have a
working flux capacitor!
The History Brush tool is one of the most useful and overlooked imageediting features in Photoshop. It reverts any part of an image back to a
previous state without affecting the rest of the image. You can edit your
photo as a whole and then use the History Brush to restore your chosen
areas back to their original appearance. It has many applications, not only
the aforementioned selective image editing. If you’ve ever had one of those
annoying “Uh-oh, I hadn’t noticed I’d changed that!” moments, the History
Brush tool can be used to correct unintentional changes you may have made
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Move parts of your image through time
and correct mistakes you hadn’t noticed

to areas of an image. All you have to do is locate the last point the section was
correct in the History palette and set the source by clicking in the small column
on the left of the History palette, then ‘turn back time’ and fix your mistakes by
painting the image back to how it used to look with the History Brush tool.
You can brighten or darken with the History Brush by selecting the current
state as the source then setting the History brush’s Blending mode (in the
toolbar) to Screen (to lighten) or Multiply (to darken). The tool will then use the
existing information to re-draw a brighter or darker version.

“It’s a lot more reliable and doesn’t
require a working flux capacitor!”
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QUICK PHOTOSHOP TIPS
Bring things back quickly
Sometimes it’s quicker to mask off the
area that you want changes to remain
intact and use a large brush to revert the
remainder of the image.

Fading through time
You can change the opacity of the
strokes you have just applied by
going to Edit>Fade immediately
after using the History Brush tool.

Paint from
an alternate
future!
Ticking ‘Allow
Non Linear History’
in the History
palette menu lets
you make changes
from based upon a
state that you have
since undone!

Use on filters
Useful filters like Dust & Scratches
blur an entire image. If you only
need a small section changed, use
the History Brush to undo the filter
on the relevant areas.

01 Apply to a whole image

02 Quickly bring back the subject

03 Tidy up the edges

Open your image and go to Image>Adjustments>
Hue Saturation. In the box move the Saturation
Slider to the left to desaturate the image.

Press ‘Y’ to select the History brush and select a
large Airbush with its Opacity set to Pen Pressure in
the Brushes tab to bring back most of the subject.

Switch to a smaller hard-edged brush to bring back
the edges of the subject so the background is still
desaturated and the subject is in colour again.
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ORIGINAL

SOURCE FILE AVAILABLE

Learn to paint
from photos
Turn an ordinary portrait into a colourful
and abstract Pointillist image using only the
paint brush

T

here are a lot of ways to cheat in Photoshop, and one of our
favourites is using the Brush tool options. These are found by clicking
the icon that looks like a pot of brushes, or going to Window>Brush. This
palette will allow you to manipulate the Brush in all sorts of fun ways, but this
tutorial will concentrate on Spacing, Shape Dynamics, Scattering and Color
Dynamics. Using these together allows for a random appearance of brush
strokes, without the need to draw each circle individually. Using this technique
will help capture the Pointillist style of a portrait drawn using dots of varying
size and colour.
Throughout the tutorial, you’ll be adjusting the strength of each adjustment
depending on which area you’re working on, so it’s recommended to keep the
Brush window open on your interface to allow for quick access. Remember
that this portrait is going to be abstract, so details don’t have to be perfect and
don’t be worried when the Scattering adds an erroneous circle a bit too far
away. It will take a few attempts to get each section perfect, but there’s always
the Eraser if you want to get rid of something! Follow on and we’ll show you
how to create this fun look using brushes.

01 Begin to paint

02 Set up the Brush

03 Add eye details

Open up ‘pointalist-portrait.jpg’ and create a new
layer with Cmd/Ctrl+Shift+N. Select the Brush (B),
Hardness: 100%. Use the Eye Dropper (I) to grab
brown from her eyes, and on the new layer, draw in
new irises, then add pupils and shines.

To give the rest of the portrait a random feel, we’re
going to use Brush Dynamics. With the Brush
selected, open the Brush palette. Select the Shape
Dynamics, Scattering and Color Dynamics options.
Look at the Expert tip for more info.

Create a new layer, and using a brush with light
Scattering and slight Hue Jitter, draw a line for
eyebrows in brown. Repeat on the other side. Now
select a slightly darker brown colour, unselect Color
Dynamics and draw in eyelashes.
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Brushes
EXPERT EDIT
Gradient Mapping

01 Create the layer
Create the layer you want to affect, for
example the hair in this tutorial. Make sure
you add some colour variance for the
effect to work.

04 Add in features
Adjust the settings to add back a stronger
Hue Jitter, and decrease the brush size. Create
a new layer and begin to paint with browns
around the eyes, and down the edges of the
nose. Keep lines simple, adding breaks to create
the suggestion of shapes.

05 Outline the face
Increase your brush size and add a larger outline
to her whole face, using the Size Jitter, Spacing
and Hue to create a random effect. Draw in
cheekbones with one or two circles, and create
the shape of her chin.

06 Draw
the lips

02 Add the gradient

Create a new layer. Use
a red paint brush, no
dynamics selected,
to draw lips. On a
layer above, use a
darker brush with light
Scattering to gently
add an outline. On
another new layer, add
some lighter details to
give the impression of
a shine.

Add a gradient map from
Layers>Adjustment Layers>
Gradient Map. Choose a preset or create
your own colour scheme. It will affect any
layers underneath.

03 Control the map
Keep your gradient selective by simply
placing the Map layer above the layer
you want to affect. Right-click and select
Create Clipping Mask. Clip to multiple
layers by grouping them.

04 Adjust your colours
By using an adjustment layer, you can
change the colours at any time by
double-clicking the gradient map and
making tweaks or applying a completely
new gradient!
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07 Add lip details
Now add a layer just above the base red, so it’s
underneath the lighter and darker layers. Use
different shades of pink/red, and add circles one at a
time around the lips for more depth in the shading.
This may take a few attempts in order to get things
looking right.

08 Create her skin
Create a new layer underneath all your painted
layers so far. Make your brush large with a low Hue
Jitter and moderate Scattering and Size Jitter. Use
the Eyedropper (I) to choose a skin colour and begin
to draw in skin. Add lighter tones to the forehead
and cheekbones.
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09 Stylise the hair
Select a dark brown with a Hue Jitter of around
10%. Draw a sweeping curve of hair around her
face. Use large circles at first, and then add some
smaller details more sparingly. Add a Gradient Map
adjustment layer for more interesting colours. See
the Expert Edit for more details.

12 Add background shape
In your new group, begin using the Custom Shapes
tool (U) to add a selection of lines, triangles and
crosses to the background. Vary the size and angle
of the shapes using Transform (Cmd/Ctrl+T) and for
now, keep the shapes white.

10 Add more volume
Create a new layer and add in some larger circles
for more hair. Keep these circles looser around the
hair shape of the original image, and again add a
Gradient Map adjustment layer. On a separate layer,
use larger, low-opacity circles to draw in an abstract
neck and other circles.

13 Group Blending Options
Right-click the group containing your shapes, and
click Blending Options. Add a Gradient Overlay. Add
the same purple and orange gradient as before, set
the style to Radial, but leave the Scale at 100%. Set
the group’s Opacity to 50%.

EXPERT TIP

11 Create a background
Create a new gradient layer from Layer>New Fill
Layer>Gradient. Drag it to be the very bottom
layer of your image. Select the Dark Purple to
Orange preset gradient, and set the style to
Radial, Scale: 604%. Hit OK. Create a group
called Background Shapes.

14 Add some final shapes
Grab the Brush tool again and on a new layer
underneath the Background Shapes group, draw
in some low opacity (10-15%) large circles. Use
contrasting colour such as blue, and then some
really low opacity (5%) circles in a lighter skin tone
to finish off the background.

Shape Dynamics
Increasing the Size Jitter percentage will
allow for a random look. Adjust this as
you move through the drawing.

Brush Dynamics
This tutorial makes use of three main settings in
the Brush palette: Shape Dynamics, Scattering and
Color Dynamics, as well as adding a 115% increase
to the Spacing option from Brush Tip Shape. Inside
Shape Dynamics, you’ll tick Size Jitter, generally
not going above 55% to avoid too much variance.
Scattering will depend on which area of the image
you’re working on. For facial features, stick to a low
value of 5-25%, but for large areas such as hair and
the background, increase to around 100-150%. In
Color Dynamics, increase Hue Jitter and Saturation
Jitter. Again, lower the value in order to achieve a
subtle effect.

Color Dynamics
Hue Jitter is great for creating a full
colour scheme instantly. Simply
set your starting colour, add a Hue
Jitter and you can enjoy a range of
similar colours.
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Filters
ULTIMATE
FILTER GUIDE
Filters do everything from ixing
photos to creative efects

ADJUST FILTERS
Get the most out of ilters by
learning essential editing tricks
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142 What are ilters?

Learn all about this creative toolset, used
to apply efects

144 Discover the Blur ilters

Use the Elements ilters to add efective
blur to your images

146
148
150
152
APPLYING
FILTER EFFECTS

Master the Blur Gallery ilters
Check out how to use CC’s new grain ilter
with the Blur Gallery ilters

Lighting Efects ilter
Improve the lighting in your images with a
few quick ilter techniques

Fix with the Reduce Noise ilter
Eliminate noise in your pictures and
smooth things out with this ilter

Use the Cutout ilter creatively
Discover this simple command for great
illustrative efects in no time

Learn how to use ilters in order
to transform your photos

LAYER YOUR
FILTER EFFECTS
Build up an array of artistic ilters
to get an even better outcome

“You can use filters
to apply special
effects, clean up
or retouch your
images in next to
no time”
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Filters

What are filters?
Learn what the filters are and how to use the Filter Gallery dialog box
to preview, control and apply effects quickly and efficiently

F

ilters are built-in actions that you can apply to an image to create
different effects. You can use filters to apply special effects, clean up or
retouch your photos in next to no time.
There are a huge number of instances where you can use the Filters,
ranging from basic image sharpening or fixing a blurry background to complex
filter combinations to create the most intricate effects.
You can find the Filters under the Filter menu in Photoshop. Click on Filter
Gallery and a new window will pop up revealing all the filters that are available
in your Photoshop version. The Filters are grouped into categories such as
Artistic, Distort, Sketch and so forth. Each effect has a specific function, for
example under the Distort category you will find the Filters that will create
distortions in your image such as waves, ripples and a zigzag.
The Filter Gallery is divided into three panels. On the left you will find the
preview window with a magnify tool available to help you preview a filter and

see the details of the effect. The centre panel displays all the filters divided
by categories and a very helpful thumbnail preview where you can choose
the desired effect.
The third panel provides all the controls over the filters, where you can
change the settings to control the effect however you wish and view the
changes in real-time on the preview window. By clicking on the Add Layer icon
allows you to add two or more filters at the same time to create subtle and
impressive effects.

“The huge range of Filters are
grouped into categories such as
Artistic, Distort, Sketch and so on”

01 Filter thumbnails

02 Magnify tool

03 Controls

Open the Artistic filters and select the Palette Knife
filter. This will have its thumbnail highlighted and
the result is displayed on the Preview window.

On the bottom-left corner you will find the
magnify tool, which is a very handy tool to preview
a filter and see the details of the effect.

Each filter has a different sets of controls, you can
change the parameters to control the filter and
preview the results in the preview window.

04 Layers

05 Change filter

06 Filter menu

Click on the Add Layer icon to add a new effect
layer. This allows you to add two or more filters at
the same time.

To change a filter on a layer just select the layer and
choose another filter. You can also delete a layer by
clicking on the Delete Effect Layer icon.

Under the Filter menu you will find very powerful
filters such as the Lighting Effect filter to create a
dramatic scene or set the ambiance for an image.
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Filters at a glance

There are over 100 filters in Photoshop, each sectioned into groups. From
Artistic filters, where you can achieve pastel or pencil effects to Distort filters,
where the filter geometrically distorts an image. Here’s a great selection of our
favourite filter effects to give you some artistic inspiration.

ARTISTIC

Colored Pencil

Dry Brush

Poster Edges

Rough Pastels

Smudge Stick

Ink Outlines

Spatter

Sprayed strokes

Sumi-e

Glass

Spherize

Twirl

ZigZag

Crystallize

Mezzotint

Mosaic

Pointillize

Halftone

Photocopy

Reticulation

Stamp

Grain

Mosaic tiles

Stain glass

Texturizer

BRUSH STROKES

Angled Stroke

DISTORT

Difuse Glow

PIXELATE

Color Halftone

SKETCH

Charcoal

TEXTURE

Craquelure
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GAUSSIAN BLUR
ThYou can apply a simple soft focus
to any image and decide on how
powerful it should be by altering
the radius.

Discover the Blur filters
Use the Elements filters to add blur to your images

W

hen people think of the Blur filters in
Photoshop and Elements, they think
of smoothing, adding haziness and
distorting your picture. However, the Blur filters
should be used as a tool to add focus, rather than
remove it, because if you can converge your blur to
a specific area of your picture, you can bring out the
detail in another area.
The key to the Blur filters is to add them around
subjects that need focus. By duplicating layers and
masking out the excess, you can pinpoint your blur
to a specific area. Most of the time in Photoshop, you
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might only use one or two of the Blur options in the
Filter menu, but there are others that transform your
images in imaginative or subtle ways.
Blurs can be used in all kinds of projects too, as it’s
not just photo editing that requires a shift of focus;
you might need to apply a blur to a digital painting
or add a depth of field to a composition. Blurs can
even be used for illustrations – try the Average Blur
for filling with colour – or for retouching the skin in
portraits. Check out our guide to each of the Blur
filters, what they do and where they can be used in
your pictures.

ORIGINAL
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Add a bit of a blur Set a radius and amount to apply a blur

Average

Blur

Blur More

The Average Blur will pick out the average colour
of the area you’ve selected and fills it with that
particular shade. This is good for smooth spaces
of colour, and you can use it creatively to paint
pictures, rather like a Fill-type tool.

Blur adds a simple haziness to the selected space. It
works by reducing noise and it is perfect for subtly
blurring the background of your picture – select
the subject, then Ctrl/right-click and Select Inverse
– so that you can bring out focus in a foreground.

Blur More is the same as the original blur, only
it applies a more intense blurring effect. This is
a particularly good option for pictures with a
backdrop much further away, if you apply the
same principles of blurring the background.

Gaussian Blur

Lens Blur

Motion Blur

The Gaussian Blur option applies haze to your
pictures, but you can choose the radius of blur you
wish to add. This option is perfect for adding a soft
focus; simply duplicate your layer (Cmd/Ctrl+J), set
to Screen and add a Gaussian Blur to apply.

The best option in the Filter menu for
photographers, Lens Blur enables you to produce
a more accurate blur even set to a specific shape.
You can also add noise to your picture, adjust the
distribution and even tweak the highlights.

Motion Blur applies a haze in a specific direction,
which you can tweak according to direction and
angle. This is great to add to moving objects;
duplicate a layer, apply to your object and mask
out everything apart from that object to apply.

Radial Blur

Smart Blur

Surface Blur

The Radial Blur and the Motion Blur are both
extremely similar. Where the Motion Blur applies
the effect in a straight line though, the Radial Blur
either applies a blur in a circle or a zoom. Both can
be great to add to starry skies, or just to pictures as
novelty effects.

The Smart Blur gets us even deeper into the
process of blurring, and enables you to find more
or less pixels to add to the blur. You can set a mode
for the entire selection (Normal) or for the edges
of colour transitions (Edge Only and Overlay Edge).
This is great for smoothing.

The Surface Blur applies a similar blur to a
picture, but it preserves the edges in the shot.
For this reason, it’s the perfect filter to use to
smooth a subject’s skin, as it doesn’t overly haze
the shot; duplicate your original layer and mask
where you want the skin to be smoothed.
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Filters
Path and Spin Blurs
You’ll find that Path Blurs and Spin
Blurs are perfect for long-exposure
effects, such as starry nights, water
or even light trails.

ORIGINAL

Master the
Blur Gallery filters
Check out how to use CC’s
new grain filter with the Blur
Gallery filters

B

lur and grain seem to be polar opposites: one’s
intended to give roughness to your picture, and
the other’s intended to give smoothness. But they
can actually be used in unison for stunning results.
With the 2015 updates to Creative Cloud, Adobe has
made it possible for you to match the grain in a picture with
the blur that you’re creating in the Blur Gallery. This may
not sound like a significant update, but it’s the tiny details
that can really make a picture. At the moment you can add
a one-click basic grain to your blurs to complete a retro
composition, but there are so many other uses for grain.
The new Blur Gallery grain options make it easy to mix
the rough with the smooth in your projects. But how and
when might you use these new options? Check out our
guide to each of the five Blur Gallery filters, and an example
of when you might need grain.

Field Blur

Iris Blur

Tilt Shift

The Field Blur is similar to a Gaussian Blur, but it
can be used to create bokeh effects, such as in
this example, by dialling up the colour and light
dials. Here, grain can be used to add more texture
and in this case, it’s great for making text visible
on the background.

Iris Blur is extremely similar to the Field Blur in
that it can create a simple, sparkly bokeh
effect, but it can also focus its attention on one
particular area, such as a subject, using a ring
that can be resized and set to control the blur
on your composition.

Adding a Tilt Shift to a cityscape like the one
above can give this cool toy-town effect; all you
have to do is align the guides so that the centre
falls within the focused area of the buildings. Then
you can use a large grain to create a smoggy
effect in the sky.
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Field and Iris Blurs
You can use Field and Iris Blurs for
bokeh; the difference between
the two is in the ability to focus
the blur.

Path Blur

Spin Blur

Using grain

You can use the Motion Blur to suggest speed
in your pictures, but the Path Blur allows you to
create speed and alter the direction to a curved
path. In this particular example, we’ve used grain
to give this composition a classic and iconic, comicbook-esque effect.

Spin Blurs react quite similarly to circular Radial
Blurs, only you can focus them in a specific place
in your picture. This is particularly great for wheels
(such as in the picture above), however the
roughness of grain can add a little detail back into
your shot.

If you look at the bottom tabs on the Blur Gallery
options, you’ll see controls for Effects, Motion
Effects and Noise. The Noise options are where
you add grain to your image, and everything can
be tightly controlled, from the colour of the grain
to the highlights.
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Lighting
Effects filter

QUICK PHOTOSHOP TIPS
Save your effects

In the dark about this filter’s capabilities?
Allow us to light the way for you with
this handy guide

It’s not always easy to remember the
exact settings used if you need to repeat
an effect. Use the Save option under
Presets at the top of the filter to store
your personalised effects for a later date.

I

n Photoshop CS6, the Lighting Effects filter saw some major
improvements compared to previous versions. Its interface saw the
biggest change, with a larger and friendlier preview screen. This makes
applying lights much easier than before, giving you more control in the style
of the effect you need.
In fact, the functionality and power of the Lighting Effects filter, when
applied constructively, can provide tremendous results. Couple these with
digital photography, and users are presented with a wonderland of creative
opportunities. Once you’ve accessed the dialog box, the Presets drop menu
instantly provides you with 17 separate options, counting Default. These
include Soft Omni, Flashlight, Flood Light and 2 O’clock Spotlight.
Application is effortless and a live preview is ever-present in the Preview
window to monitor treatment. Utilising the control nodes, users can alter
the lighting direction and location. This filter also includes a highly efficient
set of property options that allow users to measure and edit the intensity of
common light effects such as exposure, ambience and the amount of
surface reflection. All of these can be deployed to enhance and pinpoint
selected image areas.
The key with this filter is in keeping it subtle. A gentle spotlight can really
lift your image, but go crazy with too many lights and harsh settings, and you
will cheapen your image. Still, a lot of this filter is down to trial and error, and
personal preference.

“The Lighting Effects filter has
seen some major improvements
compared to previous versions”

Add to what’s there
You can use Lighting effects with other
applications to enhance and create
image effects such as moonlight, sunrise
and sunset. Try opening a sunny image
then duplicating the image. Select
the Lighting Effect filter, applying a
Spotlight in the appropriate ‘o’clock’
position. Set this to a yellow tone, set
an Orange Properties tone and apply
the desired settings. Clicking OK, apply
a Soft Light blend mode. Create a new
layer and apply an Orange Foreground
to Transparent gradient, top to bottom,
applying a Linear Burn. Lower Opacity to
get the desired effect.

01 Locate filter

02 Position the light

03 Alter Intensity

The Lighting Effects filter is grouped with
Photoshop’s Render options. Go into the Filter
menu and open this up to begin.

Use the four dots to change how much area the
light source covers. Click and drag outside this area
to rotate the angle of the light.

The Intensity controls how bright the Lighting
Effect will be. Use the Color and Hotspot sliders to
change the light’s overall strength.
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Get exposed
Understanding the
functions of the properties is
essential. Exposure works by
increasing (positive values) or
decreasing (negative values)
light across the image. A value
of 0 has no effect.

Matte or shiny
Gloss determines how much
the surface of the image
reflects light, from a matte
effect (low reflectance) to a
shiny effect (high reflectance),
much like it does on actual
paper surfaces.

Reflect on it
The Metallic slider determines
which is more reflective: the
light itself or the object on
which it’s cast.

Ambience
Ambience acts as a light diffuser in
your image. It combines with the
lighting, so the more negative the
value the more it removes, and the
more positive the more it uses only
the light source.

04 Add colour

05 Infinite lighting

06 Presets

To add a splash of colour to tint the light, click on
the swatch next to Color. This can match the mood
of your image to the subjects involved.

An Infinite Light adjusts the entire lighting in an
image as well as brightness and positioning. Add
this using the options under Lights along the top.

The top left of the filter has preset effects, including
omni and directional lighting for more creative
styles that can be adapted using the sliders.
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SOURCE FILES AVAILABLE

Work with the
Reduce Noise filter

ORIGINAL

Don’t fall foul to low-light maladies; eliminate noise in
your pictures and smooth things out with this filter

E

ven the best photographer has images stashed away that suffer from
a severe bout of noise. The dreaded grainy effect can be unavoidable
in some situations, primarily low-light or night shots, and it can taint an
otherwise perfect picture.
Fortunately though, you don’t have to put up with noise in your photos,
because Elements offers a tool that can remove it. The Reduce Noise filter is
designed for smoothing over the unsightly, overly-sharp fragments of colour
that can appear at the edges of overexposed or low-resolution images. It’s a
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quick fix, but a powerful one, and an edit you can apply to a whole host of
photos just to give them a slight patch-up.
But for optimum results, the Reduce Noise filter works best if you combine
it with a slight blurring. It’s a useful filter on its own, but like so many features
in Photoshop and Elements, there’s no end to the potential of the Reduce
Noise filter if you know how to harness it well. By editing non-destructively and
sharpening the picture again with the original layer, you have the perfect noise
removal system. Read on to find out how it’s done.

Free ebooks ==> www.Ebook777.com

Banish the noise Combine this filter with a blur and a mask

01 Duplicate your layer

02 Find Reduce Noise

To edit non-destructively, it’s always a good idea to duplicate your original layer.
In this case though, we’re going to make some drastic changes to the picture,
so we definitely need to save the original layer to bring details back into the
edited layer.

On your duplicate layer, go to Filter>Noise>Reduce Noise. We have gone for
the highest possible Strength and Reduce Color Noise settings. Don’t worry
too much about preserving details at this stage, as we’re going to do that with
the original layer.

03 Blur leftover noise

04 Mask back detail

The Reduce Noise filter is great at reducing the vast majority of noise in a
picture. Just to finish off your edit though, head to Filter>Blur>Gaussian Blur
and add a blur of 1.5px, just to smooth over any remaining noise in the picture.

Add a mask to this now blurry, indistinct layer. With a soft, black brush, start
masking the details of the picture that you want to show through. Lights can
be somewhat blurrier, but the buildings in the picture should be clearer now.

Creative noise fixes How else can you overcome noise in your pictures?

Apply soft focus

Lighten the layer

Embrace the noise

Blurring a picture is a really great way to hide the
grain, as we did in the tutorial, and soft focuses
can soften the whole picture and add a nice glow.
Simply duplicate your layer, add a Gaussian Blur
and set to Screen.

Noise often appears in dark areas. By creating
a new layer with a dark colour, and setting it to
Lighten, you can get rid of the noise in the picture
and create this cool effect; the picture looks as if it
were taken by a retro camera.

If you can’t get rid of noise, why not embrace it?
Go to Filter>Noise>Add Noise and create a classic,
grainy photo that looks like it’s stood the test of
time. It’s a nice effect and one that can make use
of your natural noise.
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Art effects
The Cutout filter is
ideal for illustration,
whatever your skill.

SOURCE FILE AVAILABLE

Use the Cutout
filter creatively

ORIGINAL

It’s a simple command, but great for illustrative effects

S

o many of the filters that you find in the Filter Gallery are, on first
glance at least, one-dimensional. Turning photos into sketches or
swapping reality for paint daubs might seem like tricks that you’ll never
use, but the Filter Gallery options can be used imaginatively.
Take the Cutout filter, for example. It may look like a simple feature to create
low-poly art, but it’s a tool that you can use to create really cool posters. While
most advanced users of Photoshop rely on the Pen tool to make pin-point
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drawings and convert their pictures to cartoons, the Cutout tool can do it in a
single click. You can make detailed pictures or blocked cartoons; there’s a lot
of scope to be creative. But how can you get the most out of this simple filter?
By making compositions, of course, consisting of different layers with different
levels of the Cutout filter applied. Worried that it sounds complicated? It’s
easier than you think! Check out our short tutorial on how to create this classy
poster – you’ll never see the Filter Gallery in the same light again.
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Composite and Cutout Use the Cutout on two pictures, and combine the best of both

01 Set the background

02 Select the subject

First, deal with the background. Head to Filter>Filter Gallery>Artistic, and go to
the Cutout option. We want the background to be low in detail, to draw the
attention to the subject, so use Levels: 2, Simplicity: 6 and Fidelity: 2.

Open the subject as a new file if it makes it easier. Select the subject using a
Quick Selection. Ctrl/right-click and then choose the Refine Edge option to iron
out any edges – don’t worry too much about this, though.

03 Mask and Cutout

04 Combine them

Click the Mask icon, and go to Filter>Filter Gallery. Choose Cutout again and
use Levels: 2, Simplicity: 0 and Fidelity: 2 for more detail than before. With
the mask in place, only the subject will be cut out, and the background will
be invisible.

Duplicate your layer of the original document by Ctrl/right-clicking. Position
your subject and go to Enhance>Adjust Color to change the colour if you
want. You can adjust everything as a whole on a layer with Hue/Saturation
and individual shades with Replace Color.

Additional uses Cutouts can be used in all kinds of projects…

Create thresholds

Give HDR toning

Mix cartoon

Use the Cutout on pictures with the lowest
simplicity possible, and you’ll most likely be left
with two colours, possibly three. These two or
three-colour pictures look classy, and can make
great posters on their own.

If you want to apply dark and light shades
over the top of your picture, but don’t want to
manually brush them, duplicate your image and
use a Cutout. Lower the opacity and change the
blend mode to Soft Light for an HDR effect.

Create intriguing compositions by selecting your
subject, duplicating to a new layer and applying
Cutout to the background. This blurs cartoons and
reality; or why not blur Cutouts with traditional
cartoons or line drawings?
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Creative projects
156 Create a panosphere
160 Combine photos and illustrations
164 Design your own craft materials
Turn a skyline into a planet!

Create a unique piece of digital art

Make your own craft elements and then
print them to use in your projects

168 Use the Pen tool for gradient art
172 Make a kaleidoscope
Produce a vibrant illustration

Create a cyclical, psychedelic pattern

PRACTICAL USE
Work with techniques and
tools to produce great art

COLOUR EFFECTS
Use a gradient overlay to boost the visual
impact of your artwork

“Use Photoshop
to transform your
ordinary images”
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VITAL EDITING
Uncover why layers are important
and how best to work with them

FUN EDITS
Turn simple photos into something
quite extraordinary with our guides
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SOURCE FILES AVAILABLE

Create a
panosphere

ORIGINALS

Composite a skyline, turn it into a planet, and
discover new worlds of possibility in Photoshop

I

t’s all very well creating your own city in Photoshop, but what about
creating an entire planet? Well, funnily enough, you can go from one to the
other in not very long at all if you know how.
Panoramic planets, or panospheres, look inventive and exciting. They’re
a simple, creative way to showcase a panoramic picture in a limited square
space, and often they can look far more sophisticated than the editing process
actually is. Usually, they’re created with just a single panorama, stretched
around so the edges of the picture meet up to create a sphere. But what if you
could choose your own elements for this sphere?
156 Photoshop for Beginners

The act of compositing buildings and adding quirks to your city can be an
incredibly enjoyable, wildly creative Photoshop activity. You can choose any
set of buildings and landmarks to blend together, and create your own fantasy
planet, as long as you know how to keep the edges seamless and flowing.
Head to the FileSilo and check out the free stock photos we’ve provided to see
if anything there will work in your image or maybe you have some of your own
snaps you want to use. Now, let’s delve into the world of panospheres and
create the perfect landscape, before turning the whole thing into a little world
of its own.
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EXPERT TIP

01 Open your start image

02 Halve Manhattan

Open the start image, which is going to be the
guideline for you to build your skyline onto. We
need a cloudless sky for this picture so the clouds
won’t be distorted, and the green space will just
help visually when placing icons and landmarks.

Our first landmark is going to be a picture of Manhattan. Place
it onto your picture and rasterise the layer. Now select half of it
and Ctrl/right-click; choose Layer Via Cut. Move the right-hand
side of the city to the far-left of the picture, and the left side over
to the right.

03 Mask out the sky
Now we’ve halved the city, use Select>Colour
Range to locate the blue (use the Magic Wand in
Elements, contiguous unchecked), and use a Lasso
to tidy up, before clicking the Mask button.

Eventually, we’ll join our
composition’s edges up together
to create a really striking
panosphere. However, these
edges need to match up cleanly
for the image to work. After-edit
cloning could take care of this
particular problem, but there’s also
a shortcut you can use for this too.
When you’re comping it together,
split an image in half, and place
these halves either side of the
composition, as we have in the
tutorial here. When the final
sphere meets up in the middle, it
will meet up with a side it naturally
fits with.

04 Insert the Eiffel Tower

05 Add a coast

The Eiffel Tower is such a striking, world-famous
landmark that it’s a great addition to our picture
and adds a nice bit of height. Using an iconic
building can be a great idea, so we’re going to
place it right of the centre where the action’s
going to be happening. Mask out the sky.

Let’s focus on the opposite side now and blend
the river into the town. We’re going to add the
beach slightly below the horizon and mask out
the sky, as we did with the other pictures. We’re
not aiming for a realistic skyline, but you can
create one if you want.

06 Bring in more beach

07 Start blending the beach

Add the picture of the deck chairs next to the beach and then again mask out
the sky. Don’t worry about the green space below this composition yet; just try
and position the beach nicely onto the picture for now.

Use a soft brush on the masks of these two layers to blend the beach into the
picture. Clone the sand texture from the deck chair picture onto the palm tree
picture’s layer, and make it look a bit cleaner.
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EXPERT EDIT
Final adjustments

Gently clone
You may have mastered a seamless edge
on your panosphere, but nothing’s ever
perfect, right? Use gentle cloning to fully
hide the seam along the right-hand side.

08 Add the lake

09 Place a waterfall

Now add the lake in front of the Eiffel Tower to
prepare for the next steps. Tidy your layers now;
you might want to place one half of Manhattan
above the lake, and the other half below the lake,
for example. Split layers with Layer Via Cut.

Place the waterfall over the edge of the river so
that it falls into the lake. If you align it as we have,
the lake should level with the beach. Try to get the
width of the waterfall covering the width of the
river, ready to blend in a minute.

10 Blend water
Again, use masking to
merge your last layer
with the picture. Add
the other waterfall
picture into the lake and
mask so that the stream
flows cleanly. Even add
a new layer, and with a
soft, white brush, paint
around the base of the
waterfall for spray.

Vignette the edges
You can clone along the stretched edges
too, but instead, select the round edge
of the sky, Ctrl/right-click>Layer Via Copy
and blur at 200px for a natural vignette
style fix.

Adjustment layers
Bump up the colour with some simple
Hue/Saturation, Vibrance and Curves
adjustment layers. Bring out the colour in
the picture, and even add a Photo filter to
tone if you like.

Enhance the lighting
Finally, add a lens flare if you like
(Filter>Render>Lens Flare), and to add a
subtle glow, get a soft white brush in a
corner on a Soft Light layer.
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11 Blend the lake and beach

12 Add mountains

Now we’re going to blend the lake in with the
beach. Use soft brushes on the mask layer to show
more of the beach over the rocky edges of the
lake, and harder brushes to reveal more or less of
the rocks situated behind.

Add the mountain images. These are good for the
background, as they fill the composition and give
added depth. While you’re at it, add another layer, set
to Color and gently brush over the river in blue to
keep the various layers the same colour.
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13 Bring in the valleys
Let’s deal with that green block at the bottom.
Paste the valley picture over the image, halve it
and place it over the corners, as with Manhattan.
Paste it again and go to Edit>Transform>Flip
Horizontal. Mask the edges, and you’ll have a
seamless panorama like this.

14 Blend in again

15 Duplicate, crop and resize

Merge the valley layers together and blend them
into the picture as you have done with everything
else, using masking and maybe the Clone tool.
Soften harsh edges between the grass and the
pasted images for a more natural look.

Press Cmd/Ctrl+Alt/Opt+Shift+E to create a
screenshot, Ctrl/right-click and duplicate to a new
layer. Crop the image to get rid of excess grass and
sky, then press the Constrain Aspect Ratio symbol
and resize so the width is the same as the height.

16 Distort

17 Touch up and finish

Here comes the magical part: rotate the image 180 degrees from
Edit>Transform and head to Filter>Distort>Polar Coordinates. Check
Rectangular to Polar and click OK. This will join up the edges of your skyline
into a sphere. Rotate again to keep the waterfall and Eiffel Tower at the top of
the image.

Now add your finishing touches. Clone over the seam of the image – which
shouldn’t take much effort, thanks to your earlier editing – and add the clouds
and plane. Duplicate the plane layer, set to 50% Opacity and add a Path Blur
(Motion Blur in Elements) for some added effect.

What can go wrong Keep track of masks
When crafting compositions, as much of the process
is about blending as it is placing pictures into position.
We’ve used masking extensively throughout this
process, but sometimes masks can overlap, or in
some cases, underlap.
In step 7, we blended the two beach images.
Beforehand, we’d masked out everything we didn’t need,
but when we then try to clone the sand from one image
to the next, it won’t show up. This is because we’ve
chosen this option; when we try and clone into some
places, we might find that these destinations are masked.
Make sure you unmask by brushing over masks in black
wherever you want to use the Clone tool, or clone to
a new layer. The great thing about masking is that it’s
completely editable.

WRONG

RIGHT
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ORIGINALS

Combine photos
and illustrations
Combine photos and illustrations using blending
modes to create a unique piece of digital art

C

ombining real-life photographs with a cartoon drawing or vector
image is a great way to polish your Photoshop skills. In this tutorial,

we’re mixing some swirly, decorative illustrations with a photo of a
beautiful woman. We’ll start by using basic tools such as the Quick Selection
tool to create masks, and the Gradient tool to add a pleasing colour effect. We’ll
then get down to the business of superimposing the images with the help of
blending modes, and use adjustment layers to make colour corrections and
create interesting effects.

01 Quick adjustment
Open up ‘Background.jpg’ from the supplied
resources. Go to Layer>New Adjustment
Layer>Gradient Map and click OK. Click to edit the
gradient. Set the first colour to #3c8d8a, Location:
20%, the second colour to #f3eccc, Location: 80%
and hit OK.
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You’ll practise using your own creativity to colour the image and add your
own finishing touches. If you’re using only a mouse to paint, don’t forget to
adjust the Opacity and Flow; this will give you more control over the strokes.
Check the Expert Tip for more advice on this. The Expert Edit shows how to
create your own flourishing design using the Pen tool. We’ve provided the
illustrations, background image and start photo on the FileSilo, so you just need
to download them and follow these easy steps to learn new techniques to
apply in your own projects.

02 Place the floral art

03 Replace the colour

Go to File>Place ‘Flourish_art.png’. On the Tool
Option bar, set the Horizontal/Vertical scale to
80%. Drag the image to the top-left corner and hit
Return/Enter. Now change the blending mode for
the layer to Multiply.

Go to Layer>New Adjustment Layer>Hue/
Saturation. Check ‘Use previous layer to create
clipping mask’ and hit OK. Now check the Colorize
box and set Hue to 265, Saturation to 40 and
Lightness to 55.
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EXPERT EDIT
Create flourishes

01 Draw a sketch
Create a new document (Cmd/Ctrl+N).
Then grab the Brush tool (B). Choose a
hard-tip brush and draw a rough sketch of
your flourish art to mark the path.

04 Choose your brushes
Go first to Layer>New>Layer (Shift+Cmd/Ctrl+N).
Name it Colour and then drag it underneath
the Flourish_art layer. Now grab the Brush tool
(B). Hit F5 and click Brush Presets. Click onto the
top-right corner arrow to open the drop-down
menu. Select Wet Media Brushes, then you can
click Append.

05 Select a colour
Go to Window>Swatches. On the Brush Presets
palette choose the Watercolor Light Opacity
brush 42. Use the Swatches and pick a vivid colour.
Start painting the flowers and when you’re happy,
change the blend mode to Overlay.

06 Place a

new image

Go to File>Place
‘Woman.jpg’ and hit
Return/Enter. Drag the
layer and place on top of
the layer stack. Grab the
Quick Selection tool (W).
On the Tool Option bar,
choose a hard-tip brush,
size 70, check AutoEnhance and then brush
to select the woman.

02 Set the brush
Hit F5 to open the Brush Tip Shape panel.
Set the brush Size to 20px and Spacing:
1%. Now hit D on your keyboard to set the
default Foreground/Background colours.

03 Use the Pen tool
Now go and grab the Pen tool (P), then
click and drag outwards to set the anchor
points. Use the Option/Alt or the Cmd/Ctrl
keys to adjust the direction of the lines.

08 Soften the edges
04 Create the stroke

07 Select Refine Edge

Place your cursor over an anchor point and
Ctrl/right-click. Choose Stroke Path, check
Simulate Pressure and hit OK. Ctrl/right-click
again and choose Delete Path.

Now click Refine Edge. On the Refine Edge
panel, set Smooth to 10, Shift Edge: -35%. Check
Decontaminate Colors, Amount: 100% and choose
Output to: New Layer with Layer Mask and click OK.
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First let’s get rid of the hard edges on the bottom
of the image. Hit D on your keyboard to set the
default Background/Foreground colour. Then click
over the layer mask and grab a soft-tip brush (B),
size 250. Gently paint over the T-shirt and hair to
soften the edges.
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09 Correct the colour
Now we need to make a quick colour correction.
Go to Layer>New Adjustment Layer>Vibrance.
Check ‘Use previous layer to create clipping mask’
and hit OK. Set the Vibrance to +30 and the
Saturation to –20.

12 Add images to the hands
Go to File>Place ‘Flourish3.jpg’. Change the blend
mode to Multiply. Now drag the layer and place on
top of the layer stack. Go to Layer>Rasterize>Smart
Object. Hit Cmd/Ctrl+U, check Colorize and set
Hue: 260, Saturation: 46, Lightness: 35 and click OK.

10 Create a gradient

11 Use a layer mask

Create a new layer underneath the colour layer
and name it Watercolour. Grab the Gradient tool
(G). Next, open the Gradient Editor and choose the
Yellow, Violet, Orange, Blue preset. Select Linear
Gradient and drag from the top left to the bottom
right. Change the blend mode to Multiply and set
Opacity to 70%.

Go to Layer>Layer Mask>Hide All. You should
set the Foreground colour to white. Grab the
Brush tool (B) and then hit F5. Choose the Spatter
24 brush and resize it to 300px. On the Tool
Option bar set the Opacity to 35%. Start painting
diagonally around the woman to create the
watercolour effect.

14 Add final touches
13 Create a layer mask
Place ‘Flourish1.jpg’ and ‘Flourish2.jpg’ and repeat
step 12. Now create a mask for each layer and hide
some areas to make the image appear as though
it’s slipping through her fingers.

EXPERT TIP

Contextual menu
Grab the Brush tool and Ctrl/right-click over the
canvas to open the Brush contextual menu. You
can adjust the size and hardness or choose a
different brush.

Paint with
the mouse
If you are using only a mouse to paint your digital
art, the best way to control the strokes is to adjust
the Opacity and Flow of your brush. Start with a
low Opacity around 40% and set the Flow to 15%.
Place the cursor over the image, click and hold
as you drag to start painting, release the button
and paint again to add an extra cover. Hold down
Option/Alt, then Ctrl/right-click and drag left or
right to decrease or increase the brush size. Move
up or down to control the Hardness. Ctrl/right-click
to access the contextual menu.

Place ‘Flourish_Art2.jpg’ underneath the colour
layer. Change the blend mode to Multiply and set
Fill to 70%. Resize, rotate and duplicate it (Cmd/
Ctrl+T), positioning behind the woman. Place the
‘hummingbirds.png’ images and ‘Flower.png’, and
change the blend mode to Luminosity.

Use your keyboard
Change the Opacity by pressing a number.
For example, if you type 1, you get 10%,
type 7 to get 70%, or type two numbers
quickly to get a new value.
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Design your own craft materials
Blend digital and traditional by making your own craft
elements, and then print them to use in your projects

C

rafting is a popular pastime. Card making, scrapbooking, sewing and
much more mean there is something for everyone to sink their teeth
into. There are plenty of online and high-street sources from which you
can buy the materials that you need; things like background papers, labels,
buttons, stamps and so on. Using traditional materials to create amazing
designs by hand might seem the exact opposite to what Photoshop does, but
our favourite image editor can actually play a large role in crafting.
All you need is a little technical know-how, a decent printer that can handle
thick papers and card, and some basic cutting tools. In this tutorial, we will
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show you how to create three popular crafting elements: custom papers,
individual labels and also some personalised stamps.
We rely on the same tools over and over again for each of these techniques,
so once you have got the hang of it, you can experiment to your heart’s
content. We make heavy use of the Shape tools and in particular custom
shapes. This is because they can be easily scaled, and the colours changed as
many times as you like. We will also explore rotating patterns and a sneaky trick
with the Eraser tool to create a perforated effect. Follow on and you’ll soon
have personalised craft materials to be proud of!
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TECHNIQUE 1

Design craft
papers
Use repeating patterns to
make your own vivid designs
for craft projects
When it comes to crafting, one of the
most basic assets that you can have to
hand is an array of papers with different
colours and patterns. These are useful
for card making or scrapbooking, for
example. We’ll show you how you can
easily make your own in Photoshop or
Photoshop Elements. Print them onto
heavyweight paper to get the most use
out of them.

01 Set up your tile

02 Build your pattern

03 Use the pattern

Start a new document. Set it to 240 x 240 pixels,
300ppi and with a Transparent background. Next,
we need guides to line up our patterns, so go
to View>New Guide. Type in 50% for both a
horizontal guide and a vertical one.

Keep your pattern symmetrical. We chose four
circles, spaced in each quarter of the canvas. We
then added smaller circles, bleeding off the edges
so they join when the pattern is applied. Go to
Edit>Define Pattern and name it.

Open a new document, the size you want your
background paper to be. Go to Edit>Fill and
from the dialog box, choose Pattern and select
your new pattern. As a final step, you can add a
background colour to your paper as we have done.

Layer it up

The canvas
When you are setting up
your canvas file size, you
want to work in pixels and
a square – our example
here is 240 x 240 pixels.

Keep each shape on a
separate layer in case you
notice a mistake when
you use the pattern and
you can correct it.

Define pattern

Pattern design
See how we have our
smaller circles going
outside the pattern area;
this is so that they will
connect together when
the pattern is repeated.

When you are happy with
your final design, you can
then save it. Simply go
to Edit>Define Pattern in
order to save it to your
pattern swatches.
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TECHNIQUE 2

Make lovely labels
Learn to create your own
simple labels and customise
them again and again
There are some elements that lend themselves
to almost any craft project and labels are
exceptionally flexible in their use. A simple luggage
label with a design on it can be very effective, or
you can have arrows, quotes or space to write your
own text by hand. Print them on thin card in order
to give a genuine finish. You will need to cut them
out carefully with a crafting blade for precise edges
and use a hole punch for the hole at the top (on
luggage tags).

01 Build your label

02 Top the label

03 Add some flowers

We’re going to start with a basic luggage label
using the Shape tools. Select the Rectangle tool
and draw out a shape as shown here. Fill it with
your chosen colour using the options in the top
toolbar. Make sure that there is no Stroke.

Select the Polygon tool and pick ‘3’ as the number
of sides. Draw a triangle to fit the rectangle and fill
with the same colour. Cmd/right-click the Polygon
layer and choose Rasterize Layer. Use the Elliptical
Marquee to add a hole and hit Backspace.

Go to the Custom Shape tool and use the dropdown menu in the top toolbar to scroll through
the shapes. We chose flowers, but pick anything
you like and fill with complementary colours to suit
your design. Save your layered document.

04 Reuse and customise

05 Insert text

06 Another iteration

Now you have a basic label, you can use it to create
many more designs. Open your layered label and
save it under a new name. Turn off all the layers
except for the basic label shape, and then fill it with
a new colour.

Let’s add some text. Use the Text tool and choose
a suitable font. Type your text and then hover over
the corners of the text box until you see a curved
arrow – you can now drag to rotate the text. We
used the Line tool to add two lines on either side.

Again, save this new design, reopen and rename
it. This time we are just keeping the first rectangle,
rotating it and recolouring it. Using the Text tool,
add in a nice quote with a small embellishment
courtesy of the Custom Shape tool.
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TECHNIQUE 3

Create stamps Make your own stamps for your craft projects

Stamps are great fun to design and can be a quirky
addition to projects. Designing them is relatively
easy, but getting the look right when printed is a bit
more complex. We will design these with a perforated
edge effect, but when printed you need a perforated
rotary blade to cut around the stamp and give it the
right look.

Perforated edge
Notice how the perforated
edges make it look like a real
stamp. Invest in a perforated
rotary blade to cut with.

01 Build some boxes
Open a new document and select the Rectangle
tool. Draw a box to form the stamp size. Fill with
your chosen colour. Next draw a smaller box to
fit inside it and fill with a complementary colour.
These shapes must be right before continuing.

02 Rasterise and smudge

03 Set to erase

04 Perforated effect

You will need to Ctrl/right-click on each layer and
choose Rasterize Layer, so they can be edited. First,
select the Smudge tool and make sure that the
smaller rectangle is selected. Gently smudge the
outer edges to break the clean lines.

Select the large square. Pick the Eraser tool. Set it
to Pencil in the top Options bar. Open the Brush
palette (the little folder icon with brushes on in the
same top Options bar) and then set Spacing in the
bottom-right to 150%.

Draw with the Eraser tool along the edges of
your stamp – use Shift for straight lines. This will
cut out small, evenly spaced circles that look like
perforations. To finish, we added a custom shape,
this time a compass, but you could add anything.

Maintain layers

Custom shapes

We keep all our layers in
case we make a mistake
and need to go back and
change something.

Custom shapes are brilliant for
adding designs. You can download
hundreds for free if there is a
particular look you want.

Eraser tool

Brush Tip Shape

The Eraser tool is an
easy way to create
the perforated effect.
Pencil is the preferred
tool here, so select it
from the Options bar.

In the Brush panel, with Brush
Tip Shape selected you can
alter the spacing between
brush strokes – we have made
them wide.

Photoshop for Beginners 167

www.Ebook777.com

Creative projects

Use the Pen tool
for gradient art
Become the master of the Pen tool and create a vibrant illustration

H

ave you ever sketched a drawing by hand and wondered what it
would look like digitally? The best way to achieve this in Photoshop is
to trace it using the Pen tool.
There are three options to choose from when using the Pen tool: Vector, Path
or Pixel. Using the Options bar, there is a set of three icons on the left. The first
icon is the Shape Layer option and this is for drawing vector shapes.
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A vector is made up of mathematical points connected by either a straight
line or a curve. Don’t worry too much about the mathematical aspect of a
vector though; just focus on drawing the shape. Another great thing about
vectors is that each time you make a change to the shape, either by resizing or
reshaping it, you won’t lose the image quality or resolution. Follow this guide
and see for yourself. The sketch is provided on the FileSilo.

Free ebooks ==> www.Ebook777.com

01 Begin the process

02 Select New Group

03 Choose Shape layers

Start by drawing out your illustration or open up
‘Gradient_StartImage.jpg’ from the FileSilo. We will
be using the illustration as a guide. As you begin
to draw all of the elements into Photoshop, you
may want to free-hand new additional aspects of
the illustration.

Keeping your Layers palettes organised will
become useful as you progress. Within your Layers
palette, you will have an option called New Group;
select it and call your folder Foreground. Within
that folder make a new one called Mushroom and
then another called Mushroom roof.

Select the Pen tool (P). Use this tool to trace over
your original drawing. Make sure you select the
Shape layer on the top-left of the Pen tool toolbar.
This will allow you to create vector shapes. Plus,
every time you close a path, a new layer will
automatically be added to your Layers palette.
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EXPERT TIP
With this type of illustration you
will be using a lot of different
colours. For easy and accurate
colour selection, the Swatches
palette provides hundreds of the
most used colours. However, if
you want to use your own specific
colour scheme you can customise
the swatch palette to display your
choice of colour. To do this set the
foreground colour to the colour
you wish to save as a swatch. Then,
from the swatch palette drop
down menu click New Swatch.

To create your first anchor point, click on the canvas at the
point you want to start. Create a second anchor by clicking a
few millimetres away from the first. To create a curve, position
the Pen tool where you want the curve to begin, hold down
the mouse button and then drag.

06 Close the path
When you begin to finish your first shape, you
will need to close the path. In order to close your
shape you have to click with the Pen on the first
anchor point. You will notice a little circle near the
Pen; once you click that your path will close.

07 Move vector shapes
Once you have closed the path to your first
shape you will notice that the tangents have
disappeared. Select the Path Selection tool (A)
and click on your shape to select and/or move the
existing vector shape and to visualise where your
tangents are for editing them if necessary.

09 Continue drawing
Finish drawing the rest of the mushroom using the techniques from steps 2 to
8. Now, draw the base of the grass and the pathway (make sure the layers are
below the rest of the mushroom). Give the grass a green gradient and make
the path a sold light brown.
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05 Change direction

04 Create anchor points

You will soon get to a point where you will want
to alter the direction of your curve. After you
have clicked and dragged to create the curve,
you can directly press Option/Alt+click and move
the tangent point into the correct position; then
continue onwards.

08 Select Gradient Overlay
To add a gradient to your shape, click the layer’s
shape to bring the Layer Style. Select the Gradient
Overlay, click on the Gradient bar to bring up the
Gradient editor. Make the first colour stop a light
red and the second a darker red, then hit OK.

10 Duplicate shapes
To create some grass strands head to the Custom Shape tool and select the
‘Grass 2’ shape. Click, drag and release to create the shape and then give it the
same green gradient as the grass base. To duplicate, click Cmd/Ctrl+J on the
layer’s shape and use Path Selection tool to move to place. Repeat to create all
the strands.
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11 Add landscape shapes

12 Add gradient rocks

13 Insert the waterfall

Open ‘Landscape Shapes’, from your source, by
double-clicking the file to open the shapes into
your Custom Shapes. Select the Custom Shapes
tool and notice the new shapes. Create the bush
using the shapes and give them vibrant gradients
using the same technique as step 8.

When drawing the rocks to produce the cliff
shape, draw each rock into a separate shape layer;
give them the same purple gradient. Even though
each rock has the same gradient, they haven’t
blended in together; instead the gradient has
helped you make a more realistic cliff.

Start by drawing the cliff around the waterfall
and add a purple and pink gradient as the water
behind the waterfall, then add two yellow flowers.
Next, draw the waterfall giving it an aqua gradient.
Make sure the waterfall folder with its shape layers
is above all the other layer folders.

14 Adjust water transparency

15 Finish off

Notice after you drew the waterfall you lost the visibility of the flowers. To
bring them back, duplicate the waterfall layers. Give the original layers a 60%
Opacity and add a mask to the duplicated layers. Grab the Brush tool, with a
soft 40% Opacity brush and simply brush away the areas over the flowers.

Carry on drawing the rest of your illustration, using as many as the custom
shapes to build up the illustration and using lots of vibrant gradients. Using all
the same techniques from the previous steps. You don’t have to stick to the
sketch, try to be as creative as possible.

EXPERT TIP

Create your
own shapes
Within this tutorial the landscape greenery was
provided for you, however, why don’t you take a
crack at making your own shapes that you can
reuse as many times as you like.
To create your own custom shapes, draw your
object (a leaf, for example) as usual, using the Pen
tool; making sure Shape Layers is selected. Once
you have drawn your shape, select it using the
Path Selection tool and then go to Edit>Define
Custom Shape… Then name your new shape and
hit OK. Next, head over to the Custom Shape tool
and your new shape will be ready and waiting.

Reuse your shape
Once you have placed your new shape into
shape sets you can reuse it as many times as
you like within your illustration. Don’t forget
to give it a vibrant gradient to match the rest!
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ORIGINAL

Create a kaleidoscope
With the help of the Shape tool in Photoshop Elements, make a
cyclical, psychedelic-inspired pattern

T

here are all kinds of wacky, colourful and abstract effects you can
create in Photoshop and Elements, using your existing pictures as
a start point. Some of them are simply a slight adjustment of reality;
maybe an unusual colour combination or distortion of objects. However,
there are others available that look positively psychedelic and surreal, while
still managing to retain the original identity of your picture, almost as if you’re
twisting the reality of your own photos.
A kaleidoscope effect is a perfect example of exactly that. It’s a fun novelty
effect that you might want to apply to your profile picture for social media, or

172 Photoshop for Beginners

it’s a technique that you can use for creating seamless textures or cool images
for compositions. Either way, there are a lot of skills that can be learnt in this
tutorial that can help you out in other projects.
Transforming, flipping, mirroring and selecting all come in useful whether
you’re making drastic photo edits, as in this example, or just the most basic of
compositions. Ultimately though, kaleidoscopes are intended to be simple, fun
effects, and they can change the way you see the original image. Check out
our guide on how to create them, and then apply what you have learnt to your
pictures. Maybe then print them out for some eye-catching wall art.
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Produce the pattern Turn any picture into a magical design

01 Make the shape

02 Select the shape

Start off by heading to the Shape tool on the left-hand panel of Photoshop
Elements. Click on the Polygonal option and choose three sides of your
picture. Drag over your picture and hold the Shift key in order to keep
the aspect ratio of the triangle. Place at the section that you’d like to be
duplicated in your kaleidoscope.

Once you’ve decided exactly which section of your picture you want to turn
into a kaleidoscope, hide the triangle layer. Click on your Background layer
and Cmd/Ctrl+click the shape layer’s thumbnail to select that specific area on
your Background layer. Ctrl/right-click to Layer Via Copy and then Ctrl/rightclick to duplicate to a new document.

03 Start duplicating

04 Finish the hexagon

Now you have your triangle in a new document, duplicate this triangle and
rotate it to form your kaleidoscope. Alt/Opt-drag the marker in the centre to
the corner to rotate your shapes around that specific corner and hold Shift
to lock into place. Ctrl/right-click to flip your shapes vertically and create the
mirrored effect.

Continue duplicating, rotating and flipping your selection until you have a
hexagon such as this one above. You might want to stop here, as this is a
realistic kaleidoscope effect that you might see down the end of a tube, but if
you like, go ahead and continue duplicating until the whole canvas is covered
with your pattern.

Variations of the effect Other types of kaleidoscopes you can create

Circular

Abstract

Square

This effect looks great with a portrait. Simply create
the hexagon of triangles as we did before, and
then use the Elliptical Marquee to select a circle
from the centre before you hit the mask icon to
erase any unwanted areas.

Sometimes, the best kaleidoscopes are ones
where you can’t make out the shapes and
objects. Create shapes with some splatter
brushes, halve the starting triangle and flip half
of the brushwork for a mirrored effect.

Crop a perfect square at a 45-degree angle, before
doubling your canvas size, flipping and mirroring
your square to create an effect such as this one
above. It’s a good kaleidoscope for an easilyrecognisable image.
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Glossary

Glossary of key terms
Work with Brush Presets on page 128

Sharpen images on page 88

Improve contrast and exposure on page 102

Adjustment layers
These are non-destructive layers that
enable you to make changes to your image,
without afecting your original. You can also
go back to adjustment layers and change
the settings at a later date.

Artifact
We use this term when images are saved
as JPEGs or shot in low light with noise.
Artifacts are unwanted elements that
appear when heavy compression or editing
has occurred.

Background layer
This is the original layer that you open in
Photoshop. By default this layer is locked to
protect it from changes, double-click on the
layer to turn it into a regular, editable layer.

Blending mode
The blending mode options in the Layers
palette determine how the pixels in the layer
interact with the pixels in the layers below it.

Brush Preset
Photoshop comes with Presets for brushes
meaning that diferent combinations of size
and thickness, have been stored for you
to use. Create your own if you ind a brush
setup that works for you. (Fig 2).
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Camera Raw
This is Photoshop’s built-in RAW-processing
plug-in, which enables you to open
photographs that have been shot in the RAW
format, rather than JPEG.

Clipboard
This is where ile elements are stored if
you cut or copy from one image to another.
If the Clipboard gets too full, then you
might ind that it starts to slow processing.

Clone
The technique of taking a clean area from a
photograph and applying it over a lawed
area of an image. This is done with the Clone
Stamp tool. Click on the clean area while
pressing Opt/Alt to ‘source’ the sample, then
paint over the law.

CMYK
This stands for Cyan, Magenta, Yellow
and Black, which is a common Image
Mode for printing. Photoshop Elements
does not support CMYK images. Most
printers will convert RGB images into CMYK
for printing, but if you have Photoshop
you may want to work in CMYK so you can
see how the inal image will look more
accurately. Some ilters and adjustments
only work in RGB.

Colour cast
When an unwanted colour is ‘cast’ over your
photograph. The Color Balance command
can ix this.

Contrast
The diference between light and dark areas
in any given image, can be altered using
Levels and Curves, as well as the Brightness/
Contrast command.

Crop

DPI

This is the act of trimming an image,
discarding unwanted pixels from the
inal composition. (Fig 1).
This stands for Dots Per Inch and it is a
measure of printer resolution. Use higher DPI
settings for better prints. We recommend
working at 300dpi where possible.

Duotone
This is the term for a grayscale image that
uses two colour inks to tint photos. Not
available in Elements.

Exposure
The amount of light in which a photograph is
taken. Fix both underexposure (too dark) and
overexposure (too light) in Photoshop.
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brightest pixels (0-255), whereas the vertical
axis shows how many pixels are at each
level. Aim for an even distribution of tones.

Use Layers on page 62

History
Your commands are saved as History States,
so that you can use the History palette to
backtrack if something goes wrong.

Image Mode
This is the name given to image modes,
such as RGB, CMYK, etc. This can be
changed by going to Image>Mode.

JPEG
This is the most common ile format used by
digital cameras and it does compress image
information to keep ile sizes down.

Layer
Feathering
When you make selections, the Feather
command softens the edge so that it blends
more naturally into the background.

Filters
Preset controls that give special efects
to your photos. There are loads built into
Photoshop and Photoshop Elements.

Overlay diferent images or elements over
one another. (Fig 4).

Layer group
Collect layers into groups when working
with multiple layers to stay organised. Group
all layers that relate to the same thing.

Layer masks
Layer masks let you control how much of
one layer shows through to the one below
it. You paint directly on to the mask in white
or black in order to reveal or hide.

Flatten
Flatten individual layers into one, keeping
ile sizes down. Bear in mind that you will
lose all separate layers so you won’t be able
to go back and change things later on.

Gaussian Blur
One of the Blur ilters in Photoshop. This
is one of the most common blurs and it
softens through a ‘bell-shaped’ distribution
of colour and tone.

This is a feature that helps you control the
colour and tone in your images.

This is the term for the area of tones that fall
between the brightest and darkest pixels.

This is an artifact that shows up as
grain on your photos. Most common when
images have been compressed, or shot in
low light. It can be removed easily.

Opacity
This is the control used in the Layers
palette or in the top options bar for most
tools, which determines how ‘visible’ or
‘transparent’ an efect is.

Pixel

This refers to the brightest elements of any
given image.

A graph that shows how the pixels are
distributed in an image. The horizontal
axis shows the ‘levels’ from the darkest to

This – as the name suggests – is an
extremely quick way of masking areas in an
image in order to form a selection.

Red-eye
This is a very common law found in digital
portrait photographs, which is caused by
the use of camera lash.

Resolution
This is a measure of clarity and sharpness
in an image. The higher the resolution, the
better-quality the image, and print size.

RGB
This is the Red, Green, Blue image makeup
that is used by computer screens.

Saturation
This is the strength of a colour and it can be
altered in the Hue/ Saturation options.

Selection
A Selection, as it suggests, is the name
given when you isolate a certain part of
any image.

Shadows
The darkest elements in an image.

Sharpening
This is the process of enhancing details in an
image. Be very careful when sharpening, as
too much of it can lead to noise. (Fig 3).

Swatches

Noise

This removes all colour from an image,
using just black, white and grey on one
channel. There are several ways to transform
an image to black and white.

Histogram

Quick Mask

Midtone

A smooth transition efect from one colour
to another.

Highlights

This is Photoshop’s very own ile format and
it can be used to save multiple layers.

Levels

Gradient

Grayscale

PSD

These are the tiny, rectangular points of
colour that a digital image is composed of.

This is a selection of preset colours that you
are able to pick from within Photoshop. You
are also able to create or download more if
you need to.

TIFF
This is a ile format that is often used for
printing. It is compressed in such a manner
that it does not afect the image quality, be
aware that it can lead to bigger ile sizes.

Transform
This is the set of controls that enables you to
distort, skew, scale, and so on, an image, as
you wish.

Unsharp Mask

PPI
This stands for Pixels Per Inch, which is
a measure of image resolution used by
cameras and computers.

A popular ilter in Photoshop that is used for
sharpening, because it increases the detail
in images.
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HOW TO USE
EVERYTHING YOU NEED TO KNOW ABOUT
ACCESSING YOUR NEW DIGITAL REPOSITORY

To access FileSilo, please visit www.filesilo.co.uk/bks-A53

01

Follow the on-screen
instructions to create
an account with our secure
FileSilo system, log in and
unlock the issue by
answering a simple question
about the edition
you’ve just read.
You can access
the content for
free with each
edition released.

02

Once you have logged
in, you are free to
explore the wealth of content
made available for free on
FileSilo, from great video
tutorials and online guides to
superb downloadable
resources. And the more
bookazines you purchase,
the more your instantly
accessible collection of digital
content will grow.

03

You can access
FileSilo on any
desktop, tablet or
smartphone device using
any popular browser (such
as Safari, Firefox or Google
Chrome). However, we
recommend that you use a
desktop to download
content, as you may not be
able to download files to your
phone or tablet.

04

If you have any
problems with
accessing content on FileSilo,
or with the registration
process, take a look at the
FAQs online or email
filesilohelp@
imagine-publishing.co.uk.

NEED HELP WITH
THE TUTORIALS?
Having trouble with any of the techniques in this edition’s tutorials? Don’t know how to make the best
use of your free resources? Want to have your work critiqued by those in the know? Then why not
visit the Bookazines or Photoshop Creative Facebook page for all your questions, concerns and
qualms. There is a friendly community of Photoshop experts to help you out, as well as regular posts
and updates from the bookazine team. Like us today and start chatting!

facebook.com/ImagineBookazines
facebook.com/PhotoshopCreative
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